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Introductions 

Microsoft Office PowerPoint 2016 is a presentation software application that aids users in the creation 

of professional, high-impact, dynamic presentations. Slides are the building blocks of a PowerPoint 

presentation. By using slides, the focus is not only on the speaker, but on the visuals (slides) as well. 

Learning Objectives 

After viewing this booklet, you will be able to: 

1) Become familiar with Power Point Interface 

2) Create a new presentation and save it 

3) Add slides to a presentation 

4) Delete and Rearrange slides 

5) Apply a design theme 

6) Work with themes and background styles 

7) Use the various PowerPoint views 

8) Enter and edit text 

9) Insert graphics and other objects 

10) Play the slideshow 

11) Print handouts 

Best Practices for Creating Presentations 

Slide layout, font, color scheme, and content are the main components to developing a great 

presentation. Follow the guidelines below to create a good presentation: 

1. Identify the critical information that needs to be presented and include it in your 

presentation. 

2. Use no more than six bullet points per slide. 

3. Keep bullet points short and to the point. Incomplete sentences are okay. 



Page 3 of 67 
 

4. Minimize the number of font types used in your presentation. 

5. Keep font sizes consistent. 

6. Do not make all of the text uppercase. 

7. For contrast, use a light-colored font on a dark background and vice versa. 

8. Use bold formatting to make appropriate words stand out. 

9. Minimize the use of italics. They are more difficult to read. 

10. Do not vary the look of one slide greatly from the next. Consistency is key. 

11. Identify text that can be represented pictorially and use appropriate graphics in its place. 

12. Remove unnecessary graphics that are not relevant to the information presented. 

13. Use consistent colors and font size on each slide. 

14. Do not use unusually bright colors. 

15. Do not clutter the slides with too many graphics. 

16. Use graphics and transitions sparingly. 

The Microsoft PowerPoint 2016 Interface 

There are a number of prominent changes to the look and functionality of Microsoft PowerPoint 2016. 

Let us have a look at its latest interface. 

                                                    

 

 

 

 

 

 

                                                                  Figure 1 - The Interface 
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3) Quick Access Toolbar - Allows you to keep shortcuts to your favorite and frequently used tools. 

4) Ribbon Display Options - You can collapse, auto hide, or show the whole ribbon. 

5) File Tab (Backstage View) - The backstage view is where you manage your files and the 

information/properties about them (e.g. open, save, print, protect document, etc.). 

6) Ribbon - Tabbed interface, where you can access the tools for formatting your presentation. 

The Home tab will be used more frequently than the others. 

7) Tell Me - Look up PowerPoint tools, get help, or search the web. 

8) Collapse the Ribbon- This button will collapse the ribbon. Click on the pinned icon to re-open 

the ribbon. 

9) Mini Toolbar - Select or right-click text or objects to get a mini formatting toolbar. 

10) Slides Tab - Use this to navigate through your slides within your presentation. 

11) Slide - This is where you type, edit, insert content into your selected slide. 

12) Status Bar - View which slide you are currently on, how many slides there are, speaker notes or 

comments in your presentation, change your views, or change your zoom level. 

The Ribbon 

The ribbon is a panel that contains functional groupings of buttons and drop-down lists organized by 

tabs (see Figure 2). The ribbon is designed to help you quickly find the commands that you need to 

complete a task. 

 

 

                                                           Figure 2 - The Ribbon 

The ribbon is made up of a set of tabs that pertain to the different functionalities of PowerPoint, such 

as designing slides, inserting media onto slides, or applying animations. Each tab is further divided into 

logical groups (of buttons), such as the Font group shown in Figure 1 above. 

There are also o te tual ta s that appear, depe  di g o what ou are worki  g o  . 

For example, if you have inserted pictures, the Picture Tools tab appears whenever a picture is selected 

(See Figure 3). 
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                                                            Figure 3 - Contextual Tab 

The Quick Access Toolbar 

The Quick Access Toolbar is a small toolbar at the top left of the application window that you can 

customize to contain the buttons for the functions that you use most often. 

 

                                                                     Figure 4 - Quick Access Toolbar 

To customize the Quick Access Toolbar: 

1) Click the drop-down arrow on the far right (See Figure 5). 

2) Click on any listed command to add it to the Quick Access Toolbar (See Figure 5). 

3) Click More Commands… to choose from a comprehensive list of commands (See Figure 5). 

 

 

 

 

 

 

                                                    Figure 5 - Customize Quick Access Toolbar 

 Select a command from the list by clicking on it (See Figure 6). 

 Click the Add button (See Figure 6). 

 Repeat steps 4 & 5 to add additional commands (See Figure 6). 



Page 6 of 67 
 

 Click on the OK button to confirm your selection (See Figure 6). 

 

 

 

 

 

 

 

 

 

 

 

                                                      

  Figure 6 - Quick Access Toolbar Options 

Tell Me 

The Tell Me feature allows users to enter words and phrases related to what you want to do next to 

quickly access features or actions. It can also be used to look up helpful information related to the 

topic. It is located on the Menu bar, above the Ribbon. 

Search for Features 

1.  Click in the Tell Me box. 

 

 

                                                                 Figure 7 - Tell Me 
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5) Type the feature you are looking for (See Figure 8). 

6) In the Tell Me drop-down, you will receive a list of features based on your search. Click the 

Feature you were looking for (See Figure 8). 

 

 

 

 

 

 

 

                                                                         Figure 8 - Select a Feature 

4.  You will either be taken to the feature or a dialog box of that feature will open. 

Get Help with PowerPoint 

1.  Click in the Tell Me box. 

 

 

                                                                             Figure 9 - Tell Me 

2. Type the feature you want help with (See Figure 10). 

3. In the Tell Me drop-down, click Get Help on  feature  (See Figure 10). 

 

 

 

 

                                                           Figure 10 - Get Help on Feature 
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4. In the PowerPoint 2016 Help dialog box, you will get a list of help topics based on your search. Click 

the Topic you wanted help with. 

 

 

 

 

 

 

 

 

 

 

 

                                                       

                                                        Figure 11 – PowerPoint 2016 Help 

The Smart Lookup Tool 

Smart Lookup uses Bing to provide you with search results for your selected term or phrase. It is located 

under the Review tab within the Insights section. The following explains how to use the Smart Lookup 

functionality. 

1. Highlight the word or phrase you want to find information about (See Figure 12). 

2. Right‐click on the word or phrase. 

3. Click Smart Lookup (See Figure 12). 

                

Figure 12 - Smart Lookup 
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4. The Insights pane displays the information relevant to your selection. In the Insights pane, you 

receive the following information: 

 

a. Explore - Wiki articles, image search, and related searches from the internet (See 

Figure 13). 

b. Define - A list of definitions (See Figure 13). 

Note: The Insights pane uses the Microsoft search engine Bing. For Smart Lookup to work you have to 

be connected to the internet. 

5. To close the Smart Lookup Insights pane, click the Exit (X) button in the top right corner of the pane 

(See Figure 13). 

 

 

 

 

 

 

 

 

 

                                                                

 

                                                          Figure 13 - Insights Panel 
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Galleries 

A Gallery is a collection of pre-defined formats which can be applied to various elements in Office 

applications, such as the Themes Gallery in PowerPoint (See Figure 14). A Gallery most often appears 

as a result of clicking on an item on one of the Ribbon tabs. 

 

 

 

                                                                              Figure 14 - Theme Gallery 

The selections in a Gallery incorporate a feature called Live Preview. When the mouse cursor hovers 

over a selection in a Gallery, your document takes on the formatting attributes of that selection in 

order to give you a preview of how that selection will look when applied to your document. 

Mini Toolbar 

The Mini Toolbar is a semi-transparent toolbar that appears when you select text (See Figure 15). When 

the mouse cursor hovers over the Mini Toolbar, it becomes completely solid and can be used to format 

the selected text. 

 

                                                                           Figure 15 - Mini Toolbar 

Status Bar 

The Status Bar can be customized to display specific information. Below, in Figure 16, is the default 
Status Bar for PowerPoint: 

 

                                                               Figure 16 - Status Bar 
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Right-clicking on the Status Bar brings up the menu to the right, which enables you to change the 

contents of the Status Bar by checking or un-checking an item (See Error! Reference source not 

found.). 

 

 

 

 

 

 

 

 

                                                                     Figure 17 - Status Bar Menu 

Themes 

A Theme is a set of formatting options that is applied to an entire presentation. A theme includes a set 

of colors, a set of fonts, and a set of effects. Using themes shortens formatting time and provides a 

unified, professional appearance. 

The Themes group is located on the Design tab; it allows you to select a theme from the Themes 

Gallery, apply variants, and customize the colors, fonts, and effects of a theme (see Figure 18 on 

the next page). 

 

 

                                                          Figure 18 - Design Tab: Themes 
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Applying a Theme to a Presentation 

1. On the Ribbon, select the Design tab (See Figure 18). 

2. In the Themes group, hover over a theme with your mouse to see a preview. 

3. Click the arrows to scroll to additional themes. 

 

 

                                                             

                                                            Figure 19 - Themes 

4. Select a theme by clicking on the thumbnail of your choice within the Themes group. 

Applying a Theme Variant 

1. On the Ribbon, select the Design tab (See Figure 18). 

2. In the Variants group, hover over a variant with your mouse to see a preview. 

3. Click the down-arrow to view any additional variants (See Figure 20). 

4. Select a variant by clicking the thumbnail of your choice within the Variants group. 

 

 

 

                                                                  Figure 20 - Variants Gallery 

Changing the Colour Scheme of a Theme 

It may be necessary to change the color of a theme to better suit your presentation. In order to 

change the color scheme after applying a theme to your presentation: 
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From the Variants group, click the down arrow with the line above it, in the bottom right 

corner. 

 

 

 

                                                         Figure 21 - Variants Drop-down 

  Select colors from the menu. 

 

 

 

 

 

                                                                    Figure 22 - Variants Menu 

 

3.  Select a color scheme from the list that appears. 

Changing the Fonts of a Theme 

In order to change the fonts of an applied theme: 

1. From the Variants group, click the down arrow with the line above it, in the bottom right 

corner (See Figure 21). 

2. Select Fonts from the menu. 
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Select your desired font from the list that appears. 

Changing the Effects of a Theme 

In order to alter the visual effects of an applied theme: 

1) From the Variants group, click the down arrow with the line above it, in the bottom right corner 

(See Figure 21). 

2) Select Effects from the menu. 

 

 

 

 

 

 

                                                                  Figure 24 – Effects 

 

3.  Select your desired effect from the list that appears. 

The File Tab 

The File tab, shown below in Figure 25, provides a centralized location called the Microsoft Office 

Backstage view (see Figure 26). The Backstage view is used for all tasks related to PowerPoint file 

management: opening, creating, closing, sharing, saving, printing, converting to PDF, emailing, and 

publishing. The Backstage view also allows for viewing document properties, setting permissions, and 

managing different versions of the same document. (See the PowerPoint 2016 Quick Guide located at 

http://uits.kennesaw.edu/cdoc, for additional information on the Backstage View). 

 



Page 15 of 67 
 

 

 

 

                                                                          Figure 25 - File Tab 

 

 

 

 

 

 

 

 

 

                                                                    Figure 26 - Backstage View 

Navigation 

PowerPoint 2016 opens in the Normal View showing the Slides Pane on the left side of the window. 

Slides Pane 

3) The Slides pane shown on in Figure 27, displays all the slides available in a presentation and 

helps to navigate through the presentation. The slides are listed in sequence and you can 

shuffle the slides by dragging a slide from the current location and placing it in the preferred 

location. 

Slide Preview 
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 Select a slide in the slides pane to preview it in the Slide Preview window 

(See Figure 27). The slide preview all you to see how your text looks on each slide. You can add 

graphics, video and audio, create hyperlinks, and add animations to individual slides. 

Notes Pane 

1) It can be helpful to use the Notes Pane to remind yourself of speaking points for your 

presentation (see Figure 27). These personal notes can also be printed out for future 

referencing. Notes entered in the Notes Pane will not appear on the slide show. 

 

 

 

 

 

 

 

                                                                     Figure 27 - Normal View 

Changing Views 

PowerPoint 2016 allows you to see and edit your slides in several views. To work with your 

presentation in a different view, click the View tab on the ribbon (see Figure 28) and select the 

appropriate view, or, click on the appropriate Shortcut button at the bottom right area of the Status 

Bar (see Figure 29). 

 

 

 

                                                                          Figure 28 - View Tab 
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                                                                         Figure 29 - Status Bar 

  How to Create a New Presentation? 

1. Click on the File tab. 

2. Choose New (See Figure 30). 

3. Double-click on Blank presentation (See Figure 30). 

 

 

 

 

 

 

 

                                                          Figure 30 - Creating a New Presentation 

 

4.  A new blank presentation will be created. 

Saving a Presentation 

You created a new presentation. Now, you should save the presentation so that you can use it later. The 

Save command, available from the File tab, is used to save a newly created presentation or to save the 

changes made to an existing presentation. When saving a file for the first time, you are prompted to 

enter a file name for the presentation, and you are asked in which location you would like the file to be 

saved. 
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File Formats 

PowerPoint 2016 uses PowerPoint Presentation (.pptx) as the default file format. Additional formats 

include PowerPoint 97-2003 (.ppt), PowerPoint Show (.ppsx), PowerPoint Show 97-2003 (.pps), 

Windows Media Video (.wmv), as well as GIF, JPEG, PNG, TIF and BMP. The PowerPoint Show is a 

presentation that always opens in Slide Show view rather than in Normal view. 

How to Save a Presentation 

1. Click the File tab. 

2. Choose Save As to save the presentation with a new name in (See Figure 31). 

3. Select Computer to save to the local drive (computer/laptop etc.) (See Figure 31). 

4. Select your desired folder (See Figure 31). 

 

 

 

 

 

 

                                                               Figure 31 - Save As 

5. In the File Name text box, type the name of the file (See Figure 32). 

6. Click Save as Type and then do one of the following (See Figure 32): 

 For a presentation that can be opened only in PowerPoint 2016 or in PowerPoint 2013, in 

the Save as Type list, select PowerPoint Presentation (*.pptx). 

 For a presentation that can be opened in either PowerPoint 2016 or earlier versions of 

PowerPoint, select PowerPoint 97-2003 Presentation (*.ppt). 

7. Click Save (See Figure 32). 
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                                                Figure 32 - File Name and Save as Type 

Note: You can also press CTRL+S or click Save  near the top of the screen to save your presentation 

quickly at any time. 

Appearance 

Slides 

You are familiar with creating a new presentation and saving the changes you make to an existing 

presentation. You may need to add slides to the presentation to include more information. 

Before you begin creating a presentation it is important that you decide on a design and layout. Slides 

and layouts are the basic building blocks of any presentation. For a presentation to be effective, care 

should be taken to apply the right slide layouts. Being able to add the appropriate slide layout to your 

presentation will enable you to present information more relevantly to your audience. PowerPoint 

offers several built-in slide layouts to deliver visually effective presentations. 

Adding a New Slide 

1. Within the slides pane, select the slide that you would like to insert a new slide after. 

2. On the Home tab in the ribbon, click the drop-down arrow next to New Slide, within the Slides 

group, to display the default list of layouts (See Figure 33). 

3. From the New Slide drop-down list, select a layout to insert (See Figure 33). 
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                                                                          Figure 33 - New Slide 

Types of Slide Layouts 

  Title Slide 

 This layout includes placeholders for a main title  

 

and a subtitle. 

 

   

    

  This layout includes a placeholder to enter slide title  

Title And Content  and a place for text, charts, tables, pictures, clip art,  

  and SmartArt graphi  

    

Section Header 

 This layout allows space for section and sub-section  

 

titles. 

 

   

    

  Much like the Title and Content slide layout, this  
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Two Content 

 layout offers a place for slide title text and two  

 

content places for text, charts, tables, pictures, clip 

 

   

  art, and SmartArt graphics.  

    

  This layout is just like the Two Content layout with  

Comparison  the addition of two text placeholders to aid in  

  compare and contrast slides.  

    

Title Only  This layout offers a place to enter title text.  

    

Blank  This is a blank slide with no placeholders.  

    

Content With 

 

With this slide you can enter a title, text, and 

 

 

  

 

content such as additional text, charts, tables, 

 

Caption 

  

 pictures, clip art, and SmartArt graphics.  
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Picture With  This layout offers a place for a picture and caption  

Caption  text.  

    

 

Table 2 - Slide Layouts 

Text 

A presentation is not all about pictures and background color—it depends mostly on the text. The 

message of your presentation is conveyed through the text. The visual aids are simply cosmetics to 

help support your message. The instructions below explain how to work with text. 

Entering Text 

Most slides contain one or more text placeholders. These placeholders are available for you to type 

text on the slide layout chosen. In order to add text to a slide, click in the placeholder and begin 

typing. 

The placeholder is movable and you can position it anywhere on the slide. You can also resize a text 

placeholder by dragging the sizing handles (See Figure 34). Removing an unwanted text placeholder 

from a slide is as simple as selecting it and pressing Delete. 

A text placeholder can contain multiple lines of text and will adjust the size of the text and the amount 

of space between the lines if the text exceeds the allowed space. 

 

 

                                                                Figure 34 - Text Placeholders 
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Text Boxes can be added to any slide in order to provide additional room outside of the text 

placeholders. 

Adding a Text Box 

1. From the Insert tab, click on Text Box. 

 

 

 

                                                                Figure 35 - Inserting a Text Box 

2. Left-click on the area of the slide where you want to add text. 

3. While maintaining the left-click, drag the mouse cursor down a bit and then to the right, then 

release. The dashed text box appears. 

4. Left-click once inside the text box and start entering your text (See Figure 36). 

 

 

 

                                                   Figure 36 - Text Entry in a New Textbox 

Formatting Text 

When creating a presentation, it is likely that you will be doing some formatting. In order to edit text 

on a presentation: 

1. Select the text (by left-clicking and maintaining the left-click while dragging the mouse cursor 

across the text). 

2. Use the Font Group on the Home tab or right-click on the selected text and choose formatting 

options from the Mini Toolbar (See Figure 37). 

3. Make necessary changes to the font and click outside of the text placeholder to accept the 

changes. 
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                                                                Figure 37 - Formatting Text 

Graphics 

Another way to add emphasis to your presentation is to have visual aids or graphics. Although we 

learned earlier that the most important part of your presentation is the message, it is always helpful to 

use graphics to get your point across more concisely and in a shorter period of time. 

Inserting Pictures 

When inserting clip art onto a preselected slide layout: 

1. Go to the Insert tab. 

2. Type in your key word or phrase of the object you are looking for into the search box. 

3. This will open the Insert Pictures window. 

4.                                                                                                             Figure 38 - Search for Clipart 

 

 

 

4. Scroll through the given results to find your desired clip art (See Figure 39). 

5. Once found, click on the image (See Figure 39). 

6. Select Insert to add the clip art to your slide (See Figure 39). 
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                                                        Figure 39 - Insert Clip Art 

Note: You are respo si le for respe ti g others’ rights, i ludi g op right, so e i dful whe selecting 

your image(s). 

Images from a File 

Images from your own collection and experiences may also add value to your presentation. You must 

have the image saved prior to adding it to your presentation. 

Inserting an Image from a file 

Place your cursor where you would like the image to appear. Select the Insert tab. Click Pictures (See 

Figure 40). In the Insert Picture dialog box, navigate to find your image. Select your image, and click 

Insert. 

 

 

                                                                  Figure 40 - Insert Pictures 

Draw Shapes 

Shapes are simple geometric objects that are pre-created by PowerPoint and can be modified. A shape 

can contain text or can appear without it. It can also be filled with color, and the outline of the shape 

can be given a different style and color. 
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Inserting a Shape 

1. Select the Insert Tab. 

2. Click Shapes. 

3. Select the shape you wish to draw   

    

4. Your cursor becomes a small black plus  sign. 

5. In the Slide pane, point the crosshair   

 mouse pointer to the upper-left corner  of 

 the area where you want to draw the   

 shape, hold the left mouse button   

 down, and then drag diagonally down to  the 

 right to create the shape.   

Figure 41 - Insert Shapes 

Altering a Shape 

1. You can now move your shape if 

necessary by clicking on the object, holding down the left mouse button, and dragging it to 

another location. 

2. You may also alter the look of your shape by selecting the shape and clicking the Format tab 

(See Figure 42). 

3. In the Shape Styles group, scroll through additional styles and click on the desired style to 

apply it to the shape (See Figure 42). 
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                                                                    Figure 42 - Altering Shapes 

Hyperlinks 

You may have an additional document or a great website to enhance your presentation. Adding 

hyperlinks into your presentation can allow you to quickly jump to supplemental information while you 

are presenting. 

Adding a Hyperlink 

1. Select the text that you would like to change to a hyperlink. 

2. Select the Insert tab (See Figure 43). 

3. Click Hyperlink (See Figure 43). 

 

 

 

                                                     Figure 43 - Inserting a Hyperlink 

4. The text you selected will appear in the Text to Display field at the top of the window (See 

Figure 44). You can change the text if you would like. 

5. Select the location where you want to link to from the Link To column on the left 

(See Figure 44). 

6. Type the address that you want to link to in the Address field (See Figure 44). 
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7. Click OK (See Figure 44). The text that you selected will now hyperlink to the web address. 

 

 

 

 

 

 

Note: You can also type the hyperlink out and press enter, and PowerPoint will automatically create 

the hyperlink. 

Header and Footer 

Occasionally it is necessary to add information to the Header or Footer of a PowerPoint presentation, 

just the pri tout, or oth. This a e i for atio su h as the author’s a e, date a d ti e, 

organization, class information, etc. 

Adding a Header or Footer 

1. Select the Insert tab. 

2. Click Header & Footer. 

 

 

 

 

                                                         Figure 45 - Inserting Header & Footer 

3. Select whether you would like to add these settings to the Slides or Notes and Handouts by 

selecting the appropriate tab (See Figure 46). 

4. Click inside the checkbox to add the Date and Time or Slide Number (See Figure 46). 
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5. T pe additio al i for atio su h as the author’s a e i the Footer box (See 

Figure 46). 

6. If you would like this information to appear on all slides, click Apply to All 

(See Figure 46). 

 

 

 

 

 

 

 

                                                            Figure 46 - Header and Footer Settings 

Printing 

PowerPoint 2016 allows you to print your presentation in  

order to aid you in presenting or to give your audience  

something to take notes on. There are multiple formats 

 available when printing; you should choose a format 

 which best suits your presentation and audience needs. 

Printing Your Presentation 

From the Backstage view: 

 

1. Click the File tab. 

2. Click on Print to view the printer settings 
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              (See Error! Reference source not found.).                             Figure 47 - Printer Settings 

3. Indicate the number of copies you would like to print (See Error! Reference source not found.). 

4. Select the printer (See Error! Reference source not Found) 

From the Settings section: 

1. Click on Print All Slides. If you do not need to print all slides, you may select another option in 

the window (See Figure 48). 

 

 

 

 

 

                                                                          Figure 48 - Print All Slides 

2. Click on Full Page Slides to access Print Layout options such as Handouts and Notes Pages (See 

Figure 49). 

 

 

 

 

 

 

 

Note: If you select Handouts, choose the amount of slides that should appear on the printed page 

from the Handouts box. The 3 Slides option allows for notes to be written on the handout. 
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1. Click on Print One Sided to access options to print on both sides of the paper (See 

Figure 50). 

 

 

 

 

 

 

 

 

                                                      Figure 50 - Print One Sided 

4.  Click on Grayscale to access options to print in grayscale, color, or black & white 

 

 

 

 

 

                                                                 Figure 51 - Grayscale 

5.  Once you are ready to print, click on the Print  button. 

   

Transitions & Animations; Timing the Presentation 

Introduction 

This booklet is the companion the PowerPoint 2016: Transitions & Animations; Timing Your Presentation 

workshop. It will explain how to add transitions and animations to presentation slides. Text, graphics, 
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diagrams, charts, shapes, and other objects placed on your slides can all be animated to draw attention, 

emphasize important points, control the flow of information, and add interest to the presentation 

during the slideshow. You can rehearse your presentation to make sure that it fits within a certain time 

frame. This booklet will also explain how to time your presentation to record the amount of time needed 

to present each slide. 

This booklet offers step-by-step instructions to creating dynamic presentations using transitions, 

animations, and timing. For other functionalities, please refer to the PowerPoint 2016: Intro to 

PowerPoint booklet. 

Learning Objectives 

After reading this booklet, you should be able to: 

4. Apply transitions 

5. Change the properties of a transition 

6. Create one or more animations to a slide 

7. Reorder animations 

8. Use the animation painter 

9. Remove an animation 

10. Use the animation pane 

11. Time the presentation 

Transitions 

Transitions are used to control the pace of your presentation and create a better flow between slides. 

Rather than simply changing from one slide to the next, you can apply special effects to the slides as 

they transition. The steps below explain how to apply transitions to your slides. 

 

Adding a Slide Transition 

1. Select the slide you wish to apply a transition to. 

2. Select the Transitions tab (See Figure 1). 
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3. Select a transition effect from the Transitions to this Slide group (See Figure 1). 

4. Select the down-arrow to view all of the available Transitions at once (See Figure 1). 

 

 

 

                                                            Figure 1 - Apply Transitions 

5.  Once you select a transition type, click Preview to view the effect on the slide. 

 

 

 

 

                                                                                 Figure 2 - Preview 

4. If you would like the same transition for all slides in the presentation, click Apply To All in the 

Timing group. 

 

 

 

                                                                               

                                                                   Figure 3 - Apply To All 

 

Changing the Properties of a Transition 

Occasionally you may experience the transition speed is too fast or too slow. You may also want to add 

sound to a transition effect to enhance your presentation as well as control how the slide advances. In 

order to change these settings, follow the steps below: 
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8. Select the Transitions tab. 

9. In the Timing group, click the down-arrow for Sound to add a sound effect for the transition 

(See Figure 4). 

10. Select the up/down arrow next to Duration to choose the amount of time the transition lasts. 

(See Figure 4). 

 

 

 

                                                                     Figure 4 - Sound and Duration 

 Click the Preview button as shown in the Preview group as shown in Figure 2, to test your 

settings. 

 

 

 If you would like the same setting for all slides within the presentation, click Apply to All. 

 You can also set how the slide will advance; either by a mouse click or after a certain amount of 

time has elapsed. 

 

 

 

                                                                  Figure 5 - Advance Slide 

 

Creating One or More Custom Animations 

 Click the Animations tab. 

 Click the object (i.e.: clipart, textbox, shape) you would like to animate to select it. 

 Click the Add Animation button. 
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                                                           Figure 6 - Add Animation 

 Select the animation from the drop-down list which offers four types of animation effects 

(See Figure 7): 

a.  Entrance: Objects can enter the slide via any of the entrance effects, including Fly In, 

Dissolve In, Grow & Turn, Swish, and Crawl In (See Figure 7). 

 

Note: If you do not apply an entrance effect, the animated object starts at the position where 

you placed it on the slide. 

 Emphasis: This effect draws attention to an object that is already on the slide via any of the 

emphasis effects available, including Flash Bulb, Spin, Grow & Shrink, and Color Wave (See 

Figure 7). 

 Exit: Objects can leave the slide via any of the exit effects such as Fly Out, Disappear, Spiral 

Out, and Sink Down (See Figure 7). 

 Motion Paths: Objects can travel along a track which was created based on predefined 

motion paths such as Circle, Funnel, Stairs Down or Wave. The object could also travel along 

one of four drawn custom paths: Line, Curve, Freeform, and Scribble (See Error! Reference s 

ource not found.Figure 7). 

 

Note: To see a preview of the animation, select an animation and click the Preview 

button on the ribbon. 

1) To view additional effects, select either More Entrance Effects, More Emphasis Effects, More Exit 

Effects, or More Motion Paths from the bottom of the Add Animations menu 

(See Figure 7). 
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2) Click the option of your choice to apply that animation effect to the selected object. 

3) The Effect Options button may become available (Some effects such as Appear do not have 

any effect options). Click the Effect Options button, and change the option if desired. 

 

 

                                                                             Figure 8 - Effect Options 

 

 

 

 

Note: The effect options will vary depending on which animation is chosen. 

1) Apply the timing options for your animation effect. 
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 By default, the animation will play upon a mouse click. To make the animation play 

automatically when the slide loads, change the Start from On Click to After Previous. 

 

 

 

                                                                   Figure 9 - Timing Options 

    b.  You can specify the length of an animation by editing the duration. 

Note: The longer the duration, the slower the effect. 

 

 

                                                             Figure 10 - Duration 

c. You can set the animation to play after a certain number of seconds by specifying a delay. 

 

 

                                                                      Figure 11 - Delay 

1) Once the basic settings are in place, click the Preview button on the left side of the Animations 

ribbon to visualize the animation. 

 

 

                                                                        Figure 12 - Preview 

12) To create more than one animation for a given object, click the Add Animation button again and 

repeat steps 4 through 9. You can, for example, give an object an entrance effect, an emphasis effect, 
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and an exit effect. This would let you bring an object onscreen, draw attention to it, and then have 

it leave the screen. 

Reordering Animations 

After applying a few animations to one or more objects on a slide, you may wish to change their order 

sequence. 

1. Click the object that has the animations you wish to reorder. 

  

 

 

 

 

 

 

                                              Figure 13 - Select Object 

2.  Click the number to the left of the object that is representing the effect you wish to move. 

 

 

 

 

 

 

 

                                                              Figure 14 - Select Effects 

1) At the right side of the ribbon, in the Reorder Animation group, click the button of your choice 

to Move Earlier or Move Later. 
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                                                          Figure 15 - Reorder Animation 

 

.  Upon making these adjustments, the animation order will change. 

The Animation Painter 

The Animation Painter makes it easy to copy a complete animation effect from one object to another. 

13) Click the animated object. 

 

 

 

 

 

 

                                                             Figure 16 - Select Animated Object 

4) Click the Animation Painter button on the ribbon. A small paint brush will appear next to the 

cursor. 

 

 

                                                                  Figure 17 - Animation Painter 
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 Click the object where you wish to apply the animation(s). The animations created for the first 

object are applied to the second object selected. 

 

 

 

 

 

 

                                                  Figure 18 - Duplicated Animation Effects 

Removing an Animation 

7) Click the object that has an animation already applied and that you wish to remove. 

8) Click the number to the left of the object that is representing the effect you wish to delete. 

 

 

 

 

 

 

                                                           Figure 19 - Select Effect to be Deleted 

3.  Press the Delete key on the keyboard. This will delete the animation. 

The Animation Pane 

You may access additional and more advanced animation options such as timeline, sound, and timing 

by enabling the animation pane. 
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1.  From the Animations tab, click the Animation Pane button on the ribbon. 

 

 

 

                                                                  Figure 20 - Animation Pane Button 

2.  In the list in the Animation Pane, click the animation to be adjusted to select it. 

      3.  Click the small drop-down arrow to the right of the selected animation. 

 

 

 

 

 

 

                                                                Figure 21 - Animation Pane 

4. Select Effect Options. 

 

 

 

 

 

 

                                                        Figure 22 - Select Effect Options 
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5. Under the Enhancements section, you can add sound and set the object to not dim after the 

animation. 

 

 

 

 

 

 

 

 

                                                                                                         Figure 23 – Enhancements 

4. Click the Timing tab. From the Timing tab, you may set the animation to repeat and/or rewind when 

done playing. The Speed setting can be adjusted as well. Some effects have an additional 

property setting that allows you to control the ra ge of a o  je t’s ove e  t (See Figure 24). 

7.  Click OK (See Figure 24). 

 

 

 

 

 

Figure 24 - Timing Tab 

8.  Click the Play From button on top of the Animation Pane to see your animation(s) in action. 
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                                                                      Figure 25 - Play From 

Note: Click the X in the upper right corner of the Animation Pane, to close it. 

Timing the Presentation 

A good way to determine how long it will actually take you to do the presentation is to use the 

Rehearse Timing tool. 

5. On the Slide Show tab, in the Set Up group, click Rehearse Timings. The Rehearsal toolbar 
  

6. appears and the Slide Time box begins timing the presentation. 

 

 

 

 

                                                                Figure 26 - Rehearse Timings 
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The Rehearsal Toolbar 

A. Next (advance to next slide) 

6. Pause 

7. Slide Time 

8. Repeat 

9. Total presentation time 

Figure 27 - Rehearsal Toolbar 

 

4. While timing your presentation, do one or more of the following on the Rehearsal toolbar: 

 To move to the next slide, click Next (See Figure 27). 

 To temporarily stop recording the time, click Pause (See Figure 27). 

 To restart recording, click the Resume Recording button in the window that appears 

(See Figure 28). 

 

 

 

                                                           Figure 28 - Resume Recording 

 To set an exact length of time for a slide to appear, type the length of time in the Slide Time 

box. 

 To restart the recording time for the current slide, click Repeat. 

5. After you set the time for the last slide, a message box displays the total time for the 

presentation and prompts you to do one of the following: 

 To keep the recorded slide timings, click Yes.To discard the recorded slide timings, click No. 

6. Slide Sorter view appears and displays the time of each slide in your presentation.Advancing 

Slides Automatically 
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You can set your slides to advance automatically so that you will not have to advance them manually. 

1. Select the slide that you would like to apply a timing for. 

2. Select the Transitions tab on the ribbon. 

3. Within the Timing group, go to the Advance Slide section. 

4. Insert a check next to After, and then enter the amount of time that you would like to display 

the slide. 

 

 

                                                           Figure 29 - Advance Slide 

5.  Select another slide and repeat the process. 

Audio and video 

Introduction 

Adding audio and video to a PowerPoint presentation can be very useful, and can make your 

presentation more appealing to your audience. Audio can be added to slides in the form of background 

music, sound effects, or recordings. Video can also be added to a slide and played during your 

presentation. This is a great way to make your presentation more engaging for your audience. 

O e your slide show is o plete, you’ll eed to prese t it. This ooklet will tea h you how to prese t your 

presentation and explain how to use the presentation tools. 

In PowerPoint 2016, you can insert and playback many different file formats. 

Supported audio file formats: 

 FILE FORMAT EXTENSION 

   

 AIFF Audio file .aiff 
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 AU Audio file .au 

   

 MIDI file .mid or .midi 

   

 MP3 Audio file .mp3 

   

 Advanced Audio Coding - MPEG-4 Audio file .m4a, .mp4 

   

 Windows Audio file .wav 

   

 Windows Media Audio file .wma 

   

Supported video file formats: 

 FILE FORMAT EXTENSION 

   

 Windows Media file .asf 

   

 Windows Video file .avi 

 (Some .avi files may require additional codecs)  
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 MP4 Video file .mp4, .m4v, .mov 

   

 Movie file .mpg or .mpeg 

   

 Adobe Flash Media .swf 

   

 Windows Media Video file .wmv 

   

 

Learning Objectives 

Upon completing this documentation, you will be able to: 

4. Add audio to the slide show 

5. Add video to the slide show 

6. Edit an audio file 

7. Edit a video 

8. Set up a slide show 

9. Start the slide show 

 

10. Understand how to use the presentation tools and features 

Audio 

In PowerPoint, you can add audio to your presentation from clipart audio, from a file, or you can record 

audio. The instructions below explain how to add audio to your slide show using each of these methods. 
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To Insert Audio from a File 

1. In Normal view, navigate to the slide that you want to add audio. 

2. Click the Insert tab on the Ribbon, and then click the Audio button. 

 

 

 

                                                                                  Figure 1 - Ribbon 

3.  From the drop-down list, within the Media group, select Audio on My PC. 

 

 

 

                                                                      Figure 2 - Audio on My PC 

4.  The Insert Audio window will appear. Navigate to the location of the audio file. 

 

 

 

 

 

 

 

                                                              Figure 3 - Insert Audio 

5.  Select the audio file, and then click the Insert button. 
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6.  The audio file will appear on the slide. 

To Record Audio 

4. In Normal view, navigate to the slide that you want to add audio. 

5. Click the Insert tab on the Ribbon, and then select Audio. 

 

 

                                                                         

                                                                        Figure 4 - Ribbon 

3.  From the drop-down list, within the Media group, select Record Audio. 

 

 

 

                                                                        Figure 5 - Record Audio 

4.  The Recorder will appear. Type a name for the recording in the Name field. 

 

 

 

                                                                Figure 6 - Name the Recording 

5.  Click the Record button to start the recording. 
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7.  To preview your recording, click the Play button. 

 

 

 

 

                                                                        Figure 9 - Play Button 

Note: If you do not like the recording and want to re-record the audio, select the Record button 

again. 

8.  Once you are done, click OK. The audio file should appear on the slide. 

9.  If you do not want to keep the recording, click the Cancel button. 

The Audio File 

b. Play/Pause – Click the play button to play/pause button to play and pause the audio file (See 

Figure 10). 

c. Timeline – The timeline will advance as the audio plays. Click anywhere on the timeline to go 

to a different place in the audio file (See Figure 10). 

d. Back – Move back .25 seconds in the audio file (See Figure 10). 

e. Forward – Move forward .25 seconds in the file (See Figure 10). 

f. Timer – View the time for the audio file (See Figure 10). 

g. Volume – Using your mouse, hover over the volume icon to access the slider. Scroll up to 

increase the volume. Scroll down to decrease the volume. Click the volume icon to 

Mute/Unmute the audio file (See Figure 10). 
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                                                                  Figure 10 - Audio File 

Deleting an Audio File 

4) Navigate to the slide that contains the audio that you would like to delete. 

5) Select the audio file icon. 

6) Press the Delete or Backspace key on your keyboard. 

Moving an Audio File 

1) Navigate to the slide that contains the audio that you would like to move. 

2) Click and drag the audio file to the desired location. 

Playing Background Music Across all Slides 

2) Select the audio file to be played across all slides. 

3) On the Audio Tools contextual tab, select the Playback tab. 

4) Click the Play in Background button. The audio file will now play across all slides until you 

reach the end of the presentation. 

 

 

 

                                                      Figure 11 - Play in Background 

Editing Audio 
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Sometimes you may need to make changes to your audio file. The following instructions explain 

how to edit the audio file. 

To Trim an Audio File: 

2) Select the audio file that you want to edit. 

3) Click the Playback tab on the Ribbon. 

4) Select Trim Audio. 

 

 

 

                                                               Figure 12 - Trim Audio 

13) The Trim Audio window will appear. Click and drag the green handle to set the 

start time (See Figure 13). 

14) Click and drag the red handle to set the end time (See Figure 13). 

15) Click the Play button to preview the changes (See Figure 13). 

16) If necessary, adjust the handles again. Once you are done, click OK (See Figure 13). 

 

 

 

 

                                                                        Figure 13 - Trim Audio 

Note: You can also adjust the start or end time by selecting the green or red handles, and then 

clicking the Previous Frame or Next Frame buttons. 
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                                                                                                        Figure 14 - Previous/Next Frame 

To add a Fade In and Fade Out: 

2) Select the audio file that you would like to edit. 

3) Click the Playback tab on the Ribbon. 

4) Under the Fade Duration section, either type in the desired times for the Fade in and 

Fade Out, or use the up and down arrows to adjust the times (See Figure 15). 

 

 

 

                                                            Figure 15 - Fade In/Fade Out 

Audio Options 

Additional options that control how your audio file will play are found on the Playback tab, in the 

Audio Options group. 

14) Volume – Adjust the volume for the audio file (See Figure 16). 

15) Start – Controls whether the audio file starts when you click the mouse, or 

automatically (See Figure 16). 

16) Play Across Slide – Select the checkbox to play the audio file across all slides (See Figure 

16). 

17) Loop until Stopped – Select the checkbox to replay the audio file until stopped (See 

Figure 16Error! Reference source not found.). 

18) Hide During Show – Select the checkbox to hide the audio file icon while the slide 

show is playing (See Figure 16). 

19) Rewind after Playing – Select this checkbox to return the audio file to the beginning 

when it is finished playing (See Figure 16). 

 

 



Page 54 of 67 
 

 

 

 

 

                                                         

Figure 16 - Audio Options 

Applying an Audio Style 

Once an audio file has been added to your slide, you can format it to make it look more 

presentable. 

5) Select the audio file that you would like to format. 

6) Select the Format tab (See Figure 17). 

 

7) Hover over the picture styles for a preview of each one (See Figure 17). 

8) Click the style of your choice. The style will be applied to the audio file. (See Figure 17). 

 

 

 

 

 

 

                                                                      Figure 17 - Picture Styles 
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Video 

PowerPoint allows you to insert a video on to a slide and play it during your presentation. You 

can edit the video within PowerPoint using the trim feature, and the fade in/fade out feature. 

You can also format the appearance of the video. 

Inserting a Video from a File 

 Navigate to the slide where you want to insert a video. 

 Select the Insert tab. 

 Click the Video drop-down arrow. 

 

 

                                                       Figure 18 - Insert Video 

9) Select Video on My PC. 

 

5.  Locate the video file, and then click Insert. 

 

 

 

 

 

 

                                                                 Figure 20 - Insert Video 
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6.  The video will be added to the slide. Click and drag the sizing handles to resize the video. 

 

 

 

 

 

 

 

                                                      

                                                         Figure 21 - Sizing Handles 

Inserting an Online Video 

If you choose to inserting an online video, you have the choice to select a video from YouTube 

or you can insert an embed code. You may also choose to insert a hyperlink to the video. For 

more information on how to insert a hyperlink, see the booklet PowerPoint 2016: Intro to 

PowerPoint, located on the UITS Documentation Center  

 

Previewing a Video 

Click the video to select it. 

5. Play/Pause – Click the Play/Pause button to preview the video (See Figure 22). 

6. Timeline – To go directly to a specific part of the video, click anywhere on the 

timeline (See Figure 22). 

7. Back – Move back .25 seconds (See Figure 22). 

8. Forward – Move forward .25 seconds (See Figure 22). 
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9. Volume – Using your mouse, hover over the volume icon to access the slider. Scroll 

up to increase the volume. Scroll down to decrease the volume. Click the volume 

icon to Mute/Unmute the video (See Figure 22). 

 

 

 

 

 

 

 

                                                    Figure 22 - Preview Video 

Deleting a Video 

6. Click the video to select it. 

7. Press the Delete or Backspace key on your keyboard. 

8. The video will be removed from the slide. 

Moving a Video 

5. Navigate to the slide that contains the video that you would like to move. 

6. Click and drag the video to the desired location. 

 

Editing a Video 

Sometimes you may need to make changes to your video file. The following instructions explain 

how to edit a video file from your computer: 

To Trim a Video 

7. Select the video that you would like to trim. 
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8. Click the Playback tab on the Ribbon and select the Trim Video option in the Editing 

group. 

 

 

 

                                                                  Figure 23 - Trim Video Button 

10. The Trim Video window will appear. Use the green handle to set the start time (See Figure 

24). 

11. Use the red handle to set the end time (See Figure 24). 

12. Click Play to preview the video (See Figure 24). 

13. Click OK when you are done trimming the video (See Figure 24). 

 

 

 

 

 

 

 

 

 

 

Note: You can also adjust the start or end time by clicking the up or down arrows in the Start 

Time or End Time fields (See Figure 24). 

Note: You cannot edit video files that you acquire online. 

To Add a Fade In and Fade Out 

5. Select the video that you would like to apply fading to. 
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6. Click the Playback tab on the Ribbon, and go to the Fade Duration section. 

7. To adjust the Fade In or Fade Out, either type in the desired time, or use the up and 

down arrow keys. 

 

 

 

                                                                 Figure 30 – Fade In/Fade Out 

Video Options 

Additional options that control how your video will play are found on the Playback tab, in the 

Audio Options group. Volume – Change the volume for the video (See Figure 25). 

7. Start – Control whether you want the video to start automatically or when you 

click your mouse (See Figure 25). 

8. Play Full Screen – The video will fill your entire screen while playing (See Figure 25). 

9. Hide While Not Playing – When the video is not playing, it will be hidden (See Figure 25). 

10. Loop until Stopped – The video will replay until it’s stopped (See Figure 25). 

11. Rewind after Playing – When the video has finished playing, it will return to the 

beginning (See Figure 25). 

 

 

 

Applying a Video Style 

5. To apply a video style, select a video in your presentation. 

6. Click the Format tab (See Figure 26). 

7. Use your mouse to hover over a video style to see a preview of the style. 

8. Select the style of your choice (See Figure 26). 

9. The style will be applied to your video (See Figure 26). 



Page 60 of 67 
 

 

 

 

 

 

                                                              Figure 26 - Video Styles 

Slide Show Setup Options 

PowerPoint has several options to choose from to set up your slide show. 

3. Select the Slide Show tab on the ribbon (See Figure 27). 

4. Click Set Up Slide Show in the Set Up group (See Figure 27). 

 

 

 

                                                               Figure 27 - Set Up Slide Show 

3) The Set Up Show window will appear (See Figure 28). 

4) Select your desired options for your presentation (See Figure 28). 

 

 

                                                Figure 28 - Set Up Show 
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Hiding a Slide 

If there is a slide that you do not want to show during the Slide Show, PowerPoint offers the 

option to hide a slide. 

4) Select the slide that you wish to hide. 

5) Click the Slide Show tab (See Figure 29). 

6) Select Hide Slide within the Set Up group (See Figure 29) 

 

 

 

 

                                                  Figure 29 - Hide Slide 

4.  When presenting your slideshow, the slide will not be seen. 

Presenting Your Slide Show 

PowerPoint presentations are meant to be supplemental information, not a script. Review 

your presentation for content and try to avoid reading directly from the slides. The following 

instructions explain how to present your slide show. 

Starting the Slide Show 

 Select the Slide Show tab (See Figure 30). 

 Click From Beginning to begin the presentation from the first slide or click From Current 

Slide to begin the presentation from the slide which currently appears in the Slide 

Preview pane (See Figure 30). 
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                                 Figure 30 - Start Slideshow 

2) You can advance to the next slide by pressing Enter, the Spacebar, or by clicking the left 

mouse button. You will also notice left and right arrows in the bottom-left corner of the 

slide. Clicking one of these arrows will advance the presentation to the next slide or the 

previous slide. 

3) Pressing the Escape (Esc) key will end your presentation and return you back to the 

Normal View. 

Note: You can also run the presentation from the current slide by clicking the slide show 

icon  located on the status bar. 

Presentation Tools 

PowerPoint provides tools that are available for use while presenting your slide show. 

Once in Slide Show view, icons will appear in the bottom-left corner of your screen (see Figure 

37). 

 

 

                                                        Figure 31 - Presentation Tools 

 Back - Select the Back button to move to the Previous slide in the slide show. 

 Forward - Select the Forward button to move to the Next slide in the slide show. 

 Pen Tools - Use the pen tools to make notations on your slides. 

 See All Slides - To jump to a specific slide, select the See All Slides icon, and then select 

the slide that you would like to go to next. 
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 Zoom - Select the Zoom icon to zoom in on a specific area of the slide. 

 Black or unblack slide - Allows you to black out a slide during your presentation. 

 More - Select the More button for additional features available in PowerPoint. Select the 

More icon to access the taskbar on your computer. Having the ability to access the taskbar 

while in slide show view, will allow you to access the Internet or other files or programs 

during your presentation. Follow the instructions below to access the taskbar. 

Pen Tool 

4. Select the Pen Tools icon. 

5. From the menu, select the Pen or Highlighter, and then click and drag the mouse to 

mark on your slides (See Figure 32). 

6. Select Laser Pointer to draw attention to certain parts of the slide (See Figure 32). 

7. Select Eraser to erase a marking on a slide (See Figure 32). 

8. Select Erase All Ink on Slide to erase all of the markings on a slide (See Figure 32). 

 

 

 

 

 

                                                 Figure 32 - Presentation Ink Markings Menu 

More 

5. Select the More button (See Figure 33). 

6. In the menu that appears, select Screen (See Figure 33). 

7. Click Show Taskbar (See Figure 33). The taskbar will appear at the bottom of the screen. 
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  Figure 33 - More Menu: Show Taskba 

 

 

 

 

                                                      

You can also white out your screen during your presentation. 

8. Select the More icon (See Figure 34). 

9. In the menu that appears, select Screen (See Figure 34). 

10. Click White Screen. Your screen will become completely white (See Figure 34). 

 

 

                                                                                                                                                                                                   

Figure 34 - More Menu: White Screen 

 

 

 

 

Note: You can also access any of the presenting tools mentioned above, by right-clicking 

anywhere on the screen during your slideshow. 
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