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 Introduction to Computers 
 
The present age may be termed as computer age because no other invention has 
revolutionized the world as much as the Electronic Digital Computers, commonly known as 
computers. Just in a short period of three decades, the computers have become indispensable 
in every sphere of human life. 

 
The work area of computers is very exhaustive. There is hardly any area of development where 
computer applications have not set in. To illustrate a few, we can find their exhaustive use in 
organizations such as: 

 

 Industries, business organizations 

 Research establishments 

 Educational institutions 

 Government departments 

 Hospitals 

 Document centers 

 Employment Exchanges 

 Police departments 

 Communication departments 

 Service Organizations 

1.1 What is a computer 

A computer is a truly amazing machine that performs specified sequences of operations as per 
the set of instructions (known as programs) given on a set of data (input) to generate desired 
information (output). Being a machine, it will not perform independently or creatively. It will do 
only, what is instructed to do, in specific terms. It is based on a complex technology, but works 
on a simple principle as follows: 

 
  
 
 
 

 
1.2 Characteristics of Computers 

The characteristics of computers that have made them so powerful and universally useful are 
speed, accuracy, diligence, versatility and storage capacity. Let us discuss them briefly. 

 Speed-Computers work at an incredible speed. A powerful computer is capable of 

performing about 3-4 million simple instructions per second.  

PROCESS OUTPUT INPUT 
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 Accuracy-In addition to being fast, computers are also accurate. Errors that may occur 

can almost always be attributed to human error (inaccurate data, poorly designed 

system or faulty instructions/programs written by the programmer)  

 Diligence-Unlike human beings, computers are highly consistent. They do not suffer 

from human traits of boredom and tiredness resulting in lack of concentration. 

Computers, therefore, are better than human beings in performing voluminous and 

repetitive jobs.  

 Versatility-Computers are versatile machines and are capable of performing any task as 

long as it can be broken down into a series of logical steps. The presence of computers 

can be seen in almost every sphere – Railway/Air reservation, Banks, Hotels, Weather 

forecasting and many more.  

 Storage Capacity-Today’s computers can store large volumes of data. A piece of 

information once recorded (or stored) in the computer, can never be forgotten and can 

be retrieved almost instantaneously. 

1.3 Types of Computers 

 Digital– A Digital computer uses digital technology. It processes digital quantities that 
attain discrete values. Most computers used for information processing are of this type. 
 

 Analog– An Analog computer is designed to process continuous physical quantities. 
Examples of analog computer usage include monitoring temperature, voltage and 
current reading in a power station. Each of these parameters can attain an infinite 
number of values, not just simple on and off. 

 
1.4 Generation of Computers 

 
The evolution of computers has passed through a number of stages before it reached 
the present state. From the early 1950s, growth of the computers was very rapid but this 
development took distinct phases known as generation of computers. They represented 
improvement in speed, memory, input and output devices and programming techniques. 
Different generations are characterized by their technology of basic computing elements. 
 

 First Generation -The first generation computers were the voluminous computers. 
These computers used electronic valves (vacuum tubes) and had the main limitations of 
very large electric power consumption and very little reliability. 

 

 Second Generation-The invention of transistor in 1948 (invented at Bell Laboratories, 
USA) led to the development of second-generation computers. Transistors replaced the 
valves (vacuum tubes) completely as they were far more superior in performance on 
account of their miniature size, smaller power consumption and less expensive. 
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 Third Generation-These computers use integrated circuits (ICs) in place of transistors 
and they were having higher speed, large storage capacities and less expensive. An 
integrated circuit arranges thousands of switches on circuit boards known as a chip. 
These machines used more versatile program like Multi Programming Techniques and 
Database Management. 

 
 

 Fourth Generation -Due to development of large scale integrated chips known as 
microprocessor chips in 1971 by Intel Corporation, another breed became popular as 
fourth generation computers. 
The fourth generation of computers is marked with the increased speed retrieval 
capabilities and facilities for communication. They can be connected with the satellite 
communication lines to transform information from one part of the world to the other part 
of the world at a very high speed. These machines used advanced software like process 
controllers, computer aided design, electronic spreadsheet etc. 

 

 Fifth Generation-These machines will use parallel processing techniques and artificial 
intelligence techniques. Therefore these computers will be able to think as human 
beings can think. These machines will be able to process non-numerical data such as 
pictures, graphs etc. They will use new types of integrated circuits for faster speed of 
operation. These machines are under development. 

 
The Revolution in computer technology 

 
Computers are also available in different sizes and in different 
capabilities.  They may be categorized as Personal Computers, 
Micro Computers, Mini Computers, Mainframe Computers and 
Super Computers. 
Personal Computers are being upgraded from time to time 
depending on the microprocessor configuration from Pentium-I 
to Pentium IV. New processor technology like Dual Core 
Processors, Intel Core 2 duo and Quad Core processors has 
enhanced the computing power of Personal/Desktop computers 
to many folds.  
 
1.5 Components of a computer 
A computer system has mainly two components, namely Hardware and Software. Hardware 
refers to the physical units of computer, which includes all electronic and electric circuitry 
components and devices. Anything, which you see or touch, is considered as hardware. 
Software is a set of instructions that makes the hardware work to get desired results. 

 
Hardware 
Hardware may be described under the following categories: 

 Input devices 

 Process unit 

 Output devices 

 Storage devices 
 
Input devices- Input devices accept data and instructions from the user. Examples are: 
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 Keyboard 

 Mouse 

 Joystick 

 Light Pen 

 Optical/magnetic Scanner 

 Touch Screen 

 Microphone for voice as input 
 

Keyboard- A keyboard is the most common input device and is used for all kinds of computers 
– Main, Mini and Macros. Several kinds of keyboards are available but they resemble each 
other with minor variations. The keyboard in most common use is the QWERTY board. IBM and 
IBM compatible PCs use 101 keyboard, so called since they have 101 keys. The cursor control 
keys are duplicated to allow easier use of the numeric pad. Several attractive keyboards are 
available in the market with some additional keys for opening windows start menu, internet 
explorer etc. 

 

 
Keyboard Operations 

 Typing keys - The part of the keyboard which is used to type letters, numbers and other 
characters. The alphabets layout resembles a standard typewriter keyboard exactly, 
how- ever there some extra keys for entering commands, e.g. Ctrl key, Alt key, Shift key, 
Enter key etc. On most keyboards these extra keys are gray in color whereas the 
alphabet, number, symbol and punctuation keys are white in color. The Ctrl, Alt and Shift 
key is always used in conjunction with some other key. 

 
 Shift and Caps Lock key -The Shift key is used to type capital letters i.e. if you want to 

type the letter “F”, you have to press the Shift key, keep in pressed with one finger and 
press “f” key with the other. However, if you want to type an entire word or a sentence in 
capital letters, use the Caps Lock key instead. Unlike the Shift key, Caps Lock key is a 
toggle key and does not need to be pressed continuously. Press it once and it becomes 
On (you will see the Caps Lock indicator on the keyboard lighting up when you do this) 
and thereafter whatever you type would be in capital letters, press it again and becomes 
Off. 

 
 Function keys-The row of 10-12 keys-F1 to F12 above the typing keys are called the 

function keys and are used to execute special commands or as shortcut keys. The use 
of these keys varies program to program, however within MS Office some degree of 
standardization has been achieved. In Word, the function keys are used alone or 
together with the Shift, Alt and Ctrl keys to give commands. 
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 Cursors control keys- A group of special keys used control and navigate the cursor – 

arrow keys (Up , Down , Left , Right ). Home and End are used to quickly place 
the cursor. In the beginning or end of a line. To delete an alphabet to the left of the 

cursor press the Backspace key  (normally above the Enter key), to delete an alphabet 
to the right of the cursor press the Del key. 

 
 Numeric keypad-The keys on the extreme right of the keyboard (resembling a 

calculator’s key board), which can be used both – to enter numbers (when the Num Lock 
is On) or to move the cursor (When the Num Lock is Off). The Num Lock is located 
above the number 7 (Home) key on the Numeric keypad and its On or Off status is 
displayed by the Num Lock indicator light on your keyboard. Since Num Lock is also a 
toggle key, pressing it once make is On and pressing it again makes it Off. 

 
Note: Press the keys briefly with a light pressure, unless you want repeated characters. 
 

 The Most Important Keys- 
 Alt and Ctrl- The command keys are used in combination with another key or 

with the mouse. For example the Alt + F4 key combination (press down the Alt 

key, hold it down and press the F4 function key briefly and then release both) 

close the program. 

 Shift-Like Alt and Ctrl, the Shift key is also used in commands in combination 

with other keys. In typing, it is used in the same way as on a typewriter – to 

produce capital letters. 

 Enter-When typing text, press Enter when you want to produce a forced line feed 

( e.g. at the end of a paragraph and to create blank lines). Enter is also used in 

combination with other keys to execute a few commands. On some keyboards, 

this key is named Return instead of Enter. 

 Esc-The Esc key is located to the left of the function keys, in upper left corner of 

the keyboard. It can be used to make a Cancel selection in a menu. 

 Backspace-Pressing this key deletes the character to the left of the cursor. 

 Del (Delete) -This key deletes the character to the right of the cursor. 

 
Mouse- A mouse is an electro-mechanical, hand-held device. It is used as a pointer to: 

 Select menu commands 

 Move icons 

 Size windows 

 Start programs, and 

 Choose options. 
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An optical mouse is an advanced computer pointing device that uses a light-emitting 
diode ( LED ), an optical sensor, and digital signal processing ( DSP ) in place of the 
traditional mouse ball and electromechanical transducer. Movement is detected by 
sensing changes in reflected light, rather than by interpreting the motion of a rolling 
sphere. 
Movement of the mouse is maintained via an input port connected to the computer. 
Many programmes today are designed to work with a mouse. A mouse is used to 
replace hard-to-learn key combinations with easier “Point and Click” actions. 
 

Mouse Operations- 
 Pointing - Move the mouse pointer until the pointer is on the desired item. 

 
 Clicking- Move the mouse pointer to the position you want, then press the mouse left 

button once. 
 

 Double-clicking-Move the mouse pointer to the position you want, then press the 
mouse left button twice in rapid succession. Alternatively, if your mouse has been so 
installed, you can also click the middle button once, instead of pressing the left button 
twice. 

 
 Right-clicking- In some cases like changing the properties of an object, or for correcting 

a misspell word, or even for cut, copy and past-the mouse right button can be used. In 
such cases, simply select the object and click once on the mouse right button. 

 
 Dragging-Move the mouse pointer to the right place, highlight the desired text by 

clicking once in the beginning and releasing the left button at the end, then click once 
again in the highlighted block, keep the mouse left button pressed and roll the mouse to 
mouse to move the block to a new location by releasing the left button at the desired 
location. 
At first, using the mouse many be difficult (particularly double-clicking and dragging). 
However, learning to use it is worth the trouble because many of the advanced tools in 
modern programs are only operated with the mouse. In any case most operations are 
much more simpler and faster to execute through the mouse rather than through the 
keyboard. 

 
Processor - The complex procedure that transforms raw input data into useful information for 
output is called processing. To perform this transform, the computer uses two components, the 
processor and memory. 

http://searchcio-midmarket.techtarget.com/sDefinition/0,,sid183_gci213613,00.html
http://searchcio-midmarket.techtarget.com/sDefinition/0,,sid183_gci213898,00.html
http://searchexchange.techtarget.com/sDefinition/0,,sid43_gci212596,00.html
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The processor is the “brain” of the computer, the part that interprets and carries out instructions. 
In large computers, the processor often comprises a number of chips whereas in small 
computers called Microcomputers or personal computers (PC’s), the processor is a single 
silicon chip, called a microprocessor. 

 
 
 

The term central processing unit (CPU) is used 
loosely to refer to a computer’s processor 
whether it is a set of  chips or a single 
microprocessor. Every CPU has two basic 
parts, the control unit (CU) and the Arithmetic 
Logic Unit (ALU). The control unit manages all 
the computer resources and coordinates all the 
computer’s activities. It contains the basic 
instructions (called firmware) for execution of 
programs. The instruction set, built into the 
circuitry of the control unit, is a list of all the 
operations that the CPU can perform. In fact, 
the Control Unit can be thought of as a traffic 
cop, directing the flow of data around the CPU 

and around the computer. 
 
 

 Memory- The data fed to the computer stays stored in the memory, as and when the 
data is required to be processed or operated upon, it is transferred to the Arithmetic 
Logic Unit which does all the computation work like addition, subtraction etc.  After 
processing, the data is again brought back and stored in the memory. 
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The unit of memory is byte which is combination of 8 bits. 

1024 bytes 1 Kilo byte 

1024 Kilo bytes 1 Mega byte 

1024 Mega bytes 1 Giga  byte 

1024 Giga bytes 1 Terra byte 

 
There are two types of memories: 

 MAIN MEMORY (RAM) –The main memory is Random Access Memory (RAM).  The 
name derives from the fact that data can be stored in and retrieved at random, from 
anywhere. Main memory is in volatile state.  When the computer is off, main memory is 
empty; when it is on, main memory is capable of receiving and holding a copy of the 
software instructions and data necessary for processing.  Because main memory is a 
volatile form of storage and the users might lose any unsaved information, hence user 
often stores their work on devices such as floppy disks or hard disks. 

 
 

 
 READ ONLY MEMORY (ROM) – Instruction to perform such operations, which are 

critical to the operation of a computer are stored permanently on a read-only memory 
(ROM) chip installed by the manufacturer inside the computer. When the power in the 
computer is turned off, the instructions stored in ROM are not lost and the data cannot 
be changed. 

 

 
 

 Arithmetic and Logic Unit -All the calculations are performed and all comparisons 
(decisions) are made in the Arithmetic and Logic Unit (ALU) of the CPU. No processing 
occurs in the primary storage. Intermediate results generated are temporarily placed in 
a designated working storage area until needed at a later time. Data may thus move 
from  one primary storage to the ALU and back again to store at many times before 
processing is finished. Once completed, the final results are released to an output 
storage section and from there to an output device. The type and number of Arithmetic 
Logic operations a computer can perform are determined by the design of the CPU. 

 



 
Dr. MCR HRDIAP 

9 
 

 Control Unit - The Control Unit, as the very name implies, controls the movement and 
operates within the CPU. Based on the instructions given CPU ensures the operations 
as specified in the program are performed in the sequence. This operation may be 
receipt of data and storing them at specified locations, transfer of data from one address 
of memory to another, transfer of data from Memory to the Arithmetic Unit, controlling 
the Arithmetic Unit to memory from there on to the output. 

 

 Output Devices- After the computer has processed the data, the final result has to be 
brought out from the machine in some intelligent and readable form. The result that 
comes out of the machine is called output and the equipment which enables the results 
to be brought out are termed output devices. 
The common output devices are: 

 Monitor      

 TV 

 LCD Projector       

 Printer                              
 
 

Monitor- Monitor is an output device with the help of which a user can see the results 
produced by the computer.  It is also called as Visual Display Unit (VDU) available in 
different sizes. The quality of the display depends on the screen resolution. We have 
CRT(Cathode Ray tube) and LCD(Liquid Crystal Display) Monitors. LCD monitors are 
very popular monitors now. 

 
 

Printers- Printers are very useful in day-to-day life to take a hardcopy of our work.  
There are different types of printers based on the quality and printing speed at which 
they print. 

The popular models are: 
 Dot matrix 
 Inkjet 
 LaserJet 
 Line 
 
 

External Storage Devices 
Floppy diskettes, hard disk and tapes come under the category of external storage 
devices or ancillary storage devices.  

 Compact Disc -It is a magnetic storage media, with very high 
capacity of storage approximately 650 MB. Data on a CD is 
more reliable. CD Drives are different for reading and writing 
of a CD.While combo drives with DVD/CD RW/CD drives are 
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storming the market at a very affordable price, storing data on CDs becoming common 
now a days. 

 
 

 Hard Disc - It is also magnetic storage media, using flat, circular platters, which rotate 
at a very high speed. The high speed ensures that all areas of the disk appear under 
the read/write at frequently intervals. The physical size and storage capabilities of hard 
disk now available are 40 MB on a personal computer itself. 

 
 

 

 

 Pen Drive/USB Flash Drive- A USB flash drive consists of 
a flash memory data storage device integrated with 
a USB (UniversalSerial Bus) 1.1 or 2.0 interface. USB flash drives are typically 
removable and rewritable, and much smaller than a floppy disk. 

 
 Modem- A modem enables your computer to receive/send data from/to remote places 

through telephone lines, provided each has a compatible modem. These are attached to 
serial port of the computer. Modems are used for: 
On-line services like 

 electronic mail, 
 banking 
 travel reservations 
 file transfers 
 fax services 

 
A modem is controlled by using a communication program 
 
Personal Computer – the complete setup 

 
 
 

 

 

 

http://en.wikipedia.org/wiki/Flash_memory
http://en.wikipedia.org/wiki/Data_storage_device
http://en.wikipedia.org/wiki/USB
http://en.wikipedia.org/wiki/USB_1.1
http://en.wikipedia.org/wiki/USB_2.0
http://en.wikipedia.org/wiki/Floppy_disk
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Software - Software is the set of instructions to make computer work in the way we like. Set of 
instructions is called Programmes. Software is a general term to describe all the forms of 
programs associated with computer. 
 
Software is of two types: 
 

 System Software 

 Application Software 
 

System Software- Set of programs (consists of number of instructions) supplied by 
manufacturer to make the computer work. This software coordinates the functioning of 
different parts of the computer. 

 
 Operation Systems - These programmes are in-built into the computer resources such 

as processors, memory and input/output devices. They, in fact act as an interface 
between the user's programmes and the computer like a supervisor controlling the 
performance of the computer. Editor and other utilities help in creation and modification 
of information in the computer. There are many operating systems like Windows 98, 
Windows 2000, Windows XP, Windows NT, Sun Solaris, Mac OS, Linux are few to 
name.  

 
 Application Software- Application programmes are user-written programmes to 

perform certain specific jobs. They are unique in their construction and can be used only 
for identical jobs. Many such application programmes have been made commercially 
available as PACKAGES. They can be changed marginally to fit individual needs and to 
meet the system requirements. Standard packages for application areas such as 
Payroll, Financial Accounting, Inventory Control, billing etc., are available. ERP 
(Enterprise Resource Planning) packages are playing very important role in large-scale 
industries or organizations which improve highly, the quality of Administration, 
Production and Planning in inventory etc. Some of such packages are BAAN, People 
Soft, and Oracle Financials etc. 
As we communicate in different languages like Telugu, Hindi, English etc. We have to 
communicate with the computer in the language, which it can understand. Through 
these computer understandable languages we tell the computer to perform various jobs. 
Some of the commonly used languages are C,C++, Java etc, 
These languages are similar to English and are easily understandable by all. The 
instructions look like ADD, READ, and WRITE etc. Because they are easily 
understandable they are called "HIGH LEVEL LANGUAGES". Instructions written in 
high level languages are converted into computer understandable form by a system 
programme known as COMPILER. These instructions are said to be in low-level 
languages.  

 
1.6 NETWORKS 
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Computers can communicate with other computers through a series of connections and 
associated hardware called a network. The advantage of a network is that data can be 
exchanged rapidly, and software and hardware resources, such as hard-disk space or printers, 
can be shared. 
One type of network, a local area network (LAN), consists of several PCs or workstations 
connected to a special computer called the server. The server stores and manages programs 
and data. A server often contains all of a networked group’s data and enables LAN workstations 
to be set up without storage capabilities to reduce cost. 
Mainframe computers and supercomputers commonly are networked. They may be connected 
to PCs, workstations, or terminals that have no computational abilities of their own. These 
"dumb" terminals are used only to enter data into, or receive output from, the central computer. 
Wide area networks (WANs) are networks that span large geographical areas. Computers can 
connect to these networks to use facilities in another city or country.  

 
 
 
 
 
 
 
 
 
 
 
 

Layers of Networks 
 

A network has three layers components: application software, network software, and network 
hardware. Application software consists of computer programs that interface with network users 
and permit the sharing of information, such as files, graphics, and video, and resources, such as 
printers and disks. One type of application software is called client-server. Client computers 
send requests for information or requests to use resources to other computers, called servers, 
that control data and applications. Another type of application software is called peer-to-peer. In 
a peer-to-peer network, computers send messages and requests directly to one another without 
a server intermediary. 
Network software consists of computer programs that establish protocols, or rules, for 
computers to talk to one another. These protocols are carried out by sending and receiving 
formatted instructions of data called packets. Protocols make logical connections between 
network applications, direct the movement of packets through the physical network, and 
minimize the possibility of collisions between packets sent at the same time. 
Network hardware is made up of the physical components that connect computers. Two 
important components are the transmission media that carry the computer's signals, typically on 
wires or fiber-optic cables, and the network adapter, which accesses the physical media that link 
computers, receives packets from network software, and transmits instructions and requests to 
other computers. Transmitted information is in the form of binary digits, or bits (1s and 0s), 
which the computer's electronic circuitry can process. 
A network has two types of connections: physical connections that let computers directly 
transmit and receive signals and logical, or virtual, connections that allow computer applications, 
such as word processors, to exchange information. Physical connections are defined by the 
medium used to carry the signal, the geometric arrangement of the computers (topology), and 
the method used to share information. Logical connections are created by network protocols 
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and allow data sharing between applications on different types of computers, such as an Apple 
Macintosh and an International Business Machines Corporation (IBM) personal computer (PC), 
in a network. Some logical connections use client-server application software and are primarily 
for file and printer sharing. The Transmission Control Protocol/Internet Protocol (TCP/IP) suite, 
originally developed by the United States Department of Defense, is the set of logical 
connections used by the Internet, the worldwide consortium of computer networks. TCP/IP, 
based on peer-to-peer application software, creates a connection between any two computers.  
 

Media   
The medium used to transmit information limits the speed of the network, the effective 
distance between computers, and the network topology. Copper wires and coaxial cable 
provide transmission speeds of a 100 Mbps to 1 Gbps for short distances. Optical fibers carry 
1 Gbps to 10 Gbps  of information over long distances. 

 

Topology   
Common topologies used to arrange computers in a network are point-to-point, bus, star, and 
ring. Point-to-point topology is the simplest, consisting of two connected computers. The bus 
topology is composed of a single link connected to many computers. All computers on this 
common connection receive all signals transmitted by any attached computer. The star 
topology connects many computers to a common hub computer. This hub can be passive, 
repeating any input to all computers similar to the bus topology, or it can be active, selectively 
switching inputs to specific destination computers. The ring topology uses multiple links to 
form a circle of computers. Each link carries information in one direction. Information moves 
around the ring in sequence from its source to its destination. 
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Operating System: Windows 7 

Windows 7 is an operating system produced by Microsoft for use on personal computers, 
including home and business desktops, laptops, netbooks, tablet PCs, and media center PCs 

2.1 Features - Here's a look at some of the new features in Windows 7.  

 Faster, more responsive performance - Nobody likes to wait. So we've focused on 
the basics that can impact the speed of your PC. Windows 7 starts up, shuts down, 
resumes from sleep, and responds faster. 

 

 Improved taskbar and full-screen previews-You can use the taskbar at the bottom of 
your screen to switch between open programs. In Windows 7 you can set the order of 
the taskbar icons and they'll stay in that order. The icons are larger, too. If you point to 
an icon, you'll see a small, preview version of the page or program. If you point to this 
preview, you'll see a full-screen preview. To open a program or file, click an icon or one 
of the previews. 

 

 Better on laptops - Windows 7 helps extend the battery life of your laptop with power-
saving features, including dimming the display if you don't use your computer for a 
while. Another new laptop-friendly feature, location-aware printing, can automatically 
switch your default printer when you go from home to school or work. 

 

 Jump Lists - With Jump Lists, you can quickly find files that you've worked with 
recently. Right-click a program icon on the taskbar to see a list of recently-opened files. 
You can also pin files that you use regularly to a Jump List. Some Jump Lists show 
commands for common tasks, like playing music or videos. 

 

 Find more things faster with improved search -Thanks to an improved search, you 
can find more things in more places—and do it faster—than in previous versions of 
Windows. Just type a few letters into the search box to see a list of relevant items, such 
as documents, pictures, music, and e-mail. Search results are grouped by category and 
contain highlighted keywords to make them easy to scan. 

Few people store all their files in one place anymore. Windows 7 is designed to search  
hard drives, PCs on a network, and other locations. It also speeds up your search by 
displaying recommendations based on previous queries. Overwhelmed by the results? 
New dynamic filters can instantly narrow results by categories such as date or file type. 

2.2 Easier ways to work with windows  

Windows 7 simplifies how you work with the windows on your desktop. You have more 
intuitive ways to open, close, resize, and arrange them. 

Maximize a window by dragging its border to the top of the screen, and return the 
window to its original size by dragging it away from the top of the screen. Drag the 
bottom border of a window to expand it vertically. 

http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Microsoft
http://en.wikipedia.org/wiki/Desktop_computer
http://en.wikipedia.org/wiki/Netbook
http://en.wikipedia.org/wiki/Microsoft_tablet_PC
http://en.wikipedia.org/wiki/Home_theater_PC
mshelp://windows/?id=c902cf44-35da-46f6-972d-59a8fe055898#gtmt_taskbar1_def
mshelp://windows/?id=e18cb038-4ac9-42ad-af03-4af222c12a11#gtmt_icon_def
mshelp://windows/?id=332d7acf-bb07-4e33-8adb-bc8bd6c4477c#gtmt_window_def
mshelp://windows/?id=a02f310e-c1c4-4bc9-8706-4d0aadd51b6d#gtmt_gls_drag_def
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To compare the contents of two windows, drag the windows to opposite sides of the 
screen. Each window will resize to fill half of the screen. 

To see all of your desktop gadgets, drag your mouse to the lower-right corner of your 
desktop. The open windows will turn transparent, making your desktop and the gadgets 
on it, immediately visible. Want to minimize all open windows? One click and it's done. If 
you've moved your taskbar, you can drag your mouse to a different corner of the 
desktop to make open windows transparent. 

2.3 Better device management 

 Devices and Printers - In the past, you had to go to different places in Windows to 
manage different types of devices. In Windows 7, there's a single Devices and Printers 
location for connecting, managing, and using your printers, phones, and other devices. 
From here, you can interact with your devices, browse files, and manage settings. 
When you connect devices to your PC, you’ll be up and running in just a few clicks. 

 

 Device Stage -Device Stage helps you manage cell phones, cameras, printers, MP3 
players, and other devices connected to your computer. When you plug in a compatible 
device, you'll see its status and a list of popular tasks. You’ll even see a picture of your 
device. 

2.4 Windows HomeGroup 

Windows HomeGroup makes it easier to connect to other computers running Windows 
7 so you can share files, photos, music, and printers throughout your home. You choose 
what to share with other members of your homegroup. 

 Theme packages reflect your style - With Windows 7, you start with a clean desktop 
and get to decide how it looks. We provide the templates, or themes, and you can 
choose the color or format. 
New theme packages include rich backgrounds, 16 window colors, sound schemes, and 
screen savers. You can download new themes and create your own to share with 
friends and family. There are plenty of ways to make it yours. 

 Take control of problems - In Windows 7 you get to choose the messages you want to 
see. Action Center consolidates notifications from multiple Windows features, including 
Windows Defender. When Windows 7 needs your attention, you’ll see an Action Center 
icon in the notification area and can find out more by clicking it. No time to look at the 
alert right away? Action Center will keep the information for you to check later. 

 

 Share music and videos -After your pictures, videos, and music are all on your 
computer, it's natural to want to share them with other computers in your home. 
Windows 7 introduces new media sharing and streaming features that make your PC a 
great home entertainment hub. HomeGroup makes it easy to share music, pictures, and 
video with other computers running Windows 7. 
With another new feature called "Play to," you can play your digital media on other 
devices in your home. 

mshelp://windows/?id=77d61541-8d4f-4b2d-a5e8-51c5dd5c9459#gtmt_gadget_def
mshelp://windows/?id=883aab11-e886-4982-aa3c-33fbf1748e71#gtmt_theme_def
mshelp://windows/?id=344723d4-fd80-4ee9-8f2e-22740a1ce410#gtmt_notification_area1_def
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 Introducing Windows Touch - Using a keyboard and mouse are great for many tasks, 
but they aren't always the easiest way to do things. If you've got a touchscreen, you can 
just touch your computer screen for a more direct and natural way to work. Use your 
fingers to scroll and zoom. Large touch-sensitive areas on the Start menu and the 
taskbar make Windows Touch easier to use. 

 

 Better Tablet PC support -Handwriting recognition takes a big step in Windows 7. 
Beginning with greater accuracy and speed, Windows 7 improves pen input in several 
ways. You can create personalized custom dictionaries for handwriting recognition and 
use the new languages supported in Windows 7. You can also use the new Math Input 
Panel to write math expressions. Or, just make a quick list on a Sticky Note using the 
tablet pen. 
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MS-Office 2010 
3.1 Introduction 

 
Microsoft Office is a proprietary commercial office suite of inter-related application. Office 
contains Microsoft Word, Microsoft Excel, and Microsoft PowerPoint and other applications.  
Microsoft Office 2010 displays commands in a series of icons stored on different tabs. This 
combination of icons and tabs is known as the Ribbon interface.  

 
3.2 Ribbon 

 
A ribbon is an interface where a set of toolbars are placed on tabs in a tab bar.The Ribbon 

interface simplifies the way you find and work with tools and options in Office.  
 

 
  

 Ribbon Tabs - Each tab provides a set of tools related to an overall task you are likely 
to be performing in a specific application. In Word 2010 tabs are File, Home, Insert, 
Page Layout, References, Mailings, Review, and View; In Excel tabs are File, Insert, 
Page Layout, Formulas, Data, Review, and View. 

 
 

 Ribbon Groups - Within each tab are groups that help organize common commands to 
help you quickly find what you need for a specific task. For example, on the Insert tab in 
Word 2010, you’ll find Picture, Clip Art, Shapes, SmartArt, Chart, and Screenshot in the 
Illustrations group. 

 

 Galleries- A down-arrow appears to the right of some options in groups. Clicking the 
down-arrow display a gallery of options you can select or a list of additional choices. 

 

 Backstage View- The Ribbon contains the set of commands for working in a document, 
while the Microsoft Office Backstage view is the set of commands you use to do 
things to a document.Open a document, and click the File tab to see the Backstage 
view. The Backstage view is where you manage your documents and related data about 
them. 

 
The File tab takes you to Microsoft Office Backstage view, which gives you a central 
place to work with the files you create in Office 2010 applications.  

http://en.wikipedia.org/wiki/Proprietary_software
http://en.wikipedia.org/wiki/Commercial_software
http://en.wikipedia.org/wiki/Office_suite
http://en.wikipedia.org/wiki/Microsoft_Word
http://en.wikipedia.org/wiki/Microsoft_Excel
http://en.wikipedia.org/wiki/Microsoft_PowerPoint
http://en.wikipedia.org/wiki/Toolbar
http://en.wikipedia.org/wiki/Tab_(GUI)
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MICROSOFT WORD 2010 
 

A word processor is a computer application used for the production, composition, editing, 

formatting, and printing of different types of documents. There are many software packages to 
do the job of word processing. Some of the popular Word-Processing soft wares are Microsoft 
Word, Microsoft Works, and Lotus Word Pro etc. 

 
Microsoft Word is a word processing program from Microsoft Corporation which can be used to 
prepare many types of documents. 
The following symbol is the identification of MS-Word icon 

 
 
4.1 Interface elements  

 Window manipulation buttons - Used to minimize, maximize or close a window 
 

 Title Bar- Includes a document name, extension (.docx) and a program name  
 

 Tabs  

Ribbon Tab 

Name 

Command Groups 

File Has the buttons Save, Save as has folders   open, close and has   

sections   Info, Recent, New, Print, Save & Send, and Help.  

Home Clipboard, Font, Paragraph, Styles, and Editing 

Insert Pages, Tables, Illustrations, Links, Header and Footer, Text, and Symbols 

Page Layout Themes, Page Setup, Page Background, Paragraph, and Arrange 

References Table of Contents, Footnotes, Citation and Bibliography, Captions, Index, and Table of 

Contents 

Mailings Create, Start Mail Merge, Write and Insert Fields, Preview Results, and Finish 

Review Proofing, Language, Comments, Tracking, Changes, Compare, and Project 

View Document Views, Show, Zoom, Window, and Macros 

 

 
 

 Toolbars 

http://en.wikipedia.org/wiki/Computer
http://en.wikipedia.org/wiki/Application_software
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 Certain commands are hidden. The arrow in their lower right corner is indicative of 
hidden elements. When clicked, additional options are displayed 

 Tools that cannot be applied to a selected object are greyed out 
 Tools displayed with three  dots, if pressed, lead to another sequence of commands 

tabs and toolbars form the Ribbon 
 

 Insertion point-A position in the document where the cursor is flashing 
 

 Horizontal and vertical navigation bars (sliders)-Double-arrow jumps up / down one 
page (to the next - previous page)  

 

 Status Bar- Displays information about the current  insertion point  position in  a 
document as well as the condition of some special Microsoft Word functions 

 

 Rulers-Include a horizontal and a vertical ruler located above and to the left of the 
interface.The white area indicates the area of writing; the grey area represents the 
margins. 

 
SELECT TEXT 
Prior to text formatting, first you have to select it. 

 Arbitrary text selection: 
 

 Press and hold down the left mouse button, move the mouse from the 
beginning to the end of the text that you want to select  and then release the 
left mouse button 

 
 Place the insertion point at the beginning of a text that you want to select, 

press and hold down the Shift key and then press the left mouse button at 
the end of the desired selection. Afterwards, release all buttons. 

 

 Select a word- Double click the left mouse button anywhere in a word 
 

 Select one sentence-Hold down the Ctrl key and press the left mouse button anywhere 
in a sentence. 
 

 Select a single line- Press the left mouse button in the left margin space  of the line 
(the cursor will change to a right-pointing white arrow). 
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 Select multiple lines- Press and hold down the left mouse button in the left margin of 
the row, move up or down the rows you want to select and release the mouse button 

 

 Select non-neighbouring lines-In the left margin space, press the Ctrl button + the left 
mouse button onto the desired lines. 

 

 Select a paragraph-Double click the left mouse button in the left margin space or triple 
click the left mouse button anywhere in a paragraph 

 

 Select the whole document-Triple click the left mouse button in the left margin of a 
document or use the keyboard shortcut Ctrl + A. 

 
COPY AND MOVE TEXT WITHIN AND BETWEEN OPEN DOCUMENTS 

 Copy / Paste: 

 Select text that you want to copy 

 Copy the selected text by using the copy tool (keyboard shortcut: Ctrl + C) 

 Position the cursor to the place where you want the text to be copied 

 Paste the text by using the paste tool (keyboard shortcut: Ctrl + V) 

 From the Home tab, locate the Clipboard panel 

 Click the Copy  item 

 Move your cursor to the place where you want to paste your text 

 

 Click the first of the three items, just above Paste Special, to do a simple paste: 

 Your text is pasted to the new position. 

 Copy text by using the drag-and-drop method 

 Select text that you wish to copy 

 Press and hold down the left mouse button over the selected text and press and 

hold down the Ctrl key. 

 Drag the mouse over to the place where you want the selected text to be copied. 

 Release the left mouse button and the Ctrl key. 

 The text is copied to a new location. 

 

 Cut / Paste: 
 Select text that you want to cut 
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 Cut the selected text by using the Cut tool (keyboard shortcut: Ctrl + X. 

 Position the cursor to the place where you want to move the text 

 Paste the text by using the Paste tool (keyboard shortcut: Ctrl + V) 

 

 Move the text by using the drag-and-drop method - The same as copying, but 
without the usage of the Ctrl key. 

 

 Format Painter tool - It is used to copy formatting from one part of the text to another. 
 

You can use the Format Painter on the Home tab to apply text formatting and some basic 

graphics formatting, such as borders and fills. 

 Select the text or graphic that has the formatting that you want to copy. 

 On the Home tab, in the Clipboard group, click Format Painter. 

 

 

The pointer changes to a paintbrush icon. 

 Select the text or graphic that you want to format. 

 To stop formatting, press ESC. 

 
DELETE TEXT 

 Letter by letter:  
 
 The Delete key – deletes text that is located to the right of the cursor’s position; 
 The Backspace key  - deletes text located to the left of the cursor 

 

 The faster way to delete text:  
 

 Select the desired text and press the Delete key. 
 In order to undo the changes that you have done, use the Undo command, whereas to 

undo the undo changes, use the Redo command. 
 By clicking on the arrow next to the one of the above mentioned tools, a drop-down 

menu opens with a list of all the actions done. 
 
 

4.2 FILE MENU 
The File menu allows you the following actions: 

 Create a new document: New > Blank document > Create (keyboard shortcut: Ctrl + N) 



 
Dr. MCR HRDIAP 

22 
 

 Click the File tab.  

 

 Click New.  

 Double-click Blank document. 

 Open an existing document: By using the Open command (keyboard shortcut: Ctrl + O)  

 Open more than one document: By using the Ctrl key (for adjacent files) or the Shift 

key (for non-adjacent files)  

 Save a document: Use the Save key (keyboard shortcut Ctrl + S) 

 When the file is saved for the first time, the Save As  dialog box appears with the 

following fields: 

 

Save in – enter the location of the folder where the document will be saved 

 
4.3 AutoCorrect 

 AutoCorrect in Word is a feature that is used to correct typing and misspellings and also to 

substitute the characters you type for symbols. 

 AutoCorrect is set up by default with a list of typical misspellings and symbols that uses 

commonly make, but can be modified. 

 Using Word’s AutoCorrect is also for typing out long pieces of text, too.  

 For example, set up the abbreviation MCR HRD IAP in the AutoCorrect list to be substituted 

by MarriChanna Reddy Human Resource Development Institute of Andhra Pradesh. 

 Once set up, each time you type “MarriChanna Reddy Human Resource Development 

Institute of Andhra Pradesh” and press the spacebar, those letters will be replaced by 

“MarriChanna Reddy Human Resource Development Institute of Andhra Pradesh”. 

 The AutoCorrect list is global across all the Microsoft Office 2010 programs that support this 

feature. 

 

 
AutoCorrect Options 

Click the File tab Options Proofing, and then click the AutoCorrect Options button near the 

top of the window. 
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The AutoCorrect window has many tabs, but when it opens, it will display the AutoCorrect tab. 

The options at the top are basically a list of yes/no questions in the form of checkboxes, 

described as follows: 

 

 

Once changes are made on the AutoCorrect window, click OK to save them. The changes you 

make take immediate effect. 

  

AutoCorrect Options Buttons 

 

Replace text as you type 
 

http://www.mswordhelp.com/wp-content/uploads/2011/08/word-autocorrect-options.gif
http://www.mswordhelp.com/wp-content/uploads/2011/08/autocorrect-window.gif
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 File name – type in the file name  

 Save as type – choose the file type in which your file will be saved (MS Word  

 2010 .docx) 

 Options > Save tab > Save document with AutoRecover information every (enter 
value) 

 
 

Print a document: 

 Printer – choose which printer will be used for printing  

 Page range-  
 All 
 Current page 
 Pages – enter page numbers that you wish to print 

 Copies – number of printed copies 

 Collated – prints the entire file from beginning to the end and then a selected number of 
copies is done; Uncollated  – prints the first page according to  aselected number of 
copies, then the second one and so on until the last page. 

 Orientation: Portrait (vertical paper) and Landscape (horizontal paper)   

 
 
 
 

http://www.mswordhelp.com/wp-content/uploads/2011/08/replace-text-with.gif


 
Dr. MCR HRDIAP 

25 
 

4.4 HOME TAB 
The Home tab includes the following tools:  

 
 Font – Different letter types: Times New Roman, Verdana, Ariel, Calibri etc. 

 Font Size – enter value or choose any size from a drop-down menu    

 Bold - Ctrl + B  

 Italic - Ctrl + I  

 Underline - Ctrl + U 

 Font effects 

 Strikethrough: some text ; 

 Subscript: H20 > H2O;  

 Superscript: 5m2 > 5 m2; 

 To access additional commands, press the grey arrow in the lower right corner of 

the  

 Font tab (keyboard shortcut: Ctrl + D).  

 The additional font effects are: Double, Strikethrough, Shadow, Outline, Emboss, 

Engrave, Small caps, All caps, Hidden.  

 To turn uppercase into lowercase or the other way around click the Change case 

icon. 

 Text Effects 

 Text Effects tool   contains different text effects such as Shadow or Reflection. 

 Text Highlight Color tool   is used to emphasize the text with  

 Shading tool   is used to color the text background  

 Borders  tool  is  used  to set different types of lines (borders) around  the selected 

text 

 Font Color tool  is used to select the color of letters 
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List tool include Bullets and Numbering 
 
Bullets Numbers 
 

 
 
 
 

Method - 1 

 Click the Bulleted List icon or Numbered List icon on the Home tab. 
Type the first entry and press Enter on your keyboard. This will create a new bullet or 
number on the next line. If you want to start a new line without adding another bullet or 
number, hold down the Shift key while pressing Enter. Continue to type entries and 
press the Bulleted List icon when you are finished typing to end the list. 
 

 Use the Increase Indent and Decrease Indent icons on the Home tab to create lists of 
multiple levels. 

Method - 2  

 You can also type the text first, highlight the section, and press the Bulleted List or 

Numbered List icons to add bullets or numbers. 

 To add a new item to the list press the Enter key 

 To finish the list double press the Enter key 

 Text alignment tool offers following alignments 

 Left (keyboard shortcut: Ctrl +L) 
 Center  (keyboard shortcut: Ctrl + E) 
 Right (keyboard shortcut: Ctrl + R) 
 Justify (keyboard shortcut: Ctrl + J) 

 
 
 

Left      Center   Right    Justification 
Line Spacing tool   

 
Defines the distance between lines 

 

 Select the paragraphs for which you want to change the line spacing. 

 On the Home tab, in the Paragraph group, click Line Spacing.  
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Line Spacing 

 Click the number of line spaces that you want.  

 Click Line Spacing Options, and then select the options that you want under 

Spacing. 

LINE SPACING OPTIONS 

 Single This option accommodates the largest font in that line, plus a small amount of extra 
space. The amount of extra space varies depending on the font that is used.  

 

 1.5 lines  This option is one-and-one-half times that of single line spacing.  
 

 Double  This option is twice that of single line spacing.  
 

 At least  This option sets the minimum line spacing that is needed to fit the largest font or 
graphic on the line.  

 

 Exactly  This option sets fixed line spacing, expressed in points. For example, if the text is 
in a 10-point font, you can specify 12 points as the line spacing.  

 

 Multiple  This option sets line spacing that can be expressed in numbers greater than 1. For 
example, setting line spacing to 1.15 will increase the space by 15 percent, and setting line 
spacing to 3 increases the space by 300 percent (triple spacing).  

 

 Show / Hide tool  

 It is used to show or hide various formatting symbol. 

 On the Home tab, in the Paragraph group, click Show/Hide.  

 

The Show/Hide button will not hide all formatting marks if you selected certain marks, such as 
paragraph marks or spaces, to be displayed at all times. 

javascript:AppendPopup(this,'offont_1_1')
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 Styles tool  

 To create a document in which every paragraph looks the same. 
 To format each element consistently.  
 In Microsoft Word, a style is a collection of formatting instructions. You use Word 

styles to identify and format the structural elements in the document.  
 Use the "Title" style for your title, "Body Text" style for body text, "Caption" style 

for the picture captions and "Heading 1" for the major headings. 

 

 
How to use Word styles 

 
 Apply a style – select the text, press the left mouse button and choose a style or press 

the arrow in the lower right corner of the Styles menu  > choose a style > click on Apply 
Style 

 

 Change styles – press the following arrow > choose Apply Style > select a style > 
choose Modify 

 Create a new style: select the text with  the desired formatting, press  the following icon  
on the  Styles menu > choose  Save Selection as a New Quick Style 
 

 Search tool  
It is used to find a certain text: click the Find command, enter the term you are looking 
for in the Find what text box and press Find Next 

You can quickly search for every occurrence of a specific word or phrase. 

On the Home tab, in the Editing group, click Find. Or press CTRL+F. 

 

The Navigation pane opens. 

In the Search Document box, type the text that you want to find. 

Click a result to see it in your document, or browse through all the results by clicking 

the Next Search Result and Previous Search Result arrows. 
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Replace tool:  

 Find What – type in a word or phrase that you want to replace 

 Replace With – type in a word or a phrase which you want to replace the existing word 
or phrase with 

 
Help on MS-Word 

 To access MS Word Help, press the F1 key on the keyboard. 
 

 Click the Microsoft Office Help button  in the upper right or press the F1 key on your 
keyboard to open Help on your computer. The first time you use the Help feature in 
Microsoft Office programs, the online Help window appears in a default location and 
size on your screen. You can change the way the Help window is displayed. After that, 
when you open the Help window, the settings that you made are maintained. 

 
4.5 INSERT TAB 
The Insert tab includes the following tools:  

 Page Break - To remove a page break: turn on the Show / Hide tool, select Page Break 
and press the Delete key 
 

 Tables tool- A table is a grid of cells arranged in rows and columns. Tables can be 

customized and are useful for various tasks such as presenting text information and 
numerical data.  
 

 Insert a table within a document  can be done in 2 ways: 
 

 Position the cursor to a place in a document where you want to insert a table.  

 Choose the Tables tool. Drag the cursor over the blanks until the desired column and 
row number is achieved, choose the Table command and select the table size  
  
OR 
 

 Choose the Table tool > press the Insert Table  command > enter the number of rows 
and columns 

 To navigate through a table use the TAB key, arrow keys on the keyboard or the 

 left mouse button 

 Format a table: Select the Table Tools > Borders> Shading  

Insert a Table: 

 Place your insertion point in the document where you want the table to appear. 

 Select the Insert tab. 

 Click the Table command. 

 Hover your mouse over the diagram squares to select the number of columns and rows in 
the table. 
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Inserting a new table 

 Click your mouse, and the table appears in the document. 

 Place the insertion point anywhere in the table to add text. 

 Start populating the cells with desired data. 

 

Design &Layout- You can change the design by navigating to Design tab and select suitable 

Style for the table from group Table Styles. 

 

Click on the style you want to apply it over the table. 
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From Layout tab, you can customize the generic layout of the table, from Cell Size group, select 

the size of the cell, from Merge, you can use suitable option to merge cells, from Rows & 

Columns, you can insert new row or column in the table. From Table group you can insert 

gridlines, and view properties of the table. 

 

 

To modify the height and Width of the rows in the Table 

 

 

To calculate the total Price of the products, click the cell Total in the table, and click Formula 

from Layout tab. 
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Formula dialog will appear. Under Formula, =SUM(ABOVE) is automatically inserted, this can 

evaluate sum of all the above values. From Number Format drop down list select one which 

includes dollar sign, click OK to continue. 

 

It will show sum of values. 

 

 
Insert an additional row or a column- Place the insertion point in the cell where you want to 
insert a row or column, press the right mouse button and on the Quick menu select the Insert > 
Row Above or the Insert > Row Below command or Insert > Column Left or Insert > Column  

Add a Row Above an Existing Row: 

The insertion point in a row below the location to add a row. 
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Placing the insertion point 

 Right-click the mouse. A menu appears. 

 Select Insert  Insert Rows Above. 

 
Adding a row- You can also add rows below the insertion point. Follow the same steps, but 
select Insert Rows Below from the menu. 

Add a Column: 

 Place the insertion point in a column adjacent to the location you wish the new 

column to appear. 

 Right-click the mouse. A menu will appear. 
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Adding a column 

Select Insert  Insert Columns to the Left or Insert Columns to the Right. A new column 

appears. 

Delete a Row or Column: 

 Delete rows and columns: 
 
 Select row(s) or column(s) that you wish to delete, press the right mouse button (quick 

menu appears) > choose: Delete Columns or Delete Row 
 
 Select the row or column. 
 
 Right-click your mouse. A menu will appear. 
 
 Select Delete Cells. 

 
Selecting Delete Cells 

Select Delete entire row or Delete entire column and click OK. 

 

 
Deleting a column 

 
Delete a table 

 

 Click the mouse inside the table. 

 The Table Tools appear. 

 Layout tab is  displayed 

 Choose Delete—Table. 

 This command is located in the Rows & Columns group on the Layout tab. 
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Pictures tool 

 Select a picture by clicking on it with a left mouse button. Control points (in the shape of 
small squares) will appear on the object’s borders. 

 Move images to an arbitrary location: select picture by right-clicking it > choose  

 Format Picture > Layout > Wrap > choose an offered style 

 Set an object size: 
 Manually:  Select an object, move one of the  control points by using the drag 

and drop method 
 Automatically:  Type in the exact values: right-click the object > choose Format 

Picture > the Size tab > enter values for height and width 
Insert symbol  

 
Insert picture from file: 

 



 
Dr. MCR HRDIAP 

36 
 

 

 

Insert Clip art 

  

( lo g  it's fair 
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Hyperlink 

Hyperlinks provide a simple way of referring data or element that is to be followed. Using the 
hyperlinks in Word 2010, you can easily refer your document’s audience to specific heading, 
file, page, website link etc.. Unlike other word processors, MS Word provides users with a wide 
range of features to easily create and manage hyperlinks. It supports almost all types of 
hyperlinks that users frequently use in the document. Apart from creating hyperlinks to 
bookmarks, you can easily choose the headings within the document that you want to link to; if 
shows a list of headings present in your document to let you select to create the hyperlink for. In 
what follows, we will explain how you can create and manage hyperlinks in Word 2010. 

To get started, open a Word 2010 document in which we want to create hyperlinks. 

 

 

Right-click a desired word or portion of the document and select Hyperlink. 

 

Link To Existing File or Web Page 

It will bring up Insert Hyperlink dialog, from the left sidebar select Existing File or Web Page, 
from right sidebar select the file for which to want to create a hyperlink, fromText to display enter 
text you want to display instead of a file path. Under Address, for creating hyperlink for a web 
page, enter webpage address. Click OK to continue. 
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You will see a hyperlink is created, hold Ctrl and click the link to open it. 

 

Link within Document 

Move to Insert Hyperlink dialog and from the left sidebar select Place in This Document, from 
main dialog you can select Headings, Bookmarks to create hyperlink with, from Text to display 
enter text you want to display. Click OK to continue. 

 
 

As we have linked heading in the document, thus upon click, it will lead us to specified heading. 
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LINK to Create New Document 

Move to Insert Hyperlink dialog, from left sidebar select Create New Document, and from the 
main dialog enter the name of the document, under When to edit select an option and click OK. 

 

This type of link will open a new document with name specified. 
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Link to Email Address 

For linking content with an email address, open Insert Hyperlink dialog, from left sidebar select 
E-mail Address, and from main window enter the recipient email address, under Subject write 
down the subject of the email message. Click OK to continue. 

 

This Link will open up Outlook compose mail window. 
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You can also check out previously reviewed guides on How to change default font settings in 
Word 2010&Fill font with Gradient Color Pattern in Word 2010. 

ybaic),he results will appear. If an 

Header & Footer section has three different buttons: Header, Footer, and Page Number.  

 To edit a header or a footer: double-click the left mouse button on a header/footer area or 
press the right mouse button on a header/ footer area and choose the Edit command 

 To exit a  header/footer field:  double-click  the left mouse button on  the  Word desktop 

 Insert a field: Quick Parts > Field... Field types: page number, date, time, author etc. 

 Page Number  choose position: Top of page, Bottom of page 

 Alignment: centre, left or right position of the page 
 

Adding Header: 
 

 

 

 

 

 

 

 

 

 

 

http://www.addictivetips.com/microsoft-office/change-default-font-settings-styles-in-word-2010/
http://www.addictivetips.com/microsoft-office/change-default-font-settings-styles-in-word-2010/
http://www.addictivetips.com/microsoft-office/word-2010-change-font-color-with-gradient-fill/
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Adding Footer  :                             

 

 

Adding Page Number: 
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4.6 PAGE LAYOUT TAB 

The tools on the Page Layout tab are:  
Margins: choose one of the pre-determent margins in regard to height and width  

 

 
 
 
 
 

 
 
Orientation: Portrait and Landscape 
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Size tools allows you to set the paper size 

 
 
 

Page borders- Different types and sizes of lines that you can apply as page borders. 

Page Borders allows you to add borders around your document. There are many choices that 
can be made for creating borders, such as using images, the line style, colors, the setting of it, 
the width, and more. 
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  

 

Adding Columns to Word Document 

In many cases to write the contents of documents in the column format.Select the paragraphs 

and hit the Columns option. Then choose the number of columns to create. 

 

 

 

 

 

 

 

http://cloud.addictivetips.com/wp-content/uploads/2009/12/Columns1.jpg
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Below is a Document into two columns. 

 

 
 

The Page Background section has three buttons: Watermark, Page Color, and Page Borders. 

Watermark Tool 
 Documents can be watermarked either by applying a background image or text. To 

apply Click on Watermark, it shows a window with different watermark templates as: 
Confidential, Do Not Copy, Draft, Sample, Urgent etc…..Click watermark of your choice, it 
quickly embeds on the document 

 You can also create your personal watermark. Click on Custom Watermark button. It 
opens a window where you can select Picture Watermark, browse any image from your 
desktop to use as a watermark or select the option Text Watermark. Input text of your 
choice and set font, language, size color etc& click Apply button. 

 You can also remove your applied Watermark just by clicking on Page Layout > 
Watermark  

 Remove Watermark button. 

http://cloud.addictivetips.com/wp-content/uploads/2009/12/TwoColumnWord2010.jpg
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To remove the water mark -  

 

Page Color allows you to change the color of document's background. This includes solid colors 
and fill effects (gradients, textures, patterns, and pictures). 

 



 
Dr. MCR HRDIAP 

48 
 

 

 Indent- Indentation determines the distance of the paragraph from either the left or the 

right margin. Within the margins, you can increase or decrease the indentation of a 

paragraph or group of paragraphs. You can also create a negative indent (also known 

as an outdent), which pulls the paragraph out toward the left margin. You can also 

create a hanging indent, in which the first line of the paragraph is not indented, but 

subsequent lines are. 

Click in front of the line that you want to indent. 
On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click 
the Indents and Spacing tab. 

 
 

 

In the Special list under Indentation, click First line, and then in the By box, set the 
amount of space that you want the first line to be indented 

4.7 MAILINGS TAB 
A Circular letter is a letter of the same content sent to multiple recipients; personal data is  
 entered from an address book into fields thus personalizing the letters; 
Create a circular letter: Start Mail Merge > start Step by Step Mail Merge Wizard  

 Select a document type for your mail merge 

 Letter – a text that differs only by inserted fields 

 E-mail message – the same as the letter  

 Envelopes - print of names and addresses of recipients 

 Labels 

 Directory – the whole document presents a list of catalogues or a list of addresses 
 

Select a starting document 

 Use current document - a document that is in use 

 Start from a template – select a template 

 Use an existing document – then navigate to and open an existing document 
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Select Recipient 

 Use an existing list – uses names and addresses from a file or a database 

 Select from Outlook contacts 

 Click Type a new list – then create a new contact list 
 

Arrange your directory – to add recipient information click on a location in the document  
and choose one of the items: Address block, Greetings etc. 

 
Preview your directory – you can also edit recipients list 
Complete the merge 

 
 

4.8 REVIEW TAB 
The Review tab is used for following actions: 

 

 Words that are misspelled will be underlined in red, wavy lines 
 Settings: Language > Set Proofing Language 

 

 The Spelling and Grammar tool opens a dialog box with the following options: 
 

 Ignore once, Ignore all, Change, Change all 

 If a word is not in the dictionary you can add it: select the desired word, right-click it 

and choose Add to dictionary 

 
Comments  

 
If you’re sharing or collaborating on a Word document, you might want an easy way to add 
comments to parts of text. Here we look at how to add comments to documents in Word 2010. 

Insert Comment 

To insert a comment in a document, highlight the area of text where you want to comment on. 
Click the Review tab on the Ribbon then click New Comment. 
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That opens up a balloon pointing to the highlighted text you can leave your comment in. 

 

You can leave as many comments as needed in the document, in this example we created 
three comments in different areas. Now you or anyone you’re sharing the document with will be 
able to read the comments. 
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4.9 VIEW TAB 
The following tools are located on the View tab: 

 Print Layout  view shows how  the text and various objects on  a  printed page are  
o distributed ; the most commonly used view. 

 Full Screen Reading view is adjusted for reading documents 

 Web Layout view is used for creating a web site 

 Outline  view displays a  document structure and facilitates text editing: moving,  

 copying, editing text and changing the heading level. 

 Draft view displays a document as a draft, certain elements such as headers are not  
o Displayed 

 Zoom view lets you choose or enter various values 

 Page Width 
 Text Width 
 Whole Page 
 Two Page 

 
Using Tabs 

 

 By pressing the TAB key on the keyboard, the insertion point is moved by 1.25 cm to 
the right 
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 By using tabs, you can precisely define where you want to move the insertion Tabs are: 
 
 left tab 
 center tab 
 right tab 
 decimal tab 
 

 Set tabs:   
 
 The ruler must be visible   
 The icon, found on the left of the ruler, enables us to select a tab type 
 Click on the ruler using the left mouse button in order to insert a tab 
 Use the TAB key to move from one to another tab 
 Remove a tab by pressing and holding down the left mouse button over a tab 

and drag it away from the ruler. 
 To display the Tabs dialog box, double-click any tab stop on the ruler, or do the 

following: 
 On the Page Layout tab, click the Paragraph Dialog Box Launcher. 

 

 

In the Paragraph dialog box, click Tabs. 

Using the Horizontal Ruler to Set Tab Stops 

 By default, there are no tab stops on the ruler when you open a new blank document. 

 The final two options on the tab selector are actually for indents. You can click these and then 

click the ruler to position the indents, rather than sliding the indent markers along the ruler. 

Click First Line Indent , and then click the upper half of the horizontal ruler where you want 

the first line of a paragraph to begin. Click Hanging Indent , and then click the lower half of 

the horizontal ruler where you want the second and all following lines of a paragraph to begin. 

 When you set a bar tab stop, a vertical bar line appears where you set the tab stop (you don't 

need to press the TAB key). A bar tab is similar to strikethrough formatting, but it runs vertically 

through your paragraph at the location of the bar tab stop. Like other types of tabs, you can set 

a bar tab stop before or after you type the text of your paragraph. 

 You can remove a tab stop by dragging it (up or down) off the ruler. When you release the 

mouse button, the tab stop disappears. 

 You can also drag existing tab stops left or right along the ruler to a different position. 

 When multiple paragraphs are selected, only the tabs from the first paragraph show on the 

ruler. 
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Remove Formatting from the Document 

In Home menu, Styles section, click the drop down option and choose the Clear 

Formatting option. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

http://cloud.addictivetips.com/wp-content/uploads/2009/12/ClearFormattingWord2010.jpg
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MICROSOFT EXCEL   2010 

5.1 Spread sheets 
 

A spread sheet is a grid of boxes, or cells, set up in rows and columns. Every cell has a unique 
address, corresponding to its row and column location. The cell in the first column and first row 
is A1. The cell in the third column and fifth row would be C5. The computer can find its way 
around the spread sheet by using those addresses, and perform functions on the numbers 
entered in those cells. 

 
 

The grid can be used to calculate by using formulas and functions. Columns or rows can be 
sorted alphabetically or numerically. That makes a spread sheet a powerful tool.  

 

Entering data 

To enter the data click on the cell in which it is required and then do the entry. 

 
 

The cell is not large enough to fit the words. But the columns can be made larger by moving the 
mouse to the line between columns. 

Click and hold on the line and drag it out to make it larger: 
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5.2 Introduction to MS-Excel 2010 
 

Microsoft Excel is an electronic spread sheet that can be used to organize data rows and 
columns, to perform mathematical calculations quickly.Microsoft Excel 2010  

 
Open by following the instructions given below Go to Start --> All Programs --> Microsoft Office -
-> Excel  
 

 
INTERFACE ELEMENTS 

 

 Buttons window manipulation - minimize, maximize, close window 
 

 Title Bar - contains documents name, extension (.xlsx) and the program name  
 

 Tabs 
 File 
 Home 
 Insert 
 Page layout 
 Formulas 
 Data  
 Review 
 View 

 

 Toolbar 
Some tools have hidden tools. If they do have hidden tools, they have an arrow in their 
lower right corner which, when clicked, displays additional option tools that cannot be 
applied on selected object are greyed out tools that have dots, if pressed, lead to 
another sequence of commands. 

 Toolbars with tabs are called Ribbon  
 

 Selected cells – before we can enter text, number or other data we must first select cell 
or cells. Click the mouse on the cell to select it. 

 

 Column titles (letters) 
 

 Row titles (numbers) 
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 Sheets – Sheets are named as Sheet1, Sheet2, Sheet 3 by default. 
 

 Bars for horizontal and vertical navigation (sliders) 
 

 Status bar - displays information about some special functions of Microsoft Excel 
 

 Bar for formulas 
 

 Spread sheet: File in MS Excel, consisting of worksheets (3 by default) 
 

 Worksheet: consists of a large number of columns and rows that form a table 
  Cell - the basic element in Excel, data entry (text, number, formula) 
  Cell address: the column letter and row number, e.g. A1, C7, F25 
  Selecting cells - press left mouse button on the cell in order to select it 

 
 

 

The Title Bar 

 
 

 
 

On the Title bar, Microsoft Excel displays the name of the workbook, which is currently in use.  
 

 

The Ribbon 

 

 
 
 

In Microsoft Excel 2010, we use the Ribbon to issue commands.  

 The Ribbon is located near the top of the Excel window.  

 At the top of the Ribbon are several tabs;  

 Clicking a tab displays several related command groups.  

 Within each group are related command buttons.  

 Buttons are clicked to issue commands or to access menus and dialog boxes. 
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 A dialog box launcher is found in the bottom-right corner of a group.  

 Click the dialog box launcher, a dialog box makes additional commands available. 

 

 

 

Excel 2010 Ribbon Tabs 

Ribbon Tab 

Name 

Command Groups Dialog Box 

Shortcut 

Home Clipboard, Font, Alignment, Styles, Cells, and Editing Ctrl+Shift+F 

(Font) 

Insert Tables, Illustrations, Charts, Sparklines, Filter, Links, 

Text, and Symbols 

* 

Page Layout Themes, Page Setup, Scale to Fit, Sheet Options, and 

Arrange 

* 

Formulas Function Library, Defined Names, Formula Editing, and 

Calculation 

* 

Data Get External Data, Connections, Sort and Filter, Data 

Tools, and Outline 

* 

Review Proofing, Language, Comments, and Changes * 

View Workbook Views, Show, Zoom, Window, and Macros * 

 

 

The Formula Bar 

 
 

 
If the Formula bar is turned on, then in the Name box (located on left side) it displays the cell 
address of the cell you are in. Cell entries which can be a values or formulas are displayed on 
the right side of the Formula bar.  

.  

The Status Bar 
 

The Status bar appears at the bottom of the Excel 2010 window and provides quick information 
such as the count, sum, average, minimum, and maximum value of selected numbers. We can 
change what displays on the Status bar by right-clicking on the Status bar and selecting the 
options we want from the Customize Status Bar menu. We just need to click a menu item to 
select it and click it again to deselect it. A check mark appearing next to an item means the item 
is selected. 
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Zoom Slider 
 

The Worksheet 
 

Microsoft Excel 2010 consists of worksheets (Default Names are "Sheet1", "Sheet2" and 
"Sheet3"). Each worksheet contains columns and rows. The columns are lettered A to Z and 
then continuing with AA, AB, AC to AZ and then continuing with AAA, AAB and so on up to XFD 
(total columns are 16384); the rows are numbered 1 to 1,048,576. 
 
The combination of a column coordinate and a row coordinate defines a cell address. For 
example, the cell located in the upper-left corner of the worksheet is cell A1, meaning column A, 
row 1. Cell C7 is located under column C on row 7. We enter our data into the cells on the 
worksheet. 
 

 

 
 

 
 

Horizontal Navigation bar 

Vertical 
Navigation 
Bar 
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Data Entry in Excel 

 
Enter Data in a Cell. 

 
a. Select the cell in which you want to enter the data. 
b. Type some data and press Enter. 
 

 Enter data - select the cell and type in data 

 Add content to cell - double-click with left mouse button on the cell and enter any  

 extra data 

 Change existing content - select the cell and change data 

 For marking decimal place use dot, not comma 

 Numbers align on the right side and the text aligns on the left side of the cell 

 If entered content exceeds cell width, it will be displayed over adjacent cells, 
provided that adjacent cells have no data entered. 

 To move to another cell: you can use TAB key, keys with arrow on the keyboard, or 
left mouse button  

 Select a range of cells: 

 Select the first cell in the range, press and hold left mouse button, move the mouse 
to the last cell and   release left button. 

 
Or 

 

 Select the first cell in the range, press and hold the Shift key, select the last cell in 
range and release the Shift key 

 Select a row or column: press the mouse button on the row number or column letter 

 Select several adjacent rows: press the left mouse button on the row number, press 
and hold left mouse button, move the mouse to the last row and release the left 
button (or use Shift key, while Shift key is pressed select first then last row then 
release the Shift key) 

 Select several nonadjacent cells, rows and columns: press left mouse button on the 
row number in order to select it, press and hold Ctrl key, select other rows and then 
release Ctrl key 
 

Rename a worksheet 
 

 While we are positioned in the worksheet we want to rename: press Format button 
on the Home ribbon, choose Rename Sheet option, enter new name and press 
Enter key,  

 
Or 

 

 Press the right mouse button on the tab of the worksheet and from quick menu 
choose Rename option 
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Copying and moving worksheets 

 

 Copying and moving worksheets within or between spreadsheets (spreadsheets 
must be open): 

 Press right mouse button on the worksheets sheet tab and choose Move or 
Copy sheet option 

 Within the dialog box that appears, choose the workbook you want to move 
the sheet to, and before which sheet that sheet will be placed 

 

 If you want to copy sheet, mark the checkbox next to Create a Copy option, 
otherwise the worksheet will be moved 
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Note: Move or copy sheets between open workbooks by dragging their sheet tabs from 

one workbook window to another (hold down the Ctrl key as you drag a sheet tab to 

create a copy). Use the Arrange All command on the View tab to display all workbooks 

onscreen.  

 
Deleting cell content 
 

Delete Data from a Cell 
 

a. Select the cell of which you want to delete the data. 
b. Press Delete. 
 
Select one or more cells (with the Shift key if they are adjacent, or with the Ctrl key if 
they are not), and press the Delete key or Delete button on the Home ribbon. 

 
Using Quick Access Toolbar 

You will find the Quick Access Toolbar in the top-left side of the window. To begin, click the 

Customize button as shown in the screenshot below. 

 Always first select the cells and then the desired tool. Arrow in lower right corner 
will provide you with additional options 

 Undo change and redo change- Undo Redo 

 Pressing the arrow next to the tool opens a drop-down list of all the changes that 
we have made. 
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.  

By default, there are only three quick access icons enabled, save, undo, and redo. You 

can enable other commands from the Customize Quick Access Toolbar menu. Once 

enabled, you will find their icons in the Quick Access Toolbar. 

Technically, any command can be added to the Quick Access Toolbar. Click the More 

Commands option and a new window will open from where you can browse 

Commands. 

 

To add a command, select it and hit the Add button. You can either customize the Quick 

Access Toolbar for all documents or for any specific document.  
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To move it below the Ribbon, click Show Below the Ribbon option in the context menu 

which is just under the More Commands option. 

 

 
 

5.3 File Tab 

Near the top-left corner of the Excel 2010 window, you find the green File tab, which provides 

access to Backstage view.. 

The new Backstage view contains all the document- and file-related commands, including Info, 

Save, Save As, Open, Close, Recent, New, Print, and Save & Send.  

Additionally, there’s a Help option, an Options item that enables you to change many of Excel’s 

default settings, and an Exit option to quit the program. 

 

 
Open Backstage view to access file-related commands and modify program options. 

http://www.dummies.com/how-to/content/using-excel-2010s-file-tab-to-access-backstage-vie.html#glossary-tabs
http://www.dummies.com/how-to/content/using-excel-2010s-file-tab-to-access-backstage-vie.html#glossary-Backstage_view
http://www.dummies.com/how-to/content/using-excel-2010s-file-tab-to-access-backstage-vie.html#glossary-Backstage_view
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Backstage view, the Info option displays statistics about the Excel workbook file  opened and 

active in the program. 

This Info panel is divided into two panes: 

 The pane on the left contains large buttons that enable you to modify the 

workbook’s permissions, distribution, and versions. 

 The pane on the right contains a thumbnail of the workbook followed by fields that 

detail the workbook’s Document Properties, some of which you can change (such 

as Title, Tags, Categories, and Author), . 

 Above the Info option, you find the commands (Save, Save As, Open, and Close)  

  Near the bottom, the File tab contains a Help option that, when clicked, displays a 

Support panel.  

 This panel contains options for getting help on using Excel, customizing its 

default settings, and checking for Excel 2010 program updates. Below Help, you 

find options that you can select to change the program’s settings, along with an 

Exit option that you can select when you’re ready to close the program. 

 

Recent option on the File tab displays Excel workbook worked on of late. 

 To close the Backstage view and return to the normal worksheet view, you can click 
the File tab again (or any Ribbon tab) or simply press the Escape key. 

 Save command (keyboard shortcut Ctrl + S) 

 Save in - choose location where file will saved 

 File name - type in file name  

 Save as type –choose file type - format in which file will be saved  

 Creating new workbook: press File choose New option, then Blank workbook, and 
then press Create button (or use keyboard shortcut Ctrl + N) 

 Creating new file can be facilitated by using a template – extension .xltx 

 Creating new spreadsheet using template: after choosing New option, select Sample 
Templates option 

 Open an existing file - to open several files at once, use the Ctrl key or the Shift key 
to select  

 
Print: 

 Printer – choose printer 

 Copies – number of copies to be printed 

 Range 

o Print active sheets 

http://www.dummies.com/how-to/content/using-excel-2010s-file-tab-to-access-backstage-vie.html#glossary-workbook
http://www.dummies.com/how-to/content/using-excel-2010s-file-tab-to-access-backstage-vie.html#glossary-worksheet
http://www.dummies.com/how-to/content/using-excel-2010s-file-tab-to-access-backstage-vie.html#glossary-Ribbon
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o Print entire workbook  

o Print selection 

 Orientation 

o Portrait - vertical paper 

o Landscape- horizontal paper 

o Margins:  - Normal - Narrow - Wide 

 Scaling:  

o No scaling 

o Fit sheet to one page 

o Fit all columns to one page 

o Fit all rows to one page 

o Collated – will  print the entire worksheet from start to finish, then  will 

make copies according to selected number of copies; 

o Uncollated - will print the first page according to selected number of 

copies, then second page, etc. 

 Page setup  

o Page – on the drop-down menu choose paper size 

o Margins –manually set the margins 

o Header / Footer – within fields enter header / footer information. 

o Sheets – select cell range that will automatically print and rows that will 

repeat on each page of the worksheet 

 

 
5.4 Home tab 

The Excel 2010 Home Tab has the following Groups: Clipboard, Font, Alignment, 

Number, Styles, Cells, and Editing. 

 

Font Group 
It   has various options for formatting the font on the data. 
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 Font: (drop-down menu) Times New Roman, Verdana, Ariel, Calibri etc. 
 Font Size: (drop-down menu) 
 
 Text formatting 

 Bold 
o Ctrl + B 

 Italic 
o Ctrl + I 

 Underline 
o Ctrl + U  keyboard shortcuts 

 
 Font Color - choose Font color (drop-down menu) 
 
 
Alignment: -  

 

 
 Horizontal alignment: - top, middle or the bottom of the cell 

 Vertical alignment -Align Left, Center, Align Right, Justify 
 

 Merge and center – tool to merge selected cell range and center the content 
 Orientation –Tool for setting the direction of the content in cell 
 Wrap Text – Warps text within cells width in order to make it visible 
 
Number Format 
 Set number format in which numbers will be displayed 
 Increase / decrease number of decimal places  

 

 
 
 

Styles 
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 Conditional Formatting – Tool for setting the condition, and setting the format if a 
cell meets the condition 

Cells 

 
 
 
 Insert – tool for inserting cells, columns, rows, worksheets 
 Delete – tool for deleting cell content and/or cell formatting; deleting columns, 

rows, worksheets 
 Format – tool for formatting selected cells, columns, rows, worksheets 
 Protect sheet – enter password and protect whole or a part of a sheet (cell range) 
 Rename Sheet - enter name and press the Enter key 
 Lock cell – functional only if we protect the worksheet first 
 
 
Editing Group  

 
 

5.5 Functions in Excel 
Enter function: 
 Select cell range 
 Click on the function via menu shown on the right with ∑Autosum in Editing 

group under Home Tab. 
Or    
 Select the cell in which you want to enter function value  
 Enter symbol “=“ 
 Enter function manually (e.g. “sum“), and cell range to which function will apply. 
 
Most often used functions: 
=SUM(cell range)  

 adding the numbers in selected cells 
=AVERAGE(cell range) 

 finds medium number  
=MIN(cell range)  

 finds the smallest value 
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=MAX(cell range)  

 finds biggest value 
=Count(cell range) 

 counts the number of records (only non-blank cells with numeric value) 
=Counta(cell range) 

 counts the number of records (only non-blank cells with both alphabets and 
numeric value) 

=round(cell reference, nos. of decimal places) 
 
Text functions –  
=lower(Cell reference) 

 Converts the text into lower case 
=upper(cell reference) 

 Converts the text into upper case 
=len(cell reference) 

 Returns the number of characters the text contains 
=concatenate(cell address1, cell address2, cell address3) 

 Combines the values of two or more cells  
 
Date functions- 
=today() 

 Inserts today’s date 
=now() 

 Inserts current date and time 
 
 
 
Deleting options 
 Clear All 
 Clear Contents 
 Clear Formats 
 
Sort Data 
 Sort A to Z - sort data within table from minimum to maximum value, or 
 Sort Z to A – sort data within table from maximum to minimum values 
 
Find & Replace 
 Find: enter a word or phrase and press Find button 
 Replace:-  Find What – field to enter word we search; 
 Replace With - field to enter word that we want to use as replacement 
 Format Painter - copy formatting from one part of the text to another  
 Click on ? symbol to get Help in MS Excel   or F1 on the keyboard 
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5.6 Insert tab 
 

 
 

Shapes – after selecting a shape, we can insert it in the sheet  using  drag-and-drop method, 
which automatically defines its size and position  

 
Arrange – sets elements in front of (option Bring forward) or behind (option Send to 

back)  
 Opens color palette 
 Opens color palette and options for choosing type and thickness of lines 
 Effects: 3D, shadow, reflection, rotation etc. 
 
 
 

Pictures 
To select a picture: press left mouse button on it, picture will get squares on the border called 
control points  

 
Set object size: 
 Manually: select an object, move some of the control points using drag-and-drop 

method 
 Enter values: press right mouse button on the object and choose Format Picture 

option; on the Size tab enter values for height and width 
 
While object is selected, we can open the Format tab that contains some new 
formatting options: 
 Corrections - tool for contrast, brightness, sharpness correction 
 Color - change color images in order to better match the rest of the content 
 Artistic effects - tools that can make a look of an image like it is a drawing or 

painting 
 Tool for inserting text box; after selecting this tool we can set the position and the 

size of the text box in the worksheet via drag-and-drop method 
 
Header and Footer –Click edit -Press left mouse button within header or footer field 
or 
Press right mouse button and from quick menu choose option Edit text 
        - insert date and time 
        - insert page number 
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5.7 Page Layout Tab 
 

 
 
 

 Margins: - Normal - Narrow - Wide 
 Orientation: Portrait (vertical) and Landscape (horizontal)   
 Scale: tool for fitting data for print to a paper 
 Breaks – it is recommended that user sets breaks manually: 

 Insert Page Break 

 Remove Page Break 
 Tools for organizing content: -  

 Bring Forward 

 Send Backward 
 

5.8 Formulas Tab 
 

 
 
1. Formula uses numerical data found in chosen cell range (the value entered in 

cell range) 
2. Enter the formula: 
3. Select the cell where you want to enter a formula 
4. Enter the sign „=“ 
5. Enter numeric values or cell addresses  and arithmetic operator 
6. Press the Enter key to complete 
 
Any excel function can be inserted through this tab using the Insert Function of the 

Function Library. 
 

Basic arithmetic operators: 
 
 Addition = A1 + A2 
 
 Multiplication = A3 * C5 
 
 Division = C5/C3 
 
 Exponentiation = F15^ A2 
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Calculation order  
 
• Microsoft Excel follows the mathematical order of calculation operations. 
 
• Formulas can be seen in the formula bar when cell that contains formula is selected 
or if we position cursor with double click in the cell that contains formula (this way 
formula will be visible in cell to, and can be edited in a cell to).  
 
 Cell that contains formula and cursor is not positioned in that particular cell, will 

display formula result. 
 

Function Library 
 

 There are hundreds of functions in Excel, but only some will be useful for the kind 
of data we work with.  

 To explore functions is in the Function Library on the Formulas tab. Here you 
may search and select Excel functions based on categories such 
as Financial, Logical, Text, Date & Time, and more.  

 
To Insert a Function from the Function Library: 
 

 Select the cell where the answer will appear (I6, for example) 

 Click on the Formulas tab. 

 From the Function Library group, select the function category you desire. In this 
example, we will choose Date & Time. 

 Select the desired function from the Date & Time drop-down menu. We will 
choose the NETWORKDAYS function to count the days between the order date 
and receive date in our worksheet. 

 

 
Function Library Date & Time category 
 

 The Function Arguments dialog box will appear. Insert the cursor in the first 
field and then enter or select the cell(s) you desire (G6, for example). 
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Selecting cell for the Start-date field 

 Insert the cursor in the next field and then enter or select the cell(s) you desire 
(H6, for example). 

 

 
Selecting cell for the End date field 

 Click OK and the result will appear. Our results show that it took 5 days to 
receive the order. 

 

Result 
 
Formula referencing in Excel  
 
Relative cell referencing  
 
When formula is copied with AutoFill and formula have relative cell references, cell 
references are going to adapt, for example: 
 
If we use auto fill to copy following formula: =C5+B5 formula will change to: =C6+B6, 
=C7+B7 etc. 
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Absolute cell referencing  
 
If, in a formula, cell is referenced absolutely then applying autofill tool will result in: 
=$C$5+B5, =$C$5+B6, =$C$5+B7 etc. 
 
You can change selected cell reference from relative to absolute and vice versa 
using F4 key  
 
Logical function if  
= logical function that compares the values in cells with some expression or a value. 
Depending on the result we define the appropriate action   
Syntax: 
IF(logical _condition; value_if_true; value_if_false) 
logical function checks if condition is met, and returns true or false  
logical operators: 
greater than > 
greater than or equal >= 
less than  < 
less than or equal <= 
equal = 

 

 

5.9 Data Tab 

 

 
 

Sort    

Sorting is a common task that allows you to change or customize the order of your 

spreadsheet data. 

 
1. Select a single cell in the column on which you want to sort. 

2. Click  to perform an ascending sort (A to Z or smallest number to largest). 

 

Click  to perform a descending sort (Z to A or largest number to smallest). 
To sort by specific criteria 
1. Select a single cell anywhere in the range that you want to sort. 
2. On the Data tab, in the Sort & Filter group, click Sort. 
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The Sort dialog box appears. 
3. In the Sort by list, select the first column on which you want to sort. 
4. In the Sort On list, select either Values, Cell Color, Font Color, or Cell Icon. 
5. In the Order list, select the order that you want to apply to the sort operation — 

alphabetically or numerically ascending or descending (that is, A to Z or Z to A 
for text or lower to higher or higher to lower for numbers). 

 

 

Filters  

Activating the Basic Excel Filter 

 

 
In order to activate the basic Excel filter, select the Data tab at the top of your 
spreadsheet, and from this, select the option Filter. 
You should now have the drop-down menus on each of your header cells, which can 
be used to select the rows to be displayed. 

  (Select All) - show all rows 
 $x,xxx - Display if cell equals the specific value 
 (Blanks) - Display all blank cells 

The user can untick the values in rows that  are not to be displayed. 

Removing the Excel Filter 
To remove the filter simply select the Data tab at the top of your spreadsheet, and from within 
this, click on the Filter option. 

 

Insert Subtotals in an Excel 2010 Worksheet 
 

You can use Excel 2010's Subtotals feature to subtotal data in a sorted list. To subtotal a list, 
you first sort the list on the field for which you want the subtotals, and then you designate the 
field that contains the values you want summed — these don't have to be the same fields in the 
list. 

. Steps to add subtotals to a list in a worksheet: 

Sort the list on the field for which you want subtotals inserted. 
Click the Subtotal button in the Outline group on the Data tab. 

http://www.dummies.com/how-to/content/how-to-insert-subtotals-in-an-excel-2010-worksheet.html#glossary-worksheet
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The Subtotal dialog box appears. 

 Use the Subtotal dialog box to specify the options for the subtotals. 

1. Select the field for which the subtotals are to be calculated in the At Each Change In 

drop-down list. 

2. Specify the type of totals you want to insert in the Use Function drop-down list. 

3. Select the check boxes for the field(s) you want to total in the Add Subtotal To list 

box. 

4. Click OK.  

 Excel adds the subtotals to the worksheet. 
 

5.10 Review Tab 
 

 
 

Proofing Group : 
 

 The first Group that we will look at is Proofing.  This has commands for checking 

spelling and grammar, using research and Thesaurus and ability to translate from 

one language to another.   

 

Spelling -Opens dialogue box with options: Ignore once, Ignore all, Change, Change all 
, the word that is not in the dictionary can be added: Press the right mouse button over it 
and choose Add to dictionary option 

 
Changes Group: 
Protect Sheet command will prevent users from accidental updating or deleting vital 
information from the spreadsheet.  

 
 
 

http://www.dummies.com/how-to/content/how-to-insert-subtotals-in-an-excel-2010-worksheet.html#glossary-dialog_box
http://www.dummies.com/how-to/content/how-to-insert-subtotals-in-an-excel-2010-worksheet.html#glossary-dialog_box
http://www.dummies.com/how-to/content/how-to-insert-subtotals-in-an-excel-2010-worksheet.html#glossary-function
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5.11 View tab 
 

 

 

 Normal - for creating a worksheet 

 Page Layout – for print preview data for print, header and footer 

 Zoom – Choose offered or enter value 

 Freeze and unfreeze rows and columns in order to always be visible: 
 Freezing columns and rows: select cell within sheet and choose 

Freeze Panes button. Columns to the left and rows above will be 
“frozen” 

 Freezing top row: choose Freeze Panes button and choose freeze 
top row 

 Freezing first column: choose Freeze Panes button and choose 
freeze first column 

 

On the View tab, click one of the view options in the Workbook Views group. 

Normal View: displays the content in normal view.  This is usually the view that is used 

when creating your worksheet. 

 

Page Layout View: displays the content as it would appear on a page if printed. It’s similar 

to Print Preview, but you can still edit the content in this view. 

 

Page Break Preview: displays the content as it would appear over several pages.  The blue 

lines can be dragged to reduce the printed size of the content and force it to fit a specific 

http://pcunleashed.com/excel/how-to-change-worksheet-views/attachment/normal_view/
http://pcunleashed.com/excel/how-to-change-worksheet-views/attachment/page_layout_view/
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number of pages. 

 

 

Full Screen View: displays only the worksheet – no formula bar, ribbon or status bars are 

visible. This allows you to maximise the amount of content you see in your worksheet. 

 

 

 

NOTE: Another way to toggle your worksheet view is to click the View buttons in the bottom 

right-hand corner of your Excel 2010 window next to the Zoom slider.  The Normal, Page 

Layout and Page Break View buttons aredisplayed. 

 
 

5.12 Chart   
 It is the graphical display of table data in various forms like column, pie and   other graph 

formats.  
 Tabular data and graph are connected - therefore changes in the table are reflected in the 

chart. 
 

Select the data   click the Insert menu and choose the chart type that you wish to draw. 

 

 

http://pcunleashed.com/excel/how-to-change-worksheet-views/attachment/page_break_preview/
http://pcunleashed.com/excel/how-to-change-worksheet-views/attachment/full_screen_view/
http://pcunleashed.com/excel/how-to-change-worksheet-views/attachment/view_buttons/
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The data in your Excel sheet will be organized as a chart. 

Chart and Graphs Types In Excel 2010 

The chart or graph type will depend on the data for which you are going to plot the chart. The 

most commonly used types include Column Chart, Line Graphs, Pie Chart, Bar Graph, Area 

Chart, Scatter Graphs, Stock Chart, and Surface Chart, among many others. 

 When we insert a chart, a table in Microsoft Excel for data entry opens and we can enter 

data. Also, if we select cell range filled with data, chart will be automatically filled with 

selected data.  
 

 To change a size chart: select chart and move (drag-and-drop) control points to the 
desired direction 
 

 Changes in the chart can be done via the Chart Tools toolbar that appears when the 
chart is selected; via quick menu or by double-click with left mouse button on the  

 Format Chart Area – effects like color  fill, 3D, rotation, shadow etc. are 
accessible 

 Change Chart Type – choose chart type 
 

 Move the chart: within the Chart Tools toolbar, select Design and choose tool Move 
chart:  

 New sheet (and there is a field to enter worksheet name), or 

 Object in > on drop-down menu choose a worksheet in which you want to 
place a chart 

 

 

Insert Chart Axis title 

 

Select the chart and navigate to Chart Tool layout tab, under Labels group, from Axis Title 

options, select desired Axis Title Position. 
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It will insert Text Box at specified position, now enter the title text. Axis titles can be set 

at any of available positions. 

 

Data labels 

With data labels, you can easily view the values that affects chart area in Excel 2010.  

 

To enable data labels in chart, select the chart and head over to Chart Tools Layout tab, from 

Labels group, under Data Labels options, select a position. 

 

It will show Data labels at specified position. 

5.13 Conditional Formatting 

Conditional formatting in Excel allows you to highlight cells whose data satisfies certain criteria. 
Excel enables you to apply formatting to cells that meet certain criteria that you specify. 

 
To apply conditional formatting in Excel 2010, select the cells you want to analyse and then click 
Home > Styles > Conditional Formatting.  

 
The following box appears 

 

http://www.addictivetips.com/tag/excel-2010/
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.  

Highlight Cells Rules 

 

5.14 Data Validation 

Data validation is a feature available in Microsoft Excel. It allows you to do the following:  

 Make a list of the entries that restricts the values allowed in a cell. 
 Create a prompt message explaining the kind of data allowed in a cell. 
 Create messages that appear when incorrect data has been entered.  
 Check for incorrect entries by using the Auditing toolbar.  
 Set a range of numeric values that can be entered in a cell. 
 Determine if an entry is valid based on calculation in another cell. 

Make a List of Entries Allowed in the Cell 
You can make a list of the entries you will accept for a cell on a worksheet. You can then restrict 
the cell to accept only entries taken from the list by using the data validation feature.  
 
To create a drop-down list and restrict values in the cell to these entries, follow these steps:  

1. Select cell A1. 
2. On the Data menu, click Validation. 
3. On the Settings tab, click List in the Allow drop-down list. 
4. By default, the Ignore blank and In-cell Dropdown check boxes are selected. Do not 

change them.  

http://www.excel-2010.com/wp-content/uploads/2010/05/conditional-formatting-in-excel-2010.gif
http://www.excel-2010.com/wp-content/uploads/2010/05/condirional-formatting-greater-than.gif
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5. In the Source box, type a,b,c. Click OK.  

NOTES:  
You can also enter a named range or cell reference if it contains a list of values. Both must be 
preceded by an equal sign. There is a 255 character limitation for this dialog. 

 Cell A1 now has a drop-down list next to it and you can use this list to select the value to 
enter in the cell. 

 Click the drop-down list and then click any item it contains.  

This value will be entered in the cell.  

NOTE: You can manually enter "a", "b", or "c", (without quotation marks) in the cell; you do not 
have to select these from the list. If you try to manually enter anything other these values, a stop 
message appears and you are unable to keep the value in this cell. Your only options are Retry 
or Cancel. 

Set a Range of Numeric Values That Can Be Entered in a Cell 
You can place limits on the data that can be entered in a cell, you can set minimums and 
maximums or check for the effect an entry might have on another cell.  

1. Select cell A5.  
2. On the Data menu, click Validation and click the Settings tab.  
3. In the Allow list, click Whole number. 
4. In the Data list, click between. 
5. In the Minimum box, enter 1.  
6. In the Maximum box, enter 10.  

NOTE: You can use cell references for Steps 5 and 6 to specify cells that contain the minimum 
and maximum values.  

7. Click OK.  
8. Enter the value 3 in cell A5. The value is entered without error.  
9. Enter the value 33 in cell A5.  

 
Because the data validation settings you created for cell A1 (an Information Alert) do not 
apply to those for cell A5, you receive a Stop Alert message (which is the default value) 
and your only options are to click Retry or Cancel.  

10. Click Cancel. The value of 3 appears in the cell.  

 

5.15 Printing in Excel 

Print worksheets, workbooks, and selections of cells. 
Prepare for printing by modifying page orientation, scale, margins, Print Titles, and page breaks. 
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Print Pane: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Print. The Print pane appears, with the print settings on the left and the Print 

Preview on the right. 

 

 

Print Active Sheets: 

Excel gives the option to Print Active Sheets. A worksheet is considered active if it is selected. 

 

1. Select the worksheets you want to print. To print multiple worksheets, click on the first 

worksheet, hold down the Ctrl key, then click on the other worksheets you want to 

select. 
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Selecting worksheets to print 
 

2. Click the File tab. 

3. Select Print to access the Print pane. 

4. Select Print Active Sheets from the print range drop-down menu. 

 

 
Selecting the Print Active Sheets command 

5. Click the Print button. 

 Print the Entire Workbook: 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select Print Entire Workbook from the print range drop-down menu. 

 
Selecting the Print Entire Workbook command 

4. Click the Print button. 

Print a Selection, or Set the Print Area: 

Printing a selection (sometimes called setting the print area) lets you choose the cells to print. 

1. Select the cells that you want to print. 
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Selected cells to print 

 

2. Click the File tab. 

3. Select Print to access the Print pane. 

4. Select Print Selection from the print range drop-down menu. 

 

 
Selecting the Print Selection command 

5. You can see what your selection will look like on the page in Print Preview. 

 
Print Preview 

6. Click the Print button. 

Select the cells you want to print, go to the Page Layout tab, and choose Print Area-> 
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 set the print area. This will place a dotted line around the selection. 

 

Change Page Orientation: 

Change the page orientation to Portrait to orient the page vertically or Landscape to orient the 

page horizontally. Portrait is useful for worksheets needing to fit more rows on one page, and 

Landscape is useful for worksheets needing to fit more columns on one page. 

 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select either Portrait Orientation or Landscape Orientation from 

the orientation drop-down menu. 

 

 
Orientation drop-down menu 

4. Your page orientation is changed. 

 
Portrait Orientation in Print Preview 
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Landscape Orientation in Print Preview 

  

Fit a Worksheet on One Page: 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select Fit Sheet on One Page from the scaling drop-down menu. 

 

 
Selecting the Fit Sheet on One Page command 

4. The worksheet is reduced in size until it fits on one page. If it is scaled too small it might 

be difficult to read. 

  

Modify Margins in Print Preview: 

The margins of the worksheet may need to be adjusted to make data fit more comfortably on 

the printed page. You can adjust the margins in Print Preview. 
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1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Click on the Show Margins button. Your margins will appear. 

4. Hover your mouse over one of the margin markers  until the double 

arrow  appears. 

5. Click and drag the margin to your desired location. 

6. Release the mouse. The margin is modified. 

 
Modifying Margins while in Print Preview 

 

 

Print Titles: 

The Print Titles command allows to   select specific rows and columns to appear on each page. 

1. Click the Page Layout tab. 

2. Select the Print Titles command. 
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Selecting the Print Titles command 

3. The Page Setup dialog box appears. Click the icon at the end of the Rows to repeat at 

top field. 

 

 
Clicking on icon 
 
 

4. Mouse becomes the small selection arrow   . Click on the rows you want to appear on 

each printed page. The Rows to repeat at top dialog box will record the selection. 

 

 
Clicking on row 1 

5. Click the icon at the end of the Rows to repeat at top field. 
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Clicking on icon 

6. Repeat for Columns to repeat at left, if necessary. 

7. Click OK. You can go to Print Preview to see how each page will look when printed. 
 

 
Insert a Break: 

 

1. Click the Page Layout tab. 

2. Determine the placement of the break by clicking on the row below, cell below, 

or column to the right of where you want the break to appear. For example, select 

column C and a break will appear after column B. 

 

 
Selecting the column to the right of where the break will appear 

3. Select the Insert Page Break command from the Breaks drop-down menu. 

 

 
Selecting the Insert Page Break command 
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4. The break is inserted.  Print Preview to confirm it appears in the correct place on the 

page. 
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MS-PowerPoint 2010 

 

PowerPoint 2010 Ribbon Tabs 

Ribbon Tab 

Name 

Command Groups 

Home Clipboard, Slides, Font, Paragraph, Drawing and Editing 

Insert Tables, Images, Illustrations, Links, Text, Symbols, and Media 

Design Page Setup, Themes, and Background 

Transitions Preview, Transition to This Slide, and Timing 

Animations Preview, Animation, Advanced Animation, and Timing 

Slide Show Start Slide Show, Comments, and Compare 

Review Proofing, Language, Comments, and Compare 

View Presentation Views, Master Views, Show, Zoom, Colo r/Grayscale, 

Window, and Macros 

 

PowerPoint 2010 

 
PowerPoint to Create a Slide Presentation 

PowerPoint uses slides to build a presentation. In order to create a presentation, PowerPoint 

allows you to add text, bulleted lists, images, charts, video and more to your slides. You can add 

as many slides as you like to a presentation and at any time you can view or playback your 

presentation by selecting one of the Slide Show play options. 

 
PowerPoint Environment 

The Ribbon and the Quick Access Toolbar are where you will find the commands you need to 

do common tasks in PowerPoint. 

 

6.1 Ribbon 

The Ribbon contains multiple tabs, each with several groups of commands. Some tabs, like 

"Drawing Tools" or "Table Tools," may appear only when you are working with certain items like 

images or tables. In addition, you can add your own customized tabs that contain your desired 

commands. 
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PowerPoint Ribbon 
 

Customize the Ribbon 

You can customize the Ribbon by creating your own tabs that house your desired commands. 

Commands are always housed within a group, and you can create as many groups as you 

need to keep your tabs organized. 

In addition, you can even add commands to any of the default tabs, as long as you create a 

custom group within the tab. 

 

1. Right-click the Ribbon and select Customize the Ribbon. A dialog box will appear. 

 

 
Right-clicking the Ribbon to customize it 

2. Click New Tab. A new tab will be created with a new group inside it. 

3. Make sure the new group is selected. 

4. Select a command from the list on the left, then click Add . You can also drag 

commands directly into a group. 

5. After adding commands click OK. 
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Customize Ribbon Dialog Box 

6. If you do not see the command you want, click on the Choose commands drop-down 

box and select All Commands. 

 
Displaying All Commands 

 Minimize and Maximize the Ribbon 

The Ribbon is designed to be responsive to your current task and easy to use,you 

can minimize it. 

1. Click the arrow in the upper-right corner of the Ribbon to minimize it. 
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Minimize the Ribbon button 

2. To maximize the Ribbon, click the arrow again. 

When the Ribbon is minimized, you can make it reappear by clicking on a tab. The Ribbon 

will disappear again when you are not using it. 

 
Quick Access Toolbar 

The Quick Access Toolbar is located above the Ribbon, and it lets you access common 

commands no matter which tab you are on. By default, it shows the Save, Undo, 

and Repeat commands. You can add other commands to make it more convenient for you. 

 

Add Commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 

2. Select the command you wish to add from the drop-down menu. To choose from more 

commands, select More Commands. 

 

 

Adding a command to the Quick Access toolbar 
Backstage View 

Backstage view gives you various options for saving, opening a file, printing, or sharing your 

document. It is a full-page view. 
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1. Click the File tab. 

 
Backstage View 

 You can choose an option on the left side of the page. 

 To get back to your document, just click any tab on the Ribbon. 

 

6.2 Create a New Presentation 

1. Click the File tab. 

2. Select New. 

3. Select Blank presentation under Available Templates and Themes. It will be 

highlighted by default. 

4. Click Create. A new, blank presentation appears in the PowerPoint window. 

 

 
Creating a new presentation 

 
Open an Existing Presentation: 

1. Click the File tab. 
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2. Select Open. The Open dialog box appears. 

 

 
Opening a presentation 

3. Select your desired presentation and then click Open. 
If you have opened the existing presentation recently, it may be easier to 

choose Recent from the File tab instead of Open to search for your presentation. 

 

 
Opening a recent presentation 

Slide Basics 

Slides contain placeholders, which are areas on the slide that are enclosed by dotted 

borders. Placeholders can contain many different items, including text, pictures, charts, 

and more. Some placeholders have placeholder text, or text that you can replace. They 

also have thumbnail-sized icons that represent specific commands such as Insert 

Picture, Insert Chart, and Insert Clip Art. In PowerPoint, hover over each icon to see the 

type of content you can insert in a placeholder. 
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PowerPoint slide with placeholders 

Slide Layouts 

The placeholders are arranged in different layouts that can be applied to existing slides, or 

chosen when you insert a new slide. A slide layout arranges your content using different types 

of placeholders, depending on what kind of information you might want to include in your 

presentation. 

In the example above, the layout is called Title and Content and includes title and content 

placeholders. While each layout has a descriptive name, you can also tell from the image of the 

layout how the placeholders will be arranged. 

 
Slide layout menu 
Customizing Slide Layouts 

Change the Layout of an Existing Slide 

1. Select the slide you wish to change. 
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Selecting a slide 
 
 

2. Click the Layout command in the Slides group on the Home tab. A menu will appear 

with your options. 

 

 
Layout command 

3. Choose a layout from the menu. The slide will change in the presentation. 
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Choosing a layout 

 

Delete a Placeholder: 

You can customize your layout by deleting unwanted or "extra" placeholders from any slide. 

1. Position your mouse on the dotted border of the placeholder so it changes to a cross 

with arrows . 

2. Click the border to select it. 

 
A selected placeholder 
 

3. Press Backspace or Delete on your keyboard. The placeholder will be removed from 

the slide. 
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Add a Text Box: 

Text boxes allow you to add to your current layout, so you can place text wherever you want on 

your slide. 

1. From the Insert tab, click the Text Box command.  

 

 
Text Box command 
 

2. Your cursor will turn into an upside-down cross . 

 

 
Text Box cursor 

3. Click, hold, and drag your mouse to draw a text box. A text box will appear. 

 

 
A text box 
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Blank Slide 

Blank slides can be customized by adding your own text boxes, pictures, charts, and more. 

 Select Blank from the menu of layout options. 

 

 
Choosing a blank slide 

Insert a New Slide: 

1. From the Home tab, click the bottom half of the New Slide command to open the menu 

of slide layout options. 

 
New Slide command 

2. Select the slide you want to insert. 
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Choosing a slide 

3. A new slide will be added your presentation. 

To instantly add a slide that uses the same layout as the one you have selected, simply click 

the top half of the New Slide command. 

 
New Slide 

Copy and Paste a Slide: 

1. On the Slides tab in the left pane, select the slide you wish to copy. 

2. Click the Copy command on the Home tab. You can also right-click your selection and 

choose Copy. 

 

 
Copy command 

3. In the left pane, click just below a slide (or between two slides) to choose the location 
where you want the copy to appear. A horizontal insertion point will mark the location. 
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Slide insertion point 

4. Click the Paste command on the Home tab. You can also right-click and choose Paste. 

The copied slide will appear. 

 
Paste command 

To select multiple slides, press and hold Ctrl on your keyboard, and click the slides 

you wish to select. 

 
Duplicate a Slide: 

An alternative to Copy and Paste, Duplicate copies the selected slide and, in one step, 

pastes it directly underneath. It is more convenient for quickly inserting similar slides. 

 

1. Select the slide you wish to duplicate. 

2. Click the New Slide command. 

3. Choose Duplicate Selected Slides from drop-down menu. 
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Duplicate Selected Slides command 

4. A copy of the selected slide appears underneath the original. 

 
 
A duplicated slide 

Delete a Slide 

1. Select the slide you wish to delete. 

2. Press the Delete or Backspace key on your keyboard. 
 

Move a Slide: 

1. Select the slide you wish to move. 
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2. Click, hold, and drag your mouse to a new location. A horizontal insertion point will mark 

the location. 

 
Slide insertion point 

3. Release the mouse button. The slide will appear in the new location. 
 

 

 
6.3Slide Views 

The slide view commands are located on the bottom right of the PowerPoint window in Normal 

View. 

 

 
Slide view options 

Normal View:  

This is the default view where you create and edit your slides. You can also move slides in the 

Slides tab in the pane on the left. 
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Normal View 

Slide Sorter View: 

In this view, miniature slides are arranged on the screen. You can drag and drop slides to easily 

reorder them, and see more slides at one time.  

 
Slide Sorter View 

Reading View:  

This view fills most of the computer screen with a preview of your presentation. Unlike Slide 

Show View, it includes easily accessible buttons for navigation, located at the bottom right. 
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Reading View 

 

 

Slide Show View:  

This view completely fills the computer screen, and is what the audience will see when they 

view the presentation. Slide Show View has an additional menu that appears when you hover 

over it, allowing you to navigate through the slides, and access other features you can use 

during a presentation. 

 

 
Slide Show View 

Use the keys on your keyboard (including the arrow keys, Page Up and Page Down, space bar, 

and Enter) to move through the slides in Slide Show view. Press the Esc key to end the slide 

show. 
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View an Outline of Presentation: 

The Outline tab shows your slide text in outline form. This allows you to quickly edit your slide 

text, and view the contents of multiple slides at once. 

1. Click the Outline tab in the left pane. 

 

 
Outline tab 

2. An outline of your slide text appears. 

3. Type directly in the pane to make changes to your text. 

 

 
Typing in the outline 

Organize Slides into Sections 

You can organize your slides into sections to make your presentation easier to navigate. 

Sections can be collapsed or expanded in the left pane, and named for easy reference. 
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 Select the slide that you want to begin your first section. 

 From the Home tab, click the Section command. 

 Choose Add Section from the drop-down menu.  

 

 
Adding a section 

An Untitled Section appears in the left pane. 

 
An untitled section 

To rename the section while it is still selected, click the Section command, and 

choose Rename Section from the drop-down menu.  
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Renaming a section 

1. Enter your new section name in the dialog box. Then click Rename. 

 

 
Rename Section dialog box 

2. Repeat to add as many sections as you need. 

3. In the left pane, click the arrow next to a section name to collapse or expand it. 

 

 
An expanded section 

Add Notes to Slides 

PowerPoint gives you the ability to add notes to your slides, often called speaker notes, to 

help you deliver or prepare for your presentation. You can enter and view your speaker notes 

using the Notes pane or the Notes Page View. 
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Notes Pane 

1. Locate the Notes pane at the bottom of the screen, directly below the Slide pane. 

2. Click and drag the edge of the pane to make it bigger or smaller, if desired. 

 
Adjusting the Notes pane 

3. Type your notes in the Notes pane. 

 

 
Typing in the Notes pane 

Notes Page View 

1. Go to the View tab. 

2. Click the Notes Page command in the Presentation Views group. 

 

 
Notes Page command 

3. Type your notes in the text box, or use the scroll bar to review your slides. 
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Using the Notes Page View 

Insert Text 

1. Click the placeholder or text box where you want to insert text. 

2. The insertion point appears. 

 

 
Text insertion point 

3. Type directly into the placeholder or text box. 
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Typing in a placeholder or text box 
 

 

Some placeholders automatically format your text in a bulleted list.  

To remove the bullets, deselect the Bullets command in the Paragraph group on 

the Home tab. 

 
Delete Text 

1. Place the insertion point next to the text you wish to delete. 

2. Press the Backspace key on your keyboard to delete text to the left of the insertion 

point. 

3. Press the Delete key on your keyboard to delete text to the right of the insertion point. 

 

 

Select Text 

1. Place the insertion point next to the text you wish to select. 

2. Click the mouse button, and, while holding it down, drag the mouse over the text. 

3. Release the mouse. The text will be selected. A highlighted box will appear over the 

selected text. 

 

 

 
Selected text 

4. When you select text in PowerPoint, a hover toolbar with formatting options appears. 

This makes formatting commands easily accessible. If the toolbar does not appear move 

the mouse over the selection 
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Hover toolbar 

 

Copy and Paste Text 

1. Select the text you wish to copy. 

2. Click the Copy command on the Home tab. You can also right-click your selection and 

choose Copy. 

 

 
Copy command 

3. Place your insertion point where you wish the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

 

 
Paste command 
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Cut and Paste Text 

1. Select the text you wish to cut. 

2. Click the Cut command on the Home tab. You can also right-click your selection and 

choose Cut. 

 
Cut command 

3. Place your insertion point where you wish the text to appear. 

4. Click the Paste command on the Home tab. The text will reappear. 

You can also cut, copy, and paste by right-clicking your slide and choosing the desired action 

from the drop-down menu. When you use this method to paste, you can choose from four 

options that determine how the text will be formatted: Use Destination Theme, Keep Source 

Formatting, Picture and Keep Text Only.  

 

 
Right-click Paste Options 

Drag and Drop Text 

1. Select the text you wish to copy. 

2. Click, hold, and drag your mouse to the location where you want the text to appear. The 

cursor will have a rectangle under it to indicate that you are moving text. 
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Moving text 

3. Release the mouse button, and the text will appear. 

 

If text does not appear in the exact location you wish, you can press the Enter key on your 

keyboard to move the text to a new line. 

Find and Replace 

Find and Replace can be used to edit text. Find and Replace allows you to search all of your 

slides for a specific word or phrase (for example, "English"), then replace it with another word 

or phrase (for example, "British"). 

Add a Text Box: 

Text can be inserted into both placeholders and text boxes. A placeholder is a kind of text 

box, but is unique because it is part of the slide layout, and often contains formatting specific 

to the slide. 

Inserting an extra text box allows you to add to the slide layout, so you can include as much 

text as you want. 

1. From the Insert tab, click the Text Box command.  
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Text Box command 

2. Cursor will turn into an upside-down cross . 

 

 
Text Box cursor 

3. Click the area on your slide where you want to add a text box. A text box will appear with 

an insertion point inside. 

 
A text box 

 

Move a Placeholder or Text Box 

1. Click the box you would like to move. 

2. Position your mouse on the border of the box so it changes to a cross with arrows . 
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Moussing over the border of the box 

3. Click and hold the mouse button as you drag the box to the desired location. 

 

 
Moving the box 

4. Release the mouse button. The box will be moved. 

To rotate the box, click and drag on the green circle at the top of the box. 

Resize a Placeholder or Text Box: 

1. Click the box you wish to resize. 

2. Position your mouse over any one of the sizing handles that appear on the corners and 

sides of the box. The cursor will become a pair of arrows . 
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Moussing over the resize handle 

3. Click, hold, and drag your mouse until the text box is the desired size. 

 

 
Resizing the box 

4. Release the mouse button. The box will be resized. 

Formatting Text 

Text can be formatted on the slide by changing font size, color, style, and more. 

 
Insert a Bulleted List: 

1. Select the text box (or specific text) that you want to format as a bulleted list. 

2. Click the Bullets command in the Paragraph group on the Home tab. 
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Bullets command 

3. A bulleted list will appear. 

 
Bulleted list 

Change Horizontal Text Alignment: 

1. Select the text you wish to modify. 

2. Select one of the four alignment options in the Paragraph group. 

 Align Text Left: Aligns all the selected text to the left margin. 

 Center: Aligns text an equal distance from the left and right margins. 

 Align Text Right: Aligns all the selected text to the right margin. 

 Justify: Justified text is equal on both sides and lines up equally to the right and left 

margins. Many newspapers and magazines use full-justification. 

 
Alignment commands 

The alignment commands align the text within the placeholder or text box it is in, not 

across the slide. 
 

Change Vertical Text Alignment 

1. Select the text your wish to modify. 

2. Click the Align Text command in the Paragraph group. A menu will appear. 
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Align Text command 

3. Choose to align the text at the Top, Middle, or Bottom of the text box. 

 

 
Choosing from the Align Text menu 

Change Text Direction 

1. Select the text your wish to modify. 

2. Click the Text Direction command in the Paragraph group. A menu will appear. 

 

 
Text Direction command 

3. Choose for the direction of the text to be Horizontal, Rotated, or Stacked. 
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Choosing from the Text Direction menu 

 
 
 
 

Apply a Theme 
A theme is a set of colors, fonts, effects, and more that can be applied to your entire 
presentation to give it a consistent, professional look. The default Office theme 
consists of a white background, the Calibri font, and primarily black text. Themes can be 
applied or changed at any time. 

Theme Elements 

Every PowerPoint theme, including the default Office theme, has its own theme 
elements. Those elements are: 

 Theme Colors (available from every Color menu) 

 
Theme Colors 

 Theme Fonts (available from the Font menu) 

 
Theme Fonts 
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 Shape Styles (available in the Format tab when you click on a shape) 

 
Shape Styles 

Use of Theme Elements 

When a theme is applied all of the colors, formatting will work well together. When you switch to 

a different theme, all of those elements will update to reflect the new theme.  

 
Austin Theme and Angles Theme titles slides 

 
Selecting a non-theme font 

Themes and Slide Layouts 

Two different Title Slides above, themes also affect the various slide layouts. 
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Austin Theme and Angles Theme slide layouts 

If you apply a theme before you start building your presentation, you will be able to arrange your 
content to fit the layouts you have to choose from. If you apply the theme after, the text boxes 
and placeholders may move depending on the theme you choose. 

 
Applying Themes 

 
All of the themes that are included in PowerPoint are located in the Themes group on the 
Design tab. Themes can be applied or changed at any time. 

 
Apply a Theme 

1. Go to the Design tab. 
2. Locate the Themes group. Each image represents a theme. 

 
Themes group 

3. Click the drop-down arrow to access more themes. 
 

 
See more themes 
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4. Hover over a theme to see a live preview of it in the presentation. The name of the 
theme will appear as you hover over it. 

 
Choosing a theme 

5. Click a theme to apply it to the slides. 

 
Slides with the Austin Theme 

Inserting Images 

 Insert an Image From a File: 

1. Select the Insert tab. 
2. Click the Picture command in the Images group. The Insert Picture dialog box appears. 
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Inserting a picture from a file 

3. Select the desired image file and click Insert. 

 
Selecting an image file 

4. The picture will appear in your slide. 

 
Insert picture result 

You can also select the Insert Picture from File command in a placeholder to insert 
images.  



 
Dr. MCR HRDIAP 

127 
 

 
Inserting a picture from a placeholder 

Locate Clip Art 

1. Select the Insert tab. 
2. Click the Clip Art command in the Images group. 

 
The Clip Art command 

3. The clip art options appear in the task pane to the right of the document. 
4. Enter keywords in the Search for:field that are related to the image you wish to insert. 
5. Click the drop-down arrow in the Results should be: field. 
6. Deselect any types of media you do not wish to see. 

 
Choosing which media types to display 

7. It will search for clip art on your computer. 
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Including Office.com content 

8. Click Go. 

Insert Clip Art 

1. Review the results from a clip art search in the Clip Art pane.  
2. Select the desired image.  

 
Selecting a Clip Art image 

3. The clip art will appear in your slide. 

 
Inserted clip art 

You can also select the Insert Clip Art from File command in a placeholder to insert clip art.  
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Inserting clip art from placeholder 

 

Inserting Screenshots 

Screenshots are pictures that capture the visible windows and items displayed on your 
computer screen. They may include an open window of a website, items on your desktop or an 
open program, like the PowerPoint images. These images can be useful for explaining or 
displaying computer programs, functions and websites. PowerPoint allows you to capture an 
image of an entire window or a screen clipping of part of a window.  

Insert Screenshots of a Window 

1. Select the Insert tab. 
2. Click the Screenshot command in the Images group. 
3. The Available Windows from your desktop will appear. Select the window you would 

like to capture as a screenshot.  
4. The screenshot will appear in your slide.  

 
Inserting a screenshot of an available Window 
 

Inserting a Screen Clipping from a Window 

1. Select the Insert tab. 
2. Click the Screenshot command and select Screen Clipping. 
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Selecting Screen Clipping 

3. A faded view of your current desktop will appear and your cursor will turn into a cross 

shape . 
4. Click, hold and drag on the area of the window that you want to capture. 

 
Capturing a screen clipping from current Window 

5. The screen clipping will appear in your slide.  

 
Screen clipping results 

Resizing and Moving Images 

Resize an Image 

1. Click on the image. 
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2. Position your mouse over any one of the corner sizing handles. The cursor will 
become a pair of directional arrows . 

3. Click, hold, and drag your mouse until the image is the desired size. 

 
Resizing an image 

4. Release the mouse. The image will be resized.  
 

The side sizing handles change the image's size, but do not keep the same proportions. If you 
want to keep the image's proportions, always use the corner handles.  

Move an Image: 

1. Click on the image. The cursor will turn into a cross with arrows . 
2. While holding down the mouse button, drag the image to the desired location.  

 
Moving an image 

3. Release the mouse button. The box will be moved. 

To rotate the image, click and drag on the green circle located at the of the image. 
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6.4 Applying Transitions 

You can apply different transitions to some or all of your slides to give your presentation a 
polished, professional look. There are three categories of unique transitions to choose from, all 
of which can be found on the Transitions tab: 

 Subtle (slight transitions) 

 
Subtle transitions 

 Exciting (strong transitions) 

 
Exciting transitions 

 Dynamic Content (strong transitions that affect only the content, such as text or 
images) 

 
Strong transitions 

 

Apply a Transition 

1. Select the slide you wish to modify. 
2. Click the Transitions tab.  
3. Locate the Transition to This Slide group. By default, None is applied to each slide. 

 
Transition to This Slide group 

4. Click the More drop-down arrow to display all the transitions. 
5. Click a transition to apply it to the selected slide. This will automatically preview the 

transition as well. 
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Choosing a transition 

When working with transitions, the Apply ToAll command in the Timing group can be used at 
any time to make your presentation uniform. It applies the sametransition to every slide; it also 
applies the settings in the Timing group, which you may not want to be the same throughout 
your presentation. 

Preview a Transition 

You can preview the transition for a selected slide at any time, using either of these two 
methods: 

 Click the Preview command on the Transitions tab. 

 
Preview command 

 Click the star Play Animations icon. The icon appears on the Slides tab in the left 
pane beside any slide that includes a transition. 

Modifying a Transition 

Modify the Duration 

1. Select the slide that includes the transition you wish to modify.  
2. In the Duration field in the Timing group, enter the amount of time you want the 

transition to take.  
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Modifying the duration of a transition 
Add Sound 

1. Select the slide that includes the transition you wish to modify.  
2. Click the Sound drop-down menu in the Timing group. 
3. You will hear the sound and see a live preview of the transition as you hover over each 

sound. 

 
Adding sound to a transition 

4. Click a sound to apply it to the selected slide. 

Remove a Transition: 

1. Select the slide you wish to modify. 
2. Choose None from the gallery in the Transition to This Slide group. 

 
Removing a transition 

3. Repeat this process for each slide you want to modify. 

To remove transitions from all slides, select a slide that uses None, and click the Apply 
to All command. 
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Advancing Slides 

Advance Slides Automatically 

Using the Advance Slides settings in the Timing group, you can set your presentation to 
advance on its own and display each slide for a specific amount of time. This is useful for 
unattended presentations. 

1. Select the slide you wish to modify. 
2. Locate the Timing group on the Transitions tab. 
3. Under Advance Slide, uncheck the box next to On Mouse Click. 

In the After field, enter the amount of time you want to display the slide.  

 

Advancing the slide automatically 

4. Select another slide and repeat the process until all the desired slides have the 
appropriate timing. 

6.5 Presenting Slide Show 

Start Slide Show 

1. Select the Slide Show tab. 
2. Click the From Beginning command in the Start Slide Show group to start the slide 

show with the first slide. 

 
Starting Slide Show 
 

You can also start the slide show from the slide you prefer by selecting theslide and 
clicking on From Current Slide from the Start Slide Show group.  

Another option for starting the slide show is to select Slide Show view at the bottom of 
the window.  
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Starting Slide Show view option 

Advance and Reverse Slides 

1. Hover your mouse over the bottom right of the screen. A menu will appear.  
2. Click on the right arrow to advance slides or click on the left arrow to reverse slides.  

 
Advance or reverse slides 

You may also use the arrow keys on your keyboard to advance and reverse slides.  

Stop or End Slide Show 

To end slide show, hover and select the menu box options command and click End 
Show. You can also press the "Esc" key at the top left of your keyboard to end show.   

 
Ending slide show 

Presentation Tools and Features 

PowerPoint provides convenient tools and features that you can use while   presenting 
the slide show.  Features include changing your mouse pointer to a pen or highlighter to 
draw attention to items in your slides.  

Access the Pen or Highlighter 

1. Hover and click on the pen menu option in the bottom left of your screen. 
2. Select Pen or Highlighter based on your preference. 
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Accessing Pen or Highlighter 

3. Use the pointer to draw on or mark your slides.  

 
Using the pen and highlighter on a slide 

From the same menu, you can also change the color of the pen or highlighter. 

 
Choosing a new ink color 

Erase Ink Markings 

1. Hover and click on the pen menu option in the bottom left of your screen. 
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2. Select Eraser to erase individual ink markings or select Erase All Ink on Slide to erase 
all markings.  

 
Accessing Eraser options 

When you end your slide show, you also have the option to Keep or Discard (erase) any ink 
markings you made during your presentation.  

 
Choosing to keep or Discard ink markings 

Jump to a Non-Adjacent Slide 

1. Hover and click on the menu box option in the bottom left of your screen. 
2. Select Go to Slide and choose the slide you would like to jump to in your presentation.  

 
Choosing Go To Slide 
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Access the Desktop 

PowerPoint allows you to access your desktop task bar without ending your presentation.  

1. Hover and click on the menu box option in the bottom left of your screen. 
2. Select Screen and then click on Switch Programs. 

 
Switching Programs during slide show 

3. Your computer's task bar will appear. Choose a program you would like to switch to.  

 
 
Accessing other programs during your slide show 
 

 

Menu Access Options 

You can also access any of the menu items by right-clicking anywhere on the screen during 
the slide show.  
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Right-clicking to access slide show menu options 

Keyboard Shortcuts 

 Switch between the pen pointer and mouse pointer by pressing "Ctrl + P" (pen) or "Ctrl 
+ M" (mouse) on the keyboard. 

 Press "E" on the keyboard to erase any ink markings while using the pen or highlighter.  

Slide Show Set Up Options 

PowerPoint has various options for setting up and playing a slide show.  

Access Slide Show Set Up Options: 
 

Select the Slide Show tab. 

1. Click the Set Up Show command.  

 
Setting up slide show 

2. The Set Up Show dialog box will appear.  
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3. Click OK to apply the settings to the slide show. 

6.6 Saving and Printing 

Use the Save As Command 

Save As allows you to choose a name and location for your presentation. It's useful if 
you've first created a presentation or if you want to save a different version of a 
presentation while keeping the original. 

1. Click the File tab.  
2. Select Save As. 

 
Save As 

3. The Save As dialog box will appear. Select the location where you wish to save the 
presentation. 

4. Enter a name for the presentation and click Save. 

 
The Save As dialog box 

.Use the Save Command: 
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1. Click the Save command on the Quick Access Toolbar. 

 
Saving a presentation 

2. The presentation will be saved in its current location with the same file name. 

If you are saving for the first time and select Save, the Save As dialog box will appear. 

AutoRecover 

PowerPoint automatically saves your presentation to a temporary folder while you're 
working on them. If you forget to save your changes, or if PowerPoint crashes, you can 
recover the autosaved file. 

1. Open a presentation that was previously closed without saving. 
2. In Backstage view, click Info. 
3. If there are autosaved versions of your file, they will appear under Versions. Click on the 

file to open it. 

 
Opening an autosaved file 
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4. To save changes, click Restore and then click OK. 

 
Restoring a file 

By default, PowerPoint autosaves every 10 minutes. If you are editing a presentation for 
less than 10 minutes, PowerPoint may not create an autosaved version. 

Other File Formats 

To Save As PowerPoint 97 - 2003 Presentation 

You can share your presentation with anyone using PowerPoint 2010 or 2007, since 
they use the same file format. However, earlier versions of PowerPoint use a different 
file format, so if you want to share your presentation with someone using an earlier 
version of PowerPoint, you'll need to save it as a PowerPoint 97-2003 presentation. 

1. Click the File tab. 
2. Select Save As. 
3. In the Save as type drop-down menu, select PowerPoint 97-2003 Presentation. 

 
Saving as a PowerPoint 97-2003 presentation 

4. Select the location you wish to save the presentation. 
5. Enter a name for the presentation and click Save. 
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To Save as a Different File Type 

If you would like to share your presentation with someone who does not have 
PowerPoint, you have several different file types to choose from.  

1. Click the File tab. 
2. Select Save & Send. 
3. Choose from three special File Types. 

 Create PDF/XPS Document: Saves the contents of your slide show as a document 
instead of a PowerPoint file. 

 Create a Video: Saves your presentation as a video that can be shared online, in an 
email, or on a disc. 

 Package Presentation for CD: Saves your presentation in a folder along with the 
Microsoft PowerPoint Viewer, a special slide show player that anyone can download and 
use.  

 
Selecting a different file type 

Printing 

In PowerPoint 2010 Print Preview has been combined with the Print window to create the Print 
pane, which is located in Backstage view. 

View the Print Pane: 

1. Click the File tab to go to Backstage view. 
2. Select Print. The Print pane appears, with the print settings on the left and the Preview 

on the right. 

Print 
1. Go to the Print pane.  
2. Determine and choose how you want the slides to appear on the page.  
3. If you only want to print certain pages, you can type a range of pages. Otherwise, select 

Print All Pages.  
4. Select the number of copies.  
5. Check the Collate box if you are printing multiple copies of a multi-page document.  
6. Select a printer from the drop-down list. 
7. Click the Print button. 
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Quick Print 

This feature prints the document using the default settings and the default printer. In 
PowerPoint 2010, you'll need to add it to the Quick Access Toolbar in order to use it. Quick 
Print always prints the entire presentation 

 
 

Access the Quick Print Button 
1. Click the drop-down arrow on the right side of the Quick Access Toolbar. 
2. Select Quick Print if it is not already checked. 

 
Adding Quick Print to the Quick Access Toolbar 

3. To print, just click the Quick Print command. 

 
The Quick Print command 
 

6.7 WordArt and Shapes 

Creating WordArt 

PowerPoint allows you to add effects to the text inside of a text box, which is known as 
WordArt. With WordArt, you can transform the text to give it a wavy, slanted, or inflated look. 
Apply a WordArt Style to Text 

A WordArt Style will automatically apply several effects to your text at once. You can then 
refine the look of your text by adding or modifying text effects. 

1. Select the text box, or select some text inside of the text box. The Format tab will 
appear. 
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2. Click the Format tab. 
3. In the WordArt Styles group, click the More drop-down arrow to view all of the available 

styles. 
4. Select the desired style preset to apply the style to your text. 

 
Selecting a WordArt Style 

After you have applied a WordArt Style, you can still modify the font or font color from 
the Home tab if desired. 

Add or Modify Text Effects 

1. Select the text box, or select some text inside of the text box. The Format tab will 
appear. 

2. Click the Format tab. 
3. Click the Text Effects command in the WordArt Styles group. A drop-down menu will 

appear showing the different effect categories. 

 
The Text Effects command 

4. Hover over an effect category. A drop-down menu will appear. You can hover the mouse 
over the different presets to see a live preview. 

Insert a Shape 

1. Select the Insert tab. 
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2. Click the Shapes command. 

 
The Shapes command 

3. Select a shape from the drop-down menu. 
4. Click and drag the mouse until the shape is the desired size. 

 
Creating a new shape 

5. Release the mouse button. 

Resize a Shape or Text Box: 

1. Click on the shape to select it. 
2. Click and drag one of the sizing handles on the corners and sides of the text box until it 

is the desired size. 

 
Resizing the shape 
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3. To rotate the shape, drag the green handle. 

 
Rotating the shape 

4. Some shapes also have one or more yellow handles that can be used to modify the 
shape. For example, with star shapes, you can adjust the length of the points. 

 
Modifying the shape 

If you drag the sizing handles on any of the four corners, you will be able to change the 
height and width at the same time. The sizing handles on the top or bottom of the 
shape will only allow you to resize vertically, while the handles on the left and right 
sides will resize the shape horizontally. 

Change to a Different Shape 

1. Select the shape or text box. The Format tab will appear. 

 
The Format tab 
 
 
 
 

2. From the Format tab, click the Edit Shape command. 
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The Edit Shape command 

3. Click Change Shape to display a drop-down list. 

 
Choosing a new shape 

4. Select the desired shape from the list. 

 
The new shape 

  

Change the Shape Style 

1. Select the shape or text box. The Format tab will appear. 

 
The Format tab 

2. Click the More drop-down arrow in the Shape Styles group to display more style options. 
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The More drop-down arrow 

3. Move your cursor over the styles to see a live preview of the style in the slide. 

 
Previewing the shape styles 

4. Select the desired style. 

Change the Shape Fill Color 

1. Select the shape or text box. The Format tab appears. 
2. Select the Format tab. 
3. Click the Shape Fill command to display a drop-down list. 

 
Choosing a fill color 
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4. Select the desired color from the list, choose No Fill, or choose More Fill Colors to 
choose a custom color. 

Change the Shape Outline 

1. Select the shape or text box. The Format tab will appear. 
2. Click the Format tab. 
3. Click the Shape Outline command to display a drop-down menu. 

 
Choosing an outline color 

4. From the drop-down menu, you can change the outline color, weight (thickness), and 
whether or not it is a dashed line. 

 
A thicker outline 
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Change Shadow Effects 

1. Select the shape or text box. The Format tab will appear. 
2. Click the Format tab. 
3. Click the Shape Effects command. A drop-down menu will appear. 
4. Hover the mouse over Shadow. You will see a list of shadow presets. 
5. Move your mouse over the menu options to see a live preview of the shadow effect in 

the slide. 

 
Choosing a shadow type 

6. Click the desired shadow effect to add it to your shape. 

You can select Shadow Options from the drop-down menu and click the Color button 
to select a different shadow color for your shape. 

3-D Effects 

There are two kinds of effects that you can apply to your shapes and text boxes to give them a 
3-D appearance: 3-D Rotation and Bevel. 3-D Rotation gives the appearance that you are 
viewing the object from a different angle, and it can be applied to any shape. Bevel adds 
thickness and a rounded edge to shapes, but it doesn't work with every type of shape. 

 
Use 3-D Rotation 

1. Select the shape or text box. 
2. Click on the Format tab. 
3. Click Shape Effects from the Shape Styles group. 
4. Hover the mouse over 3-D Rotation. A drop-down menu will appear. 
5. Select the desired rotation preset from the drop-down menu. You can also click 3-D 

Rotation Options if you would prefer to type in custom values. 
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Choosing a 3-D rotation preset 

  

Use Bevel 

1. Select the shape or text box. 
2. Click on the Format tab. 
3. Click Shape Effects from the Shape Styles group. 
4. Hover the mouse over Bevel. A drop-down menu will appear. 

 
Choosing a bevel preset 

5. Select the desired bevel preset from the drop-down menu. You can also click 3-D 
Options if you would prefer to type in custom values. 
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If you click on 3-D Options, you'll also be able to change the shape's material to give it a 
metal, plastic, or translucent appearance, and you can choose the lighting type to 
change how the shape is illuminated. 

 
Viewing the 3-D Options 

Arranging Objects 

Aligning Objects 

You can click and drag objects to align them manually. PowerPoint provides you with 
several commands that allow you to easily arrange and position objects 

Align Two or More Objects 

1. Click and drag your mouse to form a selection box around the objects you want to 
align. All of the objects will now have sizing handles to show that they are selected. 

 
Selecting multiple objects 

2. From the Format tab, click the Align command and select Align Selected Objects. 
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Choosing Align Selected Objects 

3. Click the Align command again and select one of the six alignment options. 

 
Choosing an alignment option 

4. The objects will align to each other based on the option that you have selected. 

 
The aligned objects 

Align Objects to the Slide: 

To align one or more objects to a specific location within the slide,  such as the top or 
bottom. You can do  by  selecting the Align to Slide option before you align the objects. 

1. Click and drag your mouse to form a selection box around the objects you want to 
align. All of the objects will now have sizing handles to show that they are selected. 
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2. From the Format tab, click the Align command and select Align to Slide. 

 
Selecting Align to Slide 

3. Click the Align command again and select one of the six alignment options. 

 
Aligning objects to the bottom of the slide 
 

4. The objects will align to the slide based on the option that you have selected. 

 
The aligned objects 

Distribute Objects Evenly 

You can arrange objects by distributing the objects horizontally or vertically. 
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1. Click and drag your mouse to form a selection box around the objects you want to 
align. All of the objects will now have sizing handles to show that they are selected. 

 
Selecting multiple objects 

2. From the Format tab, click the Align command. 
3. From the menu, select Distribute Horizontally or Distribute Vertically. 

 
Choosing a distribute option 

4. The objects will be distributed evenly. 

 
Objects distributed evenly 

Ordering and Rotating Objects 

In addition to aligning and grouping objects, PowerPoint gives you the ability to arrange 
objects in a specific order.  

Change the Ordering by One Level 

1. Select an object. The Format tab will appear. 
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The selected object 

2. From the Format tab, click the Bring Forward or Send Backward command to change 
the object's ordering by one level. If the object overlaps with more than one other object, 
you may need to click the command several times to achieve the desired ordering. 

 
Sending an object backward 

3. The objects will reorder themselves. 

 
The reordered objects 

 

Bring an Object to the Front or Back: 

If you want to move an object behind or in front of several objects.. 

1. Select an object. The Format tab will appear. 
2. From the Format tab, click the Bring Forward or Send Backward drop-down box. 
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3. From the drop-down menu, select Bring to Front or Send to Back. 

 
Sending an object to the back 

4. The objects will reorder themselves. 

 
The reordered objects 

  

Rotate an Object 

1. Select an object. The Format tab will appear. 
2. From the Format tab, click the Rotate command. A drop-down menu will appear. 
3. Select the desired rotation option. 

 
Selecting a rotation option 

4. The object in the slide will rotate. 
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The rotated image 

Grouping Objects 

Pictures, shapes, clip art and text boxes can all be grouped together, but placeholders cannot 
be grouped. 

Group Objects: 

1. Click and drag your mouse to form a selection box around the objects you want to 
align. All of the objects will now have sizing handles to show that they are selected. 

 
Selecting multiple objects 

2. From the Format tab, click the Group command and select Group. 

 
Grouping objects 

3. The selected objects will now be grouped. There will be a single box with sizing 
handles around the entire group to show that they are one object. 
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The grouped objects 

If you select the objects and the Group command is disabled, it may be because one of the 
objects is inside a placeholder. If this happens, try reinserting the images or cutting and 
pasting them into the same slide outside of any placeholders. 

Ungroup Objects 

1. Select the grouped object that you wish to ungroup. 
2. From the Format tab, click the Group command and select Ungroup. 

 
Ungrouping objects 

3. The objects will be ungrouped. 

 
The ungrouped objects 

6.8 Animating Text and Objects 

Four Types of Animations 

There are many different animation effects that you can choose from, and they are organized 
into four types: 
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 Entrance: These control how the object enters the slide. For example, with the Bounce 
animation, the object will "fall" onto the slide and then bounce several times. 

 
Entrance effects 

 Emphasis: These animations occur while the object is on the slide, often triggered by a 
mouse click. For example, you can set an object to Spin when you click the mouse. 

 
Emphasis effects 

 Exit: These control how the object exits the slide. For example, with the Fade animation, 
the object will simply fade away. 

 
Exit effects 

 Motion Paths: These are similar to Emphasis effects, except the object moves within 
the slide along a pre-determined path, for example a circle. 

 
Motion Paths 

  

Apply an Animation to an Object 

1. Select an object. 
2. Click the Animations tab. 
3. In the Animation group, click the More drop-down arrow to view the available 

animations. 

 
The More drop-down arrow 
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4. Select the desired animation effect. 

 
Selecting an effect 

5. The object will now have a small number next to it to show that it has an animation. 
Also, in the Slide pane, the slide will now have a star symbol next to it. 

 
The number and the star indicate that an effect has been added 

At the bottom of the menu, you can access  more effects. 
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More animation effects 

Effect Options 

Some effects will have options that you can change. For example, with the Fly In effect, 
you can control which direction the object comes from. These options can be accessed 
from the Effect Options command in the Animation group. 

 
Viewing the options for the Fly In effect 

Working with Animations 
Multiple Animations to an Object: 

If you select a new animation from the menu in the Animation group, it will replace the 
object's current animation.Sometimes if want to place more than one animation on 
an object, for example an Entrance and an Exit effect. To do this, you'll need to use the 
Add Animation command, which will allow you to keep your current animations while 
adding new ones. 

1. Select the object. 
2. Click the Animations tab. 
3. In the Advanced Animation group, click the Add Animation command to view the 

available animations. 

Select the desired animation effect. 
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Adding an additional animation 

4. If the object has more than one effect, it will have a different number for each effect. The 
numbers indicate the order in which the effects will occur. 

 
An object with two animations 

  

Copy Animations with the Animation Painter 

In some cases, you may want to apply the same effects to more than one object. You 
can do that by copying the effects from one object to another using the Animation 
Painter. 

1. Click on the object that has the effects that you want to copy. 
2. From the Animations tab, click the Animation Painter command. 

 
The Animation Painter command 
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3. Click on the object that you want to copy the effects to. The effects will be applied to the 
object. 

 
After copying the effects 

 Reorder the Animations: 

1. Select the number of the effect that you want to change. 

 
Selecting an effect 

2. From the Animations tab, click the Move Earlier or Move Later commands to change 
the ordering. 

 
Moving the effect later 

  Preview Animations: 

Any animation effects that you have applied will show up when you play the slide show. 
However, you can also quickly preview the animations for the current slide without 
viewing the slide show. 

1. Navigate to the slide that you want to preview. 
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2. From the Animations tab, click the Preview command. The animations for the current 
slide will play. 

 
Previewing the animations 

The Animation Pane 

The Animation Pane allows you to view and manage all of the effects that are on the 
current slide. You can modify and reorder effects directly from the Animation Pane, 
which is especially useful when you have a large number of effects. 

1. From the Animations tab, click the Animation Pane command. 

 
Opening the Animation Pane 

2. The Animation Pane will open on the right side of the window. It will show all of the 
effects for the current slide in the order that they will appear. 

 
The Animation Pane 

 Reorder Effects from the Animation Pane: 

1. On the Animation Pane, click and drag an effect up or down. 
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Dragging an effect to change the order 

2. The effects will reorder themselves. 

  

Preview Effects from the Animation Pane: 

1. From the Animation Pane, click the Play button. 

 
The Play button 

2. The effects for the current slide will play. On the right side of the Animation Pane, you 
will be able to see a timeline that shows the progress through each effect. 

 
The timeline shows which effect is playing 

If the timeline is not visible, click the drop-down arrow for an effect and select Show 
Advanced Timeline. 
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Change an Effect's Start Option: 

By default, an effect starts playing when you click the mouse during a slide show. If you 
have multiple effects, you will need to click multiple times to start each effect individually. 
However, by changing the start option for each effect, you can have effects that 
automatically play at the same time or one after the other. 

1. From the Animation Pane, select an effect. A drop-down arrow will appear next to the 
effect. 

 
The drop-down arrow for an effect 

2. Click the drop-down arrow. You will see three start options: 
o Start on Click: This will start the effect when the mouse is clicked. 
o Start With Previous: This will start the effect at the same time as the previous 

effect. 
o Start After Previous: This will start the effect when the previous effect ends. 

3. Select the desired start option. 

When you preview the animations, all of the effects will play through automatically. To 
test effects that are set to Start on Click, you will need to play the slide show. 

Effect Options Dialog Box 

From the Animation Pane, you can access the Effect Options dialog box, which 
contains more advanced options that you can use to fine-tune your animations. 

1. From the Animation Pane, select an effect. A drop-down arrow will appear next to the 
effect. 

2. Click the drop-down arrow and select Effect Options. The Effect Options dialog box will 
appear. 

3. From here, you can add various enhancements to the effect: 
o Sound: Adds a sound effect to the animation. 
o After animation: Changes the color or hides the object after the animation is 

over. 
o Animate text: If you are animating text, you can choose to animate it all at 

once, one word at a time, or one letter at a time. 
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The Effect Options dialog box 

Some effects have additional options that you can change. These will vary depending 
on which effect you have selected. 

Change the Effect Timing: 

1. From the Effect Options dialog box, select the Timing tab. 

 
Selecting the Timing tab 

2. From here, you can add a delay before the effect starts, change the duration of the 
effect, and control whether or not the effect repeats. 
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Changing the timing options 

Inserting Videos 

1. From the Insert tab, click the Video drop-down arrow and select Video from File. 

 
Inserting a video from a file 

2. Locate and select the desired video file and then click Insert. 

 
The Insert Video dialog box 

3. The video will be added to the slide. 
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The inserted video 
  

Preview the Video: 

1. Make sure the video is selected. 
2. Click the Play/Pause button below the video. The video will start playing, and the 

timeline next to the Play/Pause button will begin to advance. 

 
The Play/Pause button and the timeline 

3. To jump to a different part of the video, click anywhere on the timeline. 
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Clicking on the timeline 

If you are using an embedded video from a web site, you may need to click the Play 
button in the Playback tab in order to view the video's playback controls (the Play button 
is also located on the Format tab). 

Resize the Video: 

1. Select the video. A box with resizing handles will appear around the video. 
2. Click and drag any of the handles to resize the movie. 

 
Resizing the video 

Edit and Format Video 

The Playback tab has several options that you can use to edit your video. For example, 
you can trim your video so that it will only play an excerpt, add a fade in and fade out, 
and add bookmarks that allow you to jump to specific points in the video. 

Most of the features on the Playback tab can only be used with videos that are inserted 
from a file. They will not work with embedded videos. 
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Trim the Video: 

1. From the Playback tab, click the Trim Video command. The Trim Video dialog box will 
appear. 

 
The Trim Video command 

2. Use the green and red handles to set the start time and end time. 

 
Moving the green and red handles 

3. To preview the video file, click the Play button. 

 
Previewing the video 

4. Adjust the green and red handles again if necessary, and then click OK. 
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Add a Fade In and Fade Out: 

1. On the Playback tab, locate the Fade In and Fade Out fields. 
2. Type in the desired values, or use the up and down arrows to adjust the times. 

 
Adjusting the Fade In 

Add a Bookmark: 

1. Click the Play/Pause button to play the video, and when you have located the part that 
you want to bookmark, pause it. You can also click the timeline to locate the desired 
part of the video. 

 
Locating the desired part of the video 

2. From the Playback tab, click Add Bookmark. 

 
Adding a bookmark 

3. A small circle will appear on the timeline to indicate the bookmark. 
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The new bookmark 

4. You can now click the bookmark to jump to that location. 

Remove a Bookmark: 

1. Select the bookmark. 
2. From the Playback tab, click Remove Bookmark. The bookmark will disappear. 

 
Removing a bookmark 

Video Options 

There are other options that you can set to control how your video plays, and these are found in 
the Video Options group on the Playback tab. 

 
The Video Options group 
 

 Volume: Changes the audio volume in the video. 
 Start: Controls whether the video file starts automatically or when the mouse is 

clicked. 
 Play Full Screen: Lets the video fill the entire screen while it is playing. 
 Hide While Not Playing: Hides the video when it is not playing. 
 Loop until Stopped: Causes the video to repeat until it is stopped. 
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 Rewind after Playing: Causes the video to return to the beginning when it is finished 
playing. 

Formatting the Appearance of the Video 

Much like pictures, PowerPoint allows you to format the appearance of the video by applying 
a video style, adding a border, changing the shape, applying effects such as 3-D rotation, 
making image corrections, and adjusting the color. You can also add a poster frame, which is 
the placeholder image that your audience will see before the video starts playing. The poster 
frame is often just a frame taken from the video itself, but you can also use a different image if 
you prefer. 

Create a Poster Frame: 

1. Select the video. 
2. Start playing the video. When you see the frame that you want to use, click the 

Play/Pause button to pause it. 
3. From the Format tab, click the Poster Frame command. A drop-down menu will appear. 
4. Select Current Frame. 

 
Adding a poster frame 

5. The current frame will become the poster frame. 

 
The new poster frame 

If you would prefer to use a picture from your computer, you can select Image from file 
from the menu. 

Apply a Video Style: 

1. Select the video. The Format tab will appear. 
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2. Select the Format tab. 
3. In the Video Styles group, click the More drop-down arrow to display all the video 

styles. 

 
Viewing all of the available styles 

4. Select the desired style. 

 
Selecting a Video Style 

5. The new style will be applied to the video. 

 
The updated video 

Insert a SmartArt Illustration: 

1. Select the Insert tab. 
2. Select the SmartArt command in the Illustrations group. A dialog box will appear. 
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The SmartArt Command 

3. Select a category on the left of the dialog box and review the SmartArt graphics that 
appear in the center. 

4. Select the desired SmartArt graphic and click OK. 

 
Selecting a SmartArt graphic 

To see more details about a graphic, click on any image, and a larger preview of the graphic 
with additional text details will appear on the right side of the dialog box. 

  

Add Text to a SmartArt Graphic: 

1. Select the graphic. A border will appear around it with an arrow on the left side. 
2. Click the arrow on the left side of the graphic to open the task pane. 
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The arrow to open the task pane 

3. Enter text next to each bullet in the task pane. The information will appear in the graphic, 
and will resize to fit inside the shape. 

 
Typing text into the task pane 

4. To add a new shape, press Enter. A new bullet will appear in the task pane, and a new 
shape will appear in the graphic. 

You can also add text by clicking on the desired shape and then typing your text. This 
works well if you only need to add text to a few shapes. However, for more complex 
SmartArt graphics, working in the task pane is often faster. 

Convert Existing Text to SmartArt 

1. Select the list or paragraph you want to change to SmartArt and right click. A drop-down 
menu will appear.  

2. Hoverthe mouse over Convert to SmartArt.  
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Converting text to SmartArt 

3. Select the desired SmartArt graphic, or click More SmartArt Graphics at the bottom of 
the menu to view more options. 

 

You can also convert SmartArt back to text. Select your SmartArt, then click on the 
SmartArt ToolsDesign tab. Click Convert, and select 
Convert to Text. Converting SmartArt to text 

Changing the Organization of a SmartArt Graphic 

Add a Shape to a Graphic: 

1. Select the graphic. The Design and Format tabs appear on 
the Ribbon. 
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2. Select the Design tab. 
3. Decide where you want the new shape to appear and select one of the shapes nearby. 
4. Click the drop-down arrow on the Add Shape command in the Graphics group. A menu 

will appear. 
5. Select Add Shape Before or Add Shape After to add a shape on the same level as the 

one you selected. To add a shape above or below that one, select Add Shape Above or 
Add Shape Below.  

 
Adding a shape 

Move Shapes to a Higher or Lower Level: 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 
2. Select the Design tab. 
3. Select the shape you would like to move. 
4. To move the shape to a higher level, click the Promote command in the Create Graphic 

group, or click Demote to move it lower. 

 
Promoting a shape 

5. The shape will move one level higher or lower. 
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The promoted shape 

You can also demote and promote shapes from within the task pane. With the insertion 
point in the task pane, press the Tab key to demote a shape. Press the Backspace key 
(or Shift-Tab) to promote a shape. It's a lot like creating an outline with a multilevel list 
in Word 2010. 

Rearrange Shapes on the Same Level 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 
2. Select the Design tab. 
3. Select the shape you would like to move. 
4. In the Create Graphic group, click Move Up or Move Down. 

 
Moving a shape up on the same level 

5. The shape will move one space up or down. 
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The moved shape 

 

Change the SmartArt Layout: 

1. Select the graphic. The Design and Format tabs will appear on the Ribbon. 
2. Click the Design tab. 
3. In the Layouts group, click the Moredrop-down arrow to view all of the layouts.  

 
Viewing the SmartArt layouts 

4. Hover the mouse over each layout to see a live preview. 

 
Selecting a new layout 

5. Select the desired layout. 

If the new layout is very different from the old one, some of your text may not show up. Before 
selecting a new layout, check carefully to make sure no important information gets lost. 
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Change the SmartArt Style: 

1. Select the graphic. The Design and Format tabs will appear on the Ribbon. 
2. Click the Design tab. 
3. In the SmartArt Styles group, click the More drop-down arrow to view all of the styles. 

 
Viewing the SmartArt styles 

4. Hover the mouse over each style to see a live preview. 

 
Selecting a SmartArt style 
 

5. Select the desired style. 

Change the Color Scheme: 

PowerPoint provides a variety of color schemes to use with SmartArt. The color schemes use 
Theme Colors, so they will vary depending on which Theme you are using. 

1. Select the graphic. The Design and Format tabs will appear on the Ribbon. 
2. Select the Design tab. 
3. Click the Change Colors command. A drop-down menu appears showing various color 

schemes. 
4. Select the desired color scheme. 
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Selecting a new color scheme 

If you want to change the appearance of a single shape within the SmartArt graphic, select the 
shape and click the Format tab. You can then modify the Shape Style, color, effects or other 
settings for that shape. 

Rehearse and Record Slide Shows 

PowerPoint 2010 offers you two useful options for rehearsing and preparing the timing and 
delivery of your presentation in advance: Rehearse Timings and Record Slide Show. 

Rehearsing Slide Show Timings 

Rehearsing timings can be useful if you want to set up a presentation to play at a certain 
speed without having to click through the slides to present it. Think of it as a tool to help you 
practice presenting your slide show. Using this feature, you can save timings for each slide and 
animation. PowerPoint will then play back the presentation with the same timings when you 
present it.  

Rehearse Timings: 

1. Select the Slide Show tab and locate the Set Up group. 
2. Click the Rehearse Timings command. You will be taken to a full screen view of your 

presentation. 
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The Rehearse Timings command 
 

3. Practice presenting your slide show. When you are ready to move to the next slide, click 
the Next button on the Recording Toolbar in the top left corner. If you prefer, you can 
also use the right arrow key. 

 
Navigating to the next slide using the Recording toolbar 

4. When you have reached the end of the show, press the Esc key to end your slide show. 
A dialog box will appear with the total time of your presentation. 

 
Verifying the new slide timings 
 

5. If you are satisfied with your timings, click Yes. 

If you need more than one try to get the timings just right, the Recording Toolbar has 
options to let you take a break or start over on a slide. To pause the timer, click the 
pause button on the toolbar. No actions taken while the timer is paused will be included 
in the timings. To re-record the timings on the current slide, simply click the repeat 
button. 

 
The Recording toolbar 

Recording Your Slide Show 
The Record Slide Show feature is similar to the Rehearse Timings feature, but more 
comprehensive. If you have a microphone for your computer, you can even record 
voice-overnarration for the entire presentation. This is useful if you plan on using your 
slide show for a self-running presentation or a video. Your mouse won't show up on 
screen in recorded slide shows, so if you would like to point out details on screen, you 
can use PowerPoint's laser pointer option.  

Record a Slide Show: 

1. Click the Slide Show tab and locate the Set Up group. 
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2. Click the Record Slide Show drop-down arrow. 

 
The Record Slide Show command 

3. Select either Start Recording from Beginning or Start Recording from Current 
Slide. The Record Slide Show dialog box will appear. 

4. Select the desired options. Remember, you can only record narration if you have a 
microphone attached to your computer. 

 
The Record Slide Show dialog box 

5. Click Start Recording. Your presentation will open full screen.  
6. Perform your slide show. Make sure to speak clearly into the microphone if you are 

recording narration. When you are ready to move to the next slide, click the Next button 
on the Recording Toolbar in the top left corner or use the right arrow key. 

 
Navigating to the next slide using the Recording toolbar 

7. When you reach the end of the show, press the Esc key to exit.  
8. Your slide show timings and narration are now included in your presentation. The slides 

with narration will be marked with a speaker icon in the bottom right corner.  
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Slides with narration 

To point out details during your recording, press and hold the Ctrl key on your keyboard. 
Your cursor will show up as a laser pointer. Simply move your mouse to indicate the 
desired details. Release the Ctrl key when you are finished pointing out things on 
screen. 

 
Using the laser pointer 

  

Remove Narration or Timings from a Recorded Slide Show: 

1. Click the Slide Show tab and locate the Set Up group. 
2. Click the Record Slide Show drop-down arrow. 
3. Hover your mouse over Clear. 
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Clearing timing on all slides 

4. Select the desired option. 

Sharing Presentation Options 

PowerPoint 2010 offers several options to enhance or even totally change the way you 
deliver presentations. Instead of presenting your slide show normally, you can choose to 
present it as a video, or even broadcast it live on the Web so that others can view it 
remotely. No matter how you choose to give your presentation, you can enhance it by 
customizing your slide show to remove or reorder slides, or printing handouts to help 
your audience take notes. All of these options can help you give a polished and 
professional presentation. 

Presenting Your Slide Show as a Video 

The Create a Video feature allows you to save your presentation as a video. This can 
be useful, as it lets your viewers watch the presentation whenever they like. To make 
sure your viewers have enough time to view each slide, you might want to rehearse the 
timings or record your slide show before using this feature. 

 

Create a Video: 

1. Click the File tab. This takes you to the Backstage view. 
2. Select Save and Send. 
3. Select Create a Video under File Types. The Create a Video menu will appear on the 

right. 
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Creating a video in the Save and Send tab 

4. Click the drop-down arrow next to Computer and HD Displays to select the size and 
quality of your video. 

 

 
Selecting video size and quality 

5. Select the drop-down arrow next to Recorded Timings and Narrations. 
o Choose Don't Use Recorded Timings and Narrations if you don't have or don't 

wish to use recorded timings. You can adjust the default Seconds to spend on 
each slide: in the box below the drop-down menu. 

o Choose Use Recorded Timings and Narrations if you have already recorded 
timings and narrations and would like to use them in your video. 
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Selecting recorded timings and narration 

6. Click the Create Video command. The Save As dialog box will appear.  
7. Select the location where you wish to save the presentation, then enter a name for the 

presentation.  

 
Saving the video 

8. Click Save. A status bar will appear in the bottom right corner of the PowerPoint window 
as PowerPoint creates your video. When the bar is completely green, your video is 
ready to view, send, or upload. 
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The status bar making the time until the video is complete 
The finished video uploaded to YouTube 

 

Broadcasting Your Slide Show to Remote Audiences 

Broadcasting a presentation remotely is surprisingly easy. All you and your viewers need is an 
internet connection-- they don't even need PowerPoint. Once your viewers are connected, you 
can start the presentation as you normally would.  

Please note that you cannot edit your presentation or mark it with a highlighter or pen while you 
are broadcasting a slide show. You also cannot use PowerPoint to speak to your audience. Plan 
to communicate with your viewers through teleconferencing, or pre-record your narration. 

Broadcast a Slide Show: 

1. Select the Slide Show tab and locate the Start Slide Show group. 
2. Click the Broadcast Slide Show command. The Broadcast Slide Show dialog box will 

open. 

 
The Broadcast Slide Show command 

3. Click Start Broadcast. A status bar will appear as PowerPoint prepares your broadcast. 
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The Broadcast Slide Show dialog box 

4. A link will appear. Select the link, and click Copy Link to make a copy of the link, or 
Send in Email to send an email with the link to your viewers. 

 
Copying the link for the broadcast 

5. Click Start Slide Show. 
6. Present your slide show. 
7. When you are finished, click End Broadcast in the yellow bar at the top of the screen. 



 
Dr. MCR HRDIAP 

195 
 

 
Ending the broadcast 

 

Customizing Your Slide Show 

Sometimes you might want to hide a slide while still keeping it in your presentation. For 
instance, if you are presenting a slide show to more than one group of people, hiding or even 
rearranging certain slides could help you tailor your slide show to each group you present it to. 
You could also choose to create a shortened version of your slide show to present when you're 
short on time. The Custom Slide Show feature allows you to create and name different 
versions of your slide show with hidden or rearranged slides. 

Create a Custom Show: 

1. Select the Slide Show tab and locate the Start Slide Show group. 
2. Click the Custom Slide Show command. 

 
The Custom Slide Show command 

3. Select Custom Shows.... The Custom Shows dialog box will appear. 
4. Click New. The Define Custom Show dialog box will appear. 
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Creating a new custom show 

5. Locate the Slide show name box and type in a name for your custom show. 
6. Select the slides in the Slides in presentation: box that you would like to include in your 

custom show, then click Add>> to add them to the Slides in custom show: box. If 
necessary, use the up and down arrows to reorder the added slides. 

 
Adding slides to the custom show 

7. Click OK. 
8. Select Close to exit or Show to view your custom show.  

 
Closing the Custom Show dialog box 

You can also hide slides by selecting the Hide Slide command, which can be found on the 
Slide Show tab. To unhide a slide, simply click the Hide Slide command again. 

 
The Hide Slide command 
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Creating Handouts of a Presentation 

Printing handouts with images of your slides can be helpful to your audience, as it gives them 
a hard copy of the information you're presenting. Plus, they can take notes on the handouts as 
you present your slide show. 

Create Handouts of a Presentation: 

1. Click the File tab. This takes you to the Backstage view. 
2. Click Print.  

 
The Print tab in the Backstage view 

3. Click the drop-down arrow in the box that says Full Page Slides, and locate the 
Handouts group. 

4. Select a page layout for your handouts. Up to nine slides can be displayed per page. 
Note that the 3 slides layout offers lined space for your viewers to take notes. 

 
Selecting a handouts layout 

5. Click the Print command. 
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Printing the handouts 

If you would like to add a header or footer to your handouts, click the View tab on the Ribbon, 
then select Handout Master. Just type your header or footer information into the boxes 
provided. To return to the normal view, click Exit Master View.  

 
The Handout Master View command 
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  Internet Basics 

7.1 What is the Internet?  

 The Internet, sometimes called simply "the Net," is a worldwide system of computer 
networks - a network of networks in which users at any one computer can, if they have 
permission, get information from any other computer (and sometimes talk directly to 
users at other computers). The U.S. Department of Defense laid the foundation of the 
Internet roughly 30 years ago with a network called ARPANET. But the general public 
didn't use the Internet much until after the development of the World Wide Web in the 
early 1990s.  
 

 In 1957, the U.S. government formed the Advanced Research Projects Agency (ARPA), 
a segment of the Department of Defense charged with ensuring U.S. leadership in 
science and technology with military applications. In 1969, ARPA established 
ARPANET, the forerunner of the Internet.  
 

 ARPANET was a network that connected major computers at the University of 
California at Los Angeles, the University of California at Santa Barbara, Stanford 
Research Institute, and the University of Utah. Within a couple of years, several other 
educational and research institutions joined the network.  
 

 In response to the threat of nuclear attack, ARPANET was designed to allow continued 
communication if one or more sites were destroyed. Unlike today, when millions of 
people have access to the Internet from home, work, or their public library, ARPANET 
served only computer professionals, engineers, and scientists who knew their way 
around its complex workings.  

7.2 What is the World Wide Web? 

 The World Wide Web came into being in 1991, thanks to developer Tim Berners-Lee 
and others at the European Laboratory for Particle Physics, also known as Conseil 
European pour la Recherche Nucleure (CERN). The CERN team created the protocol 
based on hypertext that makes it possible to connect content on the Web with 
hyperlinks. Berners-Lee now directs the World Wide Web Consortium (W3C), a group of 
industry and university representatives that oversees the standards of Web technology.  
 

 Early on, the Internet was limited to noncommercial uses because its backbone was 
provided largely by the National Science Foundation, the National Aeronautics and 
Space Administration, and the U.S. Department of Energy, and funding came from the 
government. But as independent networks began to spring up, users could access 
commercial Web sites without using the government-funded network. By the end of 
1992, the first commercial online service provider, Delphi, offered full Internet access to 
its subscribers, and several other providers followed.  

 

 In June 1993, the Web boasted just 130 sites. By a year later, the number had risen to 
nearly 3,000. By April 1998, there were more than 2.2 million sites on the Web. 
 

 Today, the Internet is a public, cooperative, and self-sustaining facility accessible to 
hundreds of millions of people worldwide. Physically, the Internet uses a portion of the 
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total resources of the currently existing public telecommunication networks. Technically, 
what distinguishes the Internet is its use of a set of protocols called TCP/IP (for 
Transmission Control Protocol/Internet Protocol). Two recent adaptations of Internet 
technology, the intranet and the extranet, also make use of the TCP/IP protocol.  
 

 For many Internet users, electronic mail (e-mail) has practically replaced the Postal 
Service for short written transactions. Electronic mail is the most widely used application 
on the Net. You can also carry on live "conversations" with other computer users, using 
Internet Relay Chat (IRC). More recently, Internet telephony hardware and software 
allows real-time voice conversations.  
 

 The most widely used part of the Internet is the World Wide Web (often abbreviated 
"WWW" or called "the Web"). Its outstanding feature is hypertext, a method of instant 
cross-referencing. In most Web sites, certain words or phrases appear in text of a 
different color than the rest; often this text is also underlined. When you select one of 
these words or phrases, you will be transferred to the site or page that is relevant to this 
word or phrase. Sometimes there are buttons, images, or portions of images that are 
"clickable." If you move the pointer over a spot on a Web site and the pointer changes 
into a hand, this indicates that you can click and be transferred to another site. 
 

 To view files on the Web, you need Web browsing software. You use this software to 
view different locations on the Web, which are known as Web pages. A group of Web 
pages is a Web site. The first page of a Web site is often called the home page.  

 
 

 
 
 

 Just as each household in the world has a unique address, each Web page in the world 
has a unique Internet address, sometimes called a URL. For example, the Internet 
address of the Windows home page is http://www.microsoft.com/windows. 

http://www.microsoft.com/windows
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Terms to Be Familiar With: 
 

 Browser--Contains the basic software you need in order to find, retrieve, view, and send 
information over the Internet. 

 Download--To copy data from a remote computer to a local computer.  
 Upload—To send data from a local computer to a remote computer. 
 E-mail - E-mail (electronic mail) is the exchange of computer-stored messages by 

telecommunication. E-mail can be distributed to lists of people as well as to individuals.  
However, you can also send non-text files, such as graphic images and sound files, as 
attachments sent in binary streams. 

 Filter - Software that allows targeted sites to be blocked from view.  Example:  X-Stop, 
AOL@School 

 Home Page - The beginning "page" of any site.  
 HTML (HyperText Markup Language) - The coding language used to create 

documents for use on the World Wide Web.  There are three-letter suffixes used in 
coding that help to identify the type location one is viewing 

 HTTP (HyperText Transport Protocol) - the set of rules for exchanging files (text, 
graphic images, sound, video, and other multimedia files) on the World Wide Web. 
Relative to the TCP/IP suite of protocols (which are the basis for information exchange 
on the Internet), HTTP is an application protocol.  

 Hypertext - Generally any text that contains "links" to other text.  
 Search Engine - A web server that collects data from other web servers and puts it into 

a database (much like an index), it provides links to pages that contain the object of your 
search.  

 TCP/IP -- TCP/IP (Transmission Control Protocol/Internet Protocol) is the basic 
communication language or protocol of the Internet. It can also be used as a 
communications protocol in a private network (either an intranet or an extranet). When 
you are set up with direct access to the Internet, your computer is provided with a copy 
of the TCP/IP program just as every other computer that you may send messages to or 
get information from also has a copy of TCP/IP. 

 URL (Uniform Resource Locator) - The Internet address.  The prefix of a URL 
indicates which area of the Internet will be accessed.  URLs look differently depending 
on the Internet resource you are seeking.  

 WWW (World Wide Web) - A technical definition of the World Wide Web is: all the 
resources and users on the Internet that are using the Hypertext Transfer Protocol 
(HTTP). 

7.3 What is a Web Browser? 

A Web browser contains the basic software you need in order to find, retrieve, view, and send 
information over the Internet. This includes software that lets you:  

 Send and receive electronic-mail (or e-mail) messages worldwide nearly 
instantaneously.  

 Read messages from newsgroups (or forums) about thousands of topics in which users 
share information and opinions.  

 Browse the World Wide Web (or Web) where you can find a rich variety of text, graphics, 
and interactive information. 
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The most popular browsers are Microsoft Internet Explorer and Netscape Navigator . 
The appearance of a particular Web site may vary slightly depending on the browser you use.  

Exploring the Internet using Microsoft Internet Explorer 
 

Start Internet Explorer by double-clicking the icon  on your desktop. 
 

Internet Explorer opens to the homepage set as the default.    

7.4 Toolbars 

The Microsoft Internet Explorer toolbar consists of buttons that are shortcuts for menu 
commands. They make browsing faster and easier.  

Internet Explorer 5.5 Standard Buttons Toolbar: 

 

 

 Back. Lets you return to pages you've viewed, beginning with the most recent. Right-click 
the Back button and select from a list of recently visited sites.  

 

 Forward. Lets you move forward through pages you've viewed using the Back button. 
Right-click the Forward button and select from a list of recently visited sites.  

 

 Stop. Halts the process of downloading a Web page. Click this if you want to stop 
downloading a page for any reason for example, if you're having trouble downloading it or if 
you don't want to wait for it to download. Then try downloading it again or browse elsewhere.  

 

 Refresh. Updates any Web page stored in your disk cache with the latest content. When 
you return to a page that you've visited, your browser displays the file stored in your disk 
cache, rather than the current page on the World Wide Web. If a web page doesn't come up 
the whole way or is taking abnormally long to load, try the Refresh or Reload button - 
sometimes this will load the page better. 

 

 Home. Returns you to your home page. You can designate any Web page as your home 
page.  

 

 Search. Displays a choice of popular Internet search engines in the left pane. Your search 
results appear in the left pane, too. When you click a link, the page appears in the right 
pane, so you don't lose sight of your search results.  
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 Favorites. Displays a list of the sites you have marked.  Click any item in the list to jump to 
it.  

 

 History. Shows a list of Web sites you've visited.  
 

 Mail. Connects you to the Microsoft Outlook Express messaging and collaboration client so 
you can read e-mail and newsgroup messages.  

 

 Print. Prints the page you're viewing. This is one way to save information from the Internet 
so that you don't have to reconnect to view it again. You can even print the URL associated 
with each hyperlink, making it easy to navigate to the site later. 

 

 Edit. Opens a file in the Microsoft Word word processor that contains the HTML code for the 
page you're viewing so you can see and even edit it.  

 

 Discussion. Access a discussion server. 
 

 Messenger. Opens Windows Messenger. 
 

 Media. Displays a list of audio and video media options using Real Player or the Windows 
Media Player. 

 

 
 
7.5 What is a URL? 

 
Every server on the Internet has an IP number, a unique number consisting of 4 parts separated 
by dots. The IP number is the server's address. 165.113.245.2 128.143.22.55  

 
However, it is harder for people to remember numbers than to remember word combinations. 
So, addresses are given "word-based" addresses called URLs. The URL and the IP number are 
one and the same.  

 
The standard way to give the address of any resource on the Internet that is part of the World 
Wide Web (WWW). A URL looks like this:  

 
http://www.matisse.net/seminars.html 

telnet://well.sf.ca.us 

gopher://gopher.ed.gov/  

 

The URL is divided into sections:  
 

transfer/transport protocol :// server (or domain). generic top level domain/path/filename 
 

The first part of a URL defines the transport protocol.   
 

http:// (HyperText Transport Protocol) moves graphical, hypertext files 
ftp:// (File Transfer Protocol) moves a file between 2 computers 
gopher:// (Gopher client) moves text-based files 
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news: (News group reader) accesses a discussion group 
telnet:// (Telnet client) allows remote login to another computer 

 

 
Here's an example:  

 

http://www.vrml.k12.la.us/tltc/mainmenu.htm 
 

 http is the protocol  

 www.vrml.k12.la.us is the server  

 tltc/ is the path  

 mainmenu.htm is the filename of the page on the site  
 

 You do not have to enter http:// , most browsers will add that information when you press 

Enter or click the  button at the end of the Address Bar. 

 

 To view recently visited Web sites, click the down arrow at the end of the address field. 
 

 When you start typing a frequently used Web address in the Address bar, a list of similar 
addresses appears that you can choose from. And if a Web-page address is wrong, Internet 
Explorer can search for similar addresses to try to find a match.  

 

 The URL must be typed correctly.  If you get a “Server Does Not Have A DNS Entry” 
message, this message tells you that your browser can't locate the server (i.e. the computer 
that hosts the Web page). It could mean that the network is busy or that the server has been 
removed or taken down for maintenance. Check your spelling and try again later. 

 
 

7.6 What are Domains?  

 
Domains divide World Wide Web sites into categories based on the nature of their owner, and 
they form part of a site's address, or uniform resource locator (URL). Common top-level 
domains are:  

 

.com—commercial enterprises .mil—military site 

.org—organization site (non-profits, etc.) .int—organizations established by international treaty 

.net—network .biz—commercial and personal 

.edu—educational site (universities, schools, etc.) .info—commercial and personal 

.gov—government organizations .name—personal sites 

 

http://www.vrml.k12.la.us/tltc/mainmenu.htm
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Additional three-letter, four-letter, and longer top-level domains are frequently added. Each 
country linked to the Web has a two-letter top-level domain, for example .fr is France, .ie is 
Ireland. 

 
 
 

7.7 Home Page & History 

 
Go to Tools on the menu bar and click Internet Options.  The following window opens with the 
General tab active. 

 
To Set the Home page: 

1. With the desired home page active in the web browser 
window, click Use Current.  The URL is placed in the 
Address field. 

2. Click Apply to set the new home page. 
3. Click OK to close the Internet Options box. 

 
To Make Changes to History: 

1. Specify the number of days pages are to be kept in 
history. 

2. Click on Clear History to remove all web pages visited 
since last cleared. 

 
 
7.8 The Cache 

 
When you explore the World Wide Web, your browser keeps track of the pages you've visited 
and saves them on your hard disk so they'll load faster when you return to them. This saves you 
time and money because you can view the saved pages without being connected to the 
Internet. The saved files, your "Temporary Internet Files", are stored in your disk cache.  

 
To Empty your Disk Cache  
When you browse, your disk cache can fill up with files you no longer need. Here's how to 
empty your Internet Explorer disk cache.  

 
For Internet Explorer 5.0 or higher:  

1. On the Tools menu of your Internet Explorer toolbar, click Internet Options.  
2. Click the General tab.  
3. In the Temporary Internet Files area, click Delete Files, and then click OK.  
4. Click OK to close Internet Options.  

 
To Change the Size of your Internet Explorer Disk Cache  
You can change the amount of hard-disk space reserved for your disk cache. A larger disk 
cache may display previously visited pages faster, but it will decrease the amount of hard-disk 
space available for other files. Here's how to set the size of your disk cache.  
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For Internet Explorer 5.0 or higher:  

1. On the Tools menu of your Internet Explorer toolbar, click Internet Options.  

2. Click the General tab.  

3. In the Temporary Internet Files section, click Settings.  

4. In the Temporary Internet Files Folder section, drag the arrow on the Amount of Disk 
Space to Use slider to the percentage of disk space you want designated for your disk 
cache, and click OK.  

5. Click OK to close Internet Options.  
 
 

Marking Frequently Accessed Sites 

 
Links Toolbar 

 
Use the Links Toolbar to keep track of sites that are visited frequently or need to be accessed 
quickly.  
There are several ways to add a link to the Links Toolbar.  

 
1. Go to the web page you want linked.  
2. On the Internet Explorer title bar or in the Address field, left click on the icon, hold the 

click and drag the  link from the title bar to the Links toolbar.  Notice there is now a 
bold I beam.  Release the mouse and the link is inserted on the toolbar. 

 

 
 

3. To add the same link to Favorites, 
click the Favorites button on the 
Standard Buttons toolbar.  The 
window splits in half with Favorites 
on the left and the web page 
currently being viewed on the right.   
 

 Left click, hold and drag the link 
from the Links toolbar into the 
Favorites window.  

 Release the mouse.The link is now 
placed in Favorites. 

 
7.9 Favorites 
 
Go to Favorites on the menu bar.  To add a link to the 
Favorites folder click Add to Favorites. The following 
window opens.   
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 Click the OK button and the name of the currently displayed page will be added as the 
last item on the favorite list without putting it in a folder.  

 To place the displayed page in an existing folder, click on the desired folder in the 
Create in: field and then click the OK button. 

 Create a new folder.  Click the New Folder… button.  The following Create New Folder 
window opens. Type the name for the new folder in the Folder name: field. Click the OK 
button. 

Create a Shortcut on the Desktop 

 Right click anywhere on the desired web    
page (except over an image or link). 

 A Pop-Up menu appears, click on Create 
Shortcut.   

 Click the OK button to place a shortcut to the 
desired page on your desktop. 

 
Organize Favorites 

 Click Favorites on the menu bar and choose Organize Favorites.  
 Drag and drop any link or folder to reposition it.  
 Links can be dragged and dropped into folders.  
 Highlight a link, click once on the link, then click on the Move to folder button.  The 

Browse for Folder window opens.  Locate the desired folder to move the link into, 
select the folder then click OK. 

 Create a new folder by clicking on the Create Folder button.  
 Rename folders by highlighting the appropriate folder then click the Rename button.  
 Remove folders or links by highlighting and clicking the Delete button or the Delete key 

on the keyboard.  

Searching the World Wide Web 

 
When you do what is called "searching the Web," you are NOT searching it directly.  It is not 
possible to search the WWW directly.  The Web is the totality of the many web pages which 
reside on computers (called "servers") all over the world.  Your computer cannot find or go to 
them all directly.  What you are able to do through your computer is access one or more of 
many intermediate search tools available now. You search a search tool's database or 
collection of sites -- a relatively small subset of the entire World Wide Web. The search tool 
provides you with hypertext links with URLs to other pages. You click on these links, and 
retrieve documents, images, sound, and more from individual servers around the world.  

 
There is no way for anyone to search the entire Web, and any search tool that claims that it 
offers it all to you is distorting the truth.   

 

7.10 How Do Search Engines Work? 
 

Search Engines for the general web (like all those listed above) do not really search the World 
Wide Web directly. Each one searches a database of the full text of web pages selected from 
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the billions of web pages out there residing on servers. When you search the web using a 
search engine, you are always searching a somewhat stale copy of the real web page. When 
you click on links provided in a search engine's search results, you retrieve from the server the 
current version of the page.  

 
Search engine databases are selected and built by computer robot programs called spiders. 
Although it is said they "crawl" the web in their hunt for pages to include, in truth they stay in one 
place. They find the pages for potential inclusion by following the links in the pages they already 
have in their database (i.e., already "know about"). They cannot think or type a URL or use 
judgment to "decide" to go look something up and see what's on the web about it.  

 
If a web page is never linked to in any other page, search engine spiders cannot find it. The only 
way a brand new page - one that no other page has ever linked to - can get into a search 
engine is for its URL to be sent by a human to the search engine companies as a request that 
the new page be included. All search engine companies offer ways to do this.  

 
After spiders find pages, they pass them on to another computer program for "indexing." This 
program identifies the text, links, and other content in the page and stores it in the search 
engine database's files so that the database can be searched by keyword and whatever more 
advanced approaches are offered, and the page will be found if your search matches its 
content. 

 
Some types of pages and links are excluded from most search engines by policy. Others are 
excluded because search engine spiders cannot access them. Pages that are excluded are 
referred to as the "Invisible Web" -- what you don't see in search engine results. The Invisible 
Web is estimated to be two to three or more times bigger than the visible web. For more 
information about the Invisible Web and how to find and use the web "hidden" in it, please go to 
the Library at the University of California at:  
http://www.lib.berkeley.edu/TeachingLib/Guides/Internet/What . 

 
 

7.11 Things to Be Cautious About on the Internet 
 

 Accuracy:  Be cautious not to believe everything on the Internet.  Almost anyone can 
publish information on the Internet, and some of it may be false.  Check all information 
for accuracy through additional reputable sources.  

 

 Security:  When sending information over the Internet, be prepared to let the world have 
access to it.  There are ways to gain access to anything that you send to anyone over 
the Internet, including e-mail.  Be extremely cautious when sending 
confidential information to anyone.  

 

 Copyright:  Always give credit to the author of any information (including graphics) 
found on the Internet.  Often permission can be granted from an author to use their 
material for educational purposes.  

 

 Viruses/Worms:  These usually destructive computer programs hide inside of innocent 
looking programs, web pages and e-mail attachments.  When triggered, often by the 
date or time on the computer's internal clock or calendar, it executes a nuisance or 
damaging function such as displaying a message on your screen, corrupting your files, 
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or reformatting your hard disk. Today, worms access your e-mail address book and send 
themselves automatically.  Make sure you've got virus protection software installed and 
that you update their "virus definition" files at least monthly. 
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Introduction to Access 2010 

 

 

Access 2010 is a software program  (relational database software) in the Microsoft 2010 Office 

Suite that allows users to create, manage, query and run reports on large amounts of data in 

any . 

 
A database is a collection of data that is stored in a computer system. Databases allow their 
users to enter, access, and analyse their data quickly and easily. A  database is  a collection of 
tables 

 
Why Use a Database? 

 Excel is great at storing and organizing numbers, Access is far stronger at handling non-

numerical data like names and descriptions. Non-numerical data plays a big role in 

almost any database, and it's important to be able to sort and analyse   it. 

 Access or any DBMS compared to other databases (like Excel) apart from storing data 
has connectivity among the objects.  

 A relational database has lists and the objects within them relate to one another. 

 Each Access database consists of multiple objects that let you interact with data. 
Databases can include forms for entering data, queries for searching within it, reports for 
analyzing it, and of course, tables for storing it. 

 
 

8.1 Interface elements  

The three main components of the Access 2010 user interface are: 

 The Ribbon   is the strip of tabs across the top of the program window that contains 

groups of commands. 

 The Backstage view   is the collection of commands that you see on the File tab on the 

ribbon. 

 The Navigation Pane   is the pane on the left side of the Access program window that 

lets you work with database objects.  

These three elements provide the environment in which you create and use 

databases. 

Ribbon 

 The ribbon   primarily consists of tabs that have groups of buttons. 

 The ribbon has main tabs that group related commonly-used commands, contextual tabs 

that appear only when you can use them, and the Quick Access Toolbar, a small toolbar 

that you can customize with required commands. 

 On the ribbon tabs, some of the buttons provide   a gallery of choices, other options  

launch a command. 
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Backstage View 

The Backstage view occupies the File tab on the ribbon and contains many commands. The 

Backstage view also contains other commands that apply to an entire database file. In 

Backstage view, you can create a new database, open an existing database, publish a 

database to the Web via SharePoint Server, and perform many file and database maintenance 

tasks. 

File Tab 

 

 

 

File Tab in Access 2010 
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Navigation Pane: The Navigation Pane helps you organize your database objects, 

has a variety of ways to view objects and is the main means of opening or changing the 

design of a database object.  

 

 

The Navigation Pane is organized by categories and groups.  

Backstage View 
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Objects In Access Database 

Tables In Access, data is stored in tables. A table is a set 
of columns and rows, with each column referred to 
as a field. Each value in a field represents a single 
type of data. Each row of a table is referred to as a 
record. 

 

Queries You use queries to retrieve specific data from 
your database and to answer questions about your 
data. For example, you can use a query to find the 
names of the employees in your database who live in 
a particular state. 

 

Forms Forms give you the ability to choose the format 
and arrangement of fields. You can use a form to 
enter, edit, and display data. 

 

Reports Reports organize or summarize your data so you 
can print it or view it onscreen. You often use reports 
when you want to analyze your data or present your 
data to others. 

 

Macros Macros give you the ability to automate tasks. 
You can use a macro to add functionality to a form, 
report, or control. 

 

Modules Like macros, modules give you the ability to 
automate tasks and add functionality to a form, 
report, or control. Macros are created by choosing 
from a list of macro actions, whereas modules are 
written in Visual Basic for Applications. 

 

The Ribbon 

The ribbon is the primary replacement for menus and toolbars and provides the main command 

interface in Access 2010. One of the main advantages of the ribbon is that it consolidates, in 

one place, those tasks or entry points that used to require menus, toolbars, task panes, and 

other UI components to display.  

When you open a database, the ribbon appears at the top of the main Access window, where it 

displays the commands in the active command tab. 
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The ribbon contains a series of command tabs that contain commands. In Access 2010, the 

main command tabs are File, Home, Create, External Data, and Database Tools. Each tab 

contains groups of related commands, and these groups surface some of the additional new UI 

elements, such as the gallery, which is a new type of control that presents choices visually. 

The commands that are available on the ribbon also reflect the currently active object. For 

example, the Design tab only appears when you have an object open in Design view. 

A relational database has lists and the objects within them relate to one another. 

 

 

Tabs 

 

Command Tab Options 

Home  
 

 Select a different view. 

 Copy and paste from the clipboard. 

 Set the current font characteristics. 

 Set the current Font Alignment. 

 Apply rich text formatting to a memo field. 

 Work with records (Refresh, New, Save, Delete, Totals, Spelling, More). 

 Sort and filter records. 

 Find records. 

 Create a new blank table. 

 Create a new table using a table template. 

 Create a list on a SharePoint site and a table in the current database that links to the 
newly created list. 

Create  

 Create a new blank table in Design view. 

 Create a new form based on the active table or query. 

 Create a new pivot table or chart. 

 Create a new report based on the active table or query. 

 Create a new query, macro, module, or class module. 
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 Import or Link to external data. 

 Export data. 

External 

Data 

  
 

 Collect and update data via e-mail. 

 Create saved imports and saved exports. 

 Run the Linked Table Manager. 

 Move some or all parts of a database to a new or existing SharePoint site. 
 

 Launch the Visual Basic editor or run a macro. 

Contextual Command Tabs 

In addition to the standard command tabs, Access 2010 also has contextual command tabs. 

Depending on the context (object   working with), one or more contextual command tabs might 

appear next to the standard command tabs. 

 

 

Activate a Contextual Command Tab 

1. Click the contextual command tab. 

2. The contextual command tabs contain commands and features that you need to work in 

a specific context. 

3. For example, when you open a table in Design view, the contextual tabs contain 

commands that apply only when you are working with a table in that view. 

 

Database Tools 

 
  

 Create and view table relationships. 

 Show/hide object dependencies. 

 Run the Database Documenter or analyze performance. 

 Move data to Microsoft SQL Server or to an Access (Tables only) database. 

 Manage Access add-ins. 

 Create or edit a Visual Basic for Applications (VBA) module. 
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Galleries     

The ribbon also uses a kind of control called a gallery. The gallery control is designed to focus 

your attention on getting the results that you want.  

 

 

Hide and Restore the Ribbon 

1. Double-click the active command tab (the active tab is the highlighted tab). 

2. Double-click the active command tab again to restore the Ribbon. 

Quick Access Toolbar (QAT) 

The Quick Access Toolbar is a toolbar adjacent to the ribbon that allows one-click 
access to commands. The default set of commands include Save, Undo, and Redo, and 
you can customize the Quick Access Toolbar to include other commands. 

  

Customize the Quick Access Toolbar 

1. Click the rightmost drop-down arrow in the toolbar. 

2. Under Customize Quick Access Toolbar, click the command that you want to         

add, and you are done. 

Or, if the command is not listed, click More Commands, and proceed to the next 

step of this procedure. 

3. In the Access Options dialog box, select the command or commands that you want to 

add, and then click Add. 

4. To remove a command, highlight it in the list on the right, and then click Remove. 

Alternatively, double-click the command in the list. 

5. Click OK when you are done. 

Open a Database Object, Such As A Table, Form, Or Report 
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1. In the Navigation Pane, double-click the object. 

-or- 

2. In the Navigation Pane, select the object, and then press ENTER. 

-or- 

3. In the Navigation Pane, right-click an object, and then click Open. 

4. Note that you can set an option to open objects with a single click in the Navigation 

Options dialog box. 

5. The Navigation Pane divides your database objects into categories, and these 

categories contain groups.  

 
To show or hide the Navigation Pane     

Click the button in the upper-right corner of the Navigation Pane     or press F11.  

The Navigation Pane from Appearing By Default 

1. Click the File tab, and then click Options. 

The Access Options dialog box appears. 

2. In the left pane, click Current Database. 

3. Under Navigation, clear the Display Navigation Pane check box, and then 

click OK. 

 

 Status Bar 

This standard UI element continues to be the place to look for status messages, property hints, 

progress indicators, and so on. With Access 2010, the status bar also takes on two standard 

functions that you will also see in the status bar of other Office 2010 programs: View/Window 

switching and Zoom. 

The status bar can be enabled or disabled in the Access Options dialog box. 

Show Or Hide The Status Bar 

1. Click the File tab, and then click Options. 

The Access Options dialog box appears. 

2. In the left pane, click Current Database. 

3. Under Application Options, select or clear the Display Status Bar check 

box. Clearing the check box turns off the display of the status bar. 

4. Click OK. 
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Mini Toolbar 

Using Access 2010 you can format text more easily by using the mini toolbar. When you select 

text for formatting, the mini toolbar automatically appears above the selected text. If you move 

the mouse pointer closer to the mini toolbar, the mini toolbar fades in and you can use it to apply 

bold, italic, font size, color, and so on. As you move the pointer away from the mini toolbar, the 

mini toolbar fades away.  

 

Format Text by Using The Mini Toolbar 

1. Select the text to format. 

The mini toolbar transparently appears above the text. 

2. Apply formatting by using the mini toolbar. 

 

Getting Help 

When you have a question, you can get help by pressing F1, by clicking the question 

mark icon on the right side of the ribbon. 

 

 You can also find Help in Backstage view: 

 Click the File tab, and then click Help. 
 

8.2 WORKING WITH TABLES 

 

While there are four types of database objects in Access 2010, tables are arguably the most 

important. Even when you're using forms, queries, and reports, you're still working with tables, 

since that's where all your data is stored. Tables are at the heart of any database, so it's 

important to understand how to use them. 

 

Open A Recently Used Database 

 In Backstage view, click Recent, and then click the database that you want to open. 
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 Access opens the database. 

Open A Database From Backstage View 

 Click the File tab, and then click Open. When the Open dialog box appears, browse and 

select a file, and then click Open. 

 The database opens. 

Create A New Blank Database 

1. Start Access from the Start menu 

2. Start > Programs > Microsoft Office > Microsoft Access 2010. 

The Backstage view appears. 
File Menu > New > Blank database 
Enter the name of the access database under File Name and click on Create button. 
 

 

The new database is created, and a new table is opened named Table1 as a starting 

point. 

 

Table-1 (Default table created) 
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To create the fields in the table   right click on the table and select Design View. 

A dialog box titled Save As is displayed where the Table name can be modified. 

Enter Field Name and Data Type information 
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Primary Key  

A primary key is a unique identifier for a database record. When a table is created, one of the 
fields is typically assigned as the primary key. While the primary key is often a number, it may 
also be a text field or other data type.  
The primary key also acts as a pointer to the record and provides a simple way for the DBMS to 
search, sort, and access the records. It also helps relate records across multiple tables. Each 
table can only have one primary key. The primary key field must also be defined for each record 
and not set to null.  

 

Foreign Key 

A foreign key (FK) is a column or combination of columns that is used to establish and enforce a 
link between the data in two tables. In a foreign key reference, a link is created between two 
tables when the column or columns that hold the primary key value for one table are referenced 
by the column or columns in another table. This column becomes a foreign key in the second 
table. 
 

Data Types In Access 2010  

Field Type What It Holds 

Text Text up to 255 characters long (including spaces and 

punctuation). Use a Text field, not a Number field, for codes — 

such as phone numbers, ZIP codes, and other postcodes — 

even if they look like numbers. 

Memo Like a Text field, but more of them — up to 65,536 

characters. A memo field can contain rich (formatted) text, and 

you can set it to Append Only, so that it can accumulate text 

notes, without allowing the user to delete what’s already there. 

Number Only numbers. You may use + or – before the number, and a 

decimal point. If you plan to do math with a field, use a Number 

or Currency field. 

Currency Numbers with a currency sign in front of them ($, ¥, and so 

on). 

AutoNumber Numbers unique to each record and assigned by Access as 

you add records, starting at 1. Use an AutoNumber field as the 

primary key field for most tables. 

Date/Time Dates, times, or both. 

OLE Object Object Linking and Embedding. Don’t use it when creating a 

new database; use the new Attachment type instead because it 

stores data more efficiently. 

http://www.sharpened.net/glossary/definition/database
http://www.sharpened.net/glossary/definition/datatype
http://www.sharpened.net/glossary/definition/null


 
Dr. MCR HRDIAP 

223 
 

Hyperlink This text string is formatted as a hyperlink. (If you click the 

link, it takes you to the page.) This is especially useful if there’s 

related information on the Web. 

Yes/No Yes or no (a particular condition is, or isn’t, in effect) — or 

other two-word sets, such as True/False, On/Off, or 

Male/Female. Use a Yes/No field if you want to display the field 

as a check box on forms. 

Attachment You can store one or more entire files — pictures, sound, 

Word documents, even video — in one Attachment field. 

Calculated You enter a formula that Access uses to calculate the value 

of this field based on other fields in the table. Use a Calculated 

field when a calculated value will be used in many queries, forms, 

and reports. 

 

Table in Design View 

 To start creating a table in Design View, on the Ribbon, click Create. In the Tables 
section, click the Table Design button  

 
 To open an existing table in Design View, in the Navigation Pane, right-click it and Click 

Design View. 
 If a table is already opened, to switch it to Design View, right-click its tab and click 

Design View 
 If a table is currently opened, to switch it to Design View, on the right side of the status 

bar, click the Design View button  
 
A table in Design View is divided in two sections: one in the upper area and another in the 
bottom 
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 The top area is made of columns (named Field Name, Data Type, and Description) and 
rows.  

 The lower portion of the window is made of two sections. To access the lower portion 
while the top section has focus, you can press F6 or click the lower item you want. 

 The left section of the lower part is made of two tabs labelled General and Lookup. 

 Each tab contains two columns and various rows.  

 The number of rows and the contents of cells depend on what is selected in the upper 
section.  

Create a Lookup Column 
 

If a field can contain a finite list of values, you can create a Lookup Column and users can 
select the value they want from a list. For example, if the employees at a school can only work 
in one of the following departments: Administration, Computer Science, English, History, or 
Math. You can create a table Departments table that lists the departments and then use the list 
in the Employee table to assign each employee to a department. 

Departments Table 

Department ID 
(Primary Key) 

Department 
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1 Administration 

2 Computer 
Science 

3 English 

4 History 

5 Math 

Access has a wizard to help you create lookup columns. Creating a Lookup column 
creates a relationship between two tables.  

Lookup Wizard 

 

 

1. Open the table to which you want to add a lookup column. 
2. Click the field label for the field before which you want to add a lookup column. 
3. Activate the Datasheet tab. (You must be in Datasheet view.) 
4. Click the Lookup Column button in the Fields & Columns group. The Lookup Wizard 

appears. 
5. Make sure the radio button next to “I want the lookup column to look up the values in a 

table or query.” is selected. 
6. Click Next. The Lookup Wizard moves to the next page. 

Select your table or query 

A lookup column can be based on a table, a query, or a list of values you type. If you 
base your lookup column on a table or query, you must create the table or query before 
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creating the lookup column. A query is a list of rows and columns based on one or more 
tables. A query only displays the rows and columns you specify. 

 

1. Click a radio button to select what you want to base your lookup column on. Choose 
from Tables, Queries, or Both. 

2. Click to select the table or query you want. 
3. Click Next. The Lookup Wizard moves to the next page. 

Select fields 

You choose the fields you want to appear in your lookup column. Be sure to include 
the primary key. 

 

1. Click the field you want. 
2. Click the single right-arrow button . Access places the field in the Selected Fields 

column. Repeat this process to select additional fields. If you want all the fields in the 
table, click the double right-arrow button .  

Note: Use the single left-arrow  and the double left-arrows  to deselect fields. 

3. Click Next. The Lookup Wizard moves to the next page. 
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Sort fields 

The Lookup Wizard allows you to sort the records in a lookup column. You can display 
records in order, either ascending (alphabetical from A to Z, lowest number to highest 
number, earliest date to latest date) or descending (alphabetical from Z to A, highest 
number to lowest number, latest date to earliest date). You can also sort within a sort. 
For example, you can sort by state and then within each state by city, and then within 
each city by street address. If you are creating a sort within a sort, create the highest 
level sort on line one, the next level sort on line two, and so on. In the state, city, and 
street address example, you create the state on line one, the city on line two, and the 
street address on line three. 

 

1. Click the down-arrow and then select the field you want to sort by. 
2. Click to select a sort direction (the button toggles between ascending and descending). 

You can sort within a sort for up to four levels. 
3. Click Next. The Lookup Wizard moves to the next page. 

 

1. Click the key field. 
2. Click Next. The Lookup Wizard moves to the next page. 
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Name the column 

Field names appear at the top of each column. On this page of the Wizard you tell 
Access what you want to name your lookup column. In Access 2007, multiple values can 
appear in a field; click the Allow Multiple Values checkbox if you want to allow multiple 
values. 

 

1. Type the name you want to give the column. 
2. Click if you want to allow multiple values in the field. 
3. Click Finish. Access creates the lookup column. 

Tables Column Design 
Name of a Field 

In the Design View: 

 To create a new column and give it a name, click an empty cell under Field Name and 
type the desired name 

 To change the name of an existing column, double-click its name in the Field Name 
column to select it and type the desired name 

 To edit the name of an existing column, click somewhere in the name to put it into edit, 
use the Delete, the Backspace, and the arrow keys to edit it. 

 

Text on the Status Bar 

 To create a status bar text for a field when designing a table: 

 If the table is displaying in the Datasheet View, click any cell under its header. On the 
Ribbon, click Fields, in the Properties section, click Name & Caption. 
Click Description and type the desired text 

 If the table is displaying in the Design View, click the name of the column. Under 
Description, type the string you want 

The string would appear when the field receives focus in the table in Datasheet View 
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The Caption of a Field 

On a column of a table, a caption is the string that the user sees on the column header. The 
caption that a column displays is not necessarily the name of the column. 

 To give a desired column header in the top section of the Design View, click the field 
under the Field Name column. In the lower section of the window, click Caption and 
type the desired word or group of words 

 To change the caption of a column but keep its name, switch the table to Design View, 
under Field Name, click the field. In the lower section of the window, click Caption, 
press F2 and edit the string 

 

Notice the words in the columns headers (the captions) 
  

 

Change View 

 After designing the Table Data can be entered through the Datasheet View.  

 To open the table in DataSheet View, Right Click on the Table and Click open 

 Activate the Home tab. 

 Click the down-arrow under the View button. A menu appears. 

 Click the view you want. Access changes to the view you chose. 

Table In a Datasheet view 

A table is primarily an arranged list of columns and rows, each column and each row 
intersect to create a rectangular box called a cell: 
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The cell is actually the object that holds data of a table. A cell holds only one piece of 
information.  

Scroll Bars 

The vertical scroll bar / horizontal scroll bar would allow you to move up and down  or left to 
right on the datasheet.  

 

Table Navigation Buttons 

The lower left side of the table is made of four buttons used to navigate the table, one button 
used to create a new record, and a text box. Each button plays a specific role: 

But
ton 

Name Role 

 

First 
Record 

Allows moving to the first 
record of the table 

 

Previous 
Record 

Allows you to move one 
record back (if there is one) from 
the current record 

 

Current 
Record 

Displays the number 
representing the current record 
out of the total number of records 

http://www.functionx.com/access/Lesson02.htm
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Next 
Record 

Allows moving you one 
record ahead 

 

Last 
Record 

Allows moving you to the last 
record of the table 

 

 New 
(Blank) 
Record 

Used to enter a new record 
on the table 

 
 
 
Save the table 

 To save the table, right-click and click Save 

 Type  the name of the table 
  

 

 Click OK 

 To close the table, click its Close button  

 

Table management 

Tables in the navigation pane: The table is the primary object of a database. When you create a 
table and save it by giving it a name, Microsoft Access creates a section labelled Tables in the 
Navigation Pane and displays the name of the  new table in that section.  

 

 

Opening a table 

To open a table, first locate it in the Navigation Pane then: 
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 You can double-click the table 

 You can right-click the table and click Open 

Any of these actions causes the table to display in Datasheet View in the central area of 
the screen. 

Closing a table 

After using a table, you can close it. Before closing a table, first select its tab. Then, to close a 
table: 

 You can click the close button  on the right side of the tabs 

 You can press Ctrl + Shift + F4 

 

Selecting a Table 

 To select a table in the Navigation Pane, simply click it 

 If you had opened many tables and they are displaying in the main area of the screen, to 
select one, click its tab or its title bar 

 If you have many tables displaying in the main area of the screen, you can press Ctrl + 
F6 continuously to switch from one table to the next until the desired one displays 

Renaming a Table 

If the name of a table is not appropriate, you can change it. To rename a table, in the 
Navigation Pane, you can right-click the name of the table and click Rename. 

Deleting a Table 

 In the Navigation Pane, right-click the table and click Delete 

 In the Navigation Pane, click the table to select it. Then, on the Ribbon, click Home. In 
the Record section, click Delete 

 In the Navigation Pane, click the table to select it and press Delete 

 

Working on Columns in Tables 

Changing the Width of a Column 

To change the width of a column: 

 You can position the mouse on the right border of a column header. The mouse pointer 
would change into a horizontal double arrow crossed by a vertical line: 
  

 
  
If you double-click, the column would be resized to the widest value of the column, 
provided the widest value is wider than the column header. If the widest value is 
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narrower than the column header, the column width would be widened enough to display 
the name of the column. 

 You can click the column's right border and drag in the desired direction, left or right until 
you get the desired width 
  

 

 You can right-click a column's name and click Column Width... This would open the 
Column Width dialog box where you can type the desired value and click OK 

  

 

 

Move a Column 

To move a column in Datasheet View, first select it. Click and hold your mouse on it. Then, start 
dragging left or right in the desired direction. While your mouse is moving, a thick vertical line 
will guide you. Once the vertical line is positioned to the desired location, release the mouse 

 

 

 

Move a Group of Columns 

To move a group of columns, first select them as we reviewed earlier. Click and hold the mouse 
on one of the selected columns. Start dragging left or right in the desired direction until the thick 
vertical guiding line is positioned in the desired location, then release the mouse 
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Inserting a Column 

Inserting a column consists of adding one between two existing fields. To do this, right-click the 
column that will succeed it and click Insert Field 

Or 

 To insert a column using the ribbon, first click a cell under the column that will succeed 
it. Then, in the Fields & Columns section of the Datasheet tab, click the Insert 

button  

 To insert a column from the table, right-click the column that will succeed it and click 
Insert Column 

 To insert a field from the Field Templates, click and drag it from the Field Templates 
and drop it to the left of the column that will succeed it 
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Rename Column 

Before changing the name of a column: 
 You can double-click its header 
 You can right-click a column and click Rename Column 
 When any cell under a column has focus, on the Ribbon, you can first click Datasheet. 

Then, in the Fields & Columns section, click Rename Column.  

 

Any of these actions would put the name of the column into edit mode. You can then type the 
new desired name or change the existing name. 

 

Hiding and Revealing a Hidden Column 
To hide a column, you can drag the right border of its column header completely to its left 
border as we saw earlier to change the width of a column; when the vertical guiding line reaches 
the left border, release the mouse: the column would be hidden from the table. 
  

 

 

 

 
To hide one or a group of columns, you can right-click and click Hide Fields. You can also right-
click any column and click Unhide Fields. This would open the Unhide Columns dialog box.  
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To hide a column, clear its check box. 

To reveal a column or a group of columns previously hidden, right-click any column header on 
the table and click Unhide Column.  In the Unhide Columns dialog box, put a check mark on 
each column you want to show. 

Deleting a Column 
To remove a column from a table: 

 Right-click the column's name and click Delete Field 
 Select the column (or a group of columns), right-click anywhere in the table and click 

Delete Field 
 Select a column (or a group of columns). Then, in the Add & Delete section of the 

Ribbon, click the Delete button  

 
 
Any of these actions would present you a warning to confirm whether you still want to delete 
the column(s). 
 

Data Entry Fundamentals 

Data entry consists of entering values into the database and populating it with information. A 
table's cell holds one particular unit of data. All cells on the same (vertical) column belong to the 
same category of information.  

 

 
 
 
 
Data Entry on a Table 
 

 To perform data entry on a table, you can click a cell under a column header and type 
a value.  

 A table appears with many rows of cells, when a table is empty with no record, 
only the cells just under the column header are accessible. Those cells appear with a 
type of blue color. 

 If you click one of those cells, its background becomes white and its borders are 
orange, indicating that it is ready. 

 

http://www.functionx.com/access/Lesson03.htm
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 Another way to indicate an empty record, the field of the most left column is marked 
with (New) and its row of records uses the same light-blue color.  

 After typing a value in a cell, you can press Enter or Tab to move the caret to the next 
cell.  

 When a record has been completed, the background color of its cells changes. The 
next record under it has the first cell marked as (New) and its empty cells are in blue. 
The other cells remain white 

 

 

 

 The white cells cannot receive data: if you click them (with the left mouse button), 
nothing happens. You can only right-click them to get a context-sensitive menu. 

 

There are three kinds of fields or cells the user will face:  

 A field in which the user can type data, 

 A field that displays a list as a combo box the user has to select from,  

 A field that does not receive input from the user.  

 After setting the data in a particular field, you can click another cell and type the 
desired data.  

 Press the right arrow key to move to the next field or the left arrow to move to the 
previous field or by pressing Enter.  

 Press Enter at the end of a record, the caret would move to the beginning of the next 
record.  

 
 Record Management in Datasheet View 

  
Record Selection 

Record maintenance consists of copying, pasting, or deleting records, etc require that the 
record(s) be selected first: 

http://www.functionx.com/access/Lesson03.htm
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 To select a row or record in Datasheet View, click the desired row header 

 To select a record, click any cell on its row. On the Ribbon, click Home. In the Find 
section, click the Select button and click Select 

 

 To select more than one record, click and hold your mouse on one of their headers, then 
drag to cover the other desired row or rows's headers. When all desired rows are 
highlighted, release the mouse. Another technique used to select more than one row 
consists of clicking one row that will be at one end, pressing and holding Shift, and then 
clicking the row that will be at the other end. 

 

To select all records of a table: 

 Press Ctrl + A 

 Click the button at the intersection of the column headers and the row headers 

 

1. To select one record, position the mouse on the box to the left of the third record until 
the mouse turns into a right pointing arrow 
  

 
 

2. Then click. 
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3. Notice that all cells of the second records are highlighted 
  

 
 

4. Click the box to the left of the 7th record 
5. Press and hold Shift 
6. To select a range of records, click the box to the left of the 3rd record, and release Shift 

  

 
 

7. Notice that 5 records have been selected 
8. To select all records, position the mouse on the button at the intersection of the column 

headers and the row headers 
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9. Click 
  

 

 

10. Notice that all records have been selected. 
11. Click any cell in the table 

 
Record Deletion 
 You can click a row header and press Delete 
 You can right-click a row header and click Delete Record 
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1. Click Delete Record 

2. A warning message box will appear. Read it and click Yes 

3. To delete more than one record, click and hold the mouse on the box to the left of record 
number 5, then drag up to include record number 2 in the selection 
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4. On your keyboard, press Delete 
  

 

5. Read the warning message box and press Enter 
  

 

 

Data Import and Export (MS-Excel) 
 

Exporting Data from MS-Access to MS-Excel 

 Click the table. Then, on the Ribbon, click External Data. 

 In the Export section, click the Excel button  

Or  

 In the Navigation Pane, right-click the desired table, position the mouse on Export, and 
click Excel 
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 This would open the Export - Excel Spreadsheet dialog box with the path where the file 
will be saved.  

 

 

 

 
 
Importing a Microsoft Excel Spreadsheet  

 
Microsoft Access allows you to import a spreadsheet from Microsoft Excel. 

 
 

http://www.functionx.com/access/Lesson05.htm
http://www.functionx.com/access/Lesson05.htm
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You will see Get External Data dialog box, it shows three different options of how and to 
where database will be stored. 

 

 
 
 
 

Click Browse to select Excel worksheet you want to import and click Open. 
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Now the Import Worksheet Wizards will open up where you can select the desired 
worksheet from the list you want to import and click Next.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
Dr. MCR HRDIAP 

246 
 

 
Show Worksheets 
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Show Named Ranges 

 

Click the First Row Contains Column Headings check box 
  
Enable the First row Contains Column Headings checkbox. As mentioned earlier, your 
worksheet must have column’s label in first row, 
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Specify information about each of the fields you are importing. Select field/column in the area 
below and specify corresponding Field Options. 
 
Next step provides different options of selecting primary key (Unique Identifier). You can 
enable Let Access add primary key, or choose your own primary key by selecting column/field 
label from drop-down box. We will select the default option, i.e., Let Access add the primary key. 
Click Next. 
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Enable Save import steps to save the import steps for later use and click close. 
 

 

 

The following shows an Excel worksheet that has been imported in Access 2010. 
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Right-click on imported table and click Design View to check for the data types.  
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Note: In Excel Data is in a list format; each column has a title/label in first row and 
contains similar data types (similar facts), and there is no blank rows and columns. 
Access recognizes them as fields and records.  

 

 Table Relationships 

In a relational database, relationships enable you to prevent redundant data. Relationships are 
essential because they bring the data in your tables together so you can extract meaningful 
information. 
For example, if you are designing a database that will track information about books, you might 
have a table called Titles that stores information about each book. There is also information you 
might want to store about the publisher. If you were to store all of this information in the titles 
table, the publisher’s phone number would be duplicated for each title that the publisher prints. 
 
A better solution is to store the publisher information only once in a separate table, Publishers. 
You would then put a pointer in the Titles table that references an entry in the Publishers table. 
 
Enforce referential integrity between the Titles and Publishers tables. Referential integrity 
relationships help ensure that information in one table matches information in another.  

Types of Table Relationships 

A relationship works by matching data in key columns, usually columns with the same name in 
both tables. In most cases, the relationship matches the primary key from one table, which 
provides a unique identifier for each row, with an entry in the foreign key in the other table.  
There are three types of relationships between tables. The type of relationship that is created 
depends on how the related columns are defined. 

 One-To-Many Relationships - A one-to-many relationship is the most common type 
of relationship. In this type of relationship, a row in table A (first table) can have many 
matching rows in table B(second table), but a row in table B can have only one matching 
row in table A. For example, the Publishers and Titles tables have a one-to-many 
relationship: each publisher produces many titles, but each title comes from only one 
publisher. 
A one-to-many relationship is created if only one of the related columns is a primary key 
or has a unique constraint. 
In Access, the primary key side of a one-to-many relationship is denoted by a key 
symbol. The foreign key side of a relationship is denoted by an infinity symbol. 

 Many-To-Many Relationships - In a many-to-many relationship, a row in table A can 
have many matching rows in table B, and vice versa. You create such a relationship by 
defining a third table, called a junction table, whose primary key consists of the foreign 
keys from both table A and table B. For example, the Authors table and the Titles table 
have a many-to-many relationship that is defined by a one-to-many relationship from 
each of these tables to the TitleAuthors table. The primary key of the TitleAuthors table 
is the combination of the au_id column (the authors table’s primary key) and the title_id 
column (the Titles table’s primary key). 

 One-To-One Relationships - In a one-to-one relationship, a row in table A can have 
no more than one matching row in table B, and vice versa. A one-to-one relationship is 
created if both of the related columns are primary keys or have unique constraints. 
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This type of relationship is not common because most information related in this way 
would be all in one table. You might use a one-to-one relationship to: 

 
 Divide a table with many columns. 
 Isolate part of a table for security reasons. 
 Store data that is short-lived and could be easily deleted by simply deleting the 

table. 
 Store information that applies only to a subset of the main table. 
 
In Access, the primary key side of a one-to-one relationship is denoted by a key 

symbol. The foreign key side is also denoted by a key symbol. 
 

Referential Integrity  

Referential integrity is a database concept that ensures that relationships between tables 
remain consistent. When one table has a foreign key to another table, the concept of referential 
integrity states that you may not add a record to the table that contains the foreign key unless 
there is a corresponding record in the linked table. It also includes the techniques known as 
cascading update and cascading delete, which ensure that changes made to the linked table 
are reflected in the primary table.  
 
Consider the situation where we have two tables: Employees and Managers. The Employees 
table has a foreign key attribute entitled Managed By which points to the record for that 
employee’s manager in the Managers table. Referential integrity enforces the following three 
rules: 

 
1. We may not add a record to the Employees table unless the Managed By attribute points to 

a valid record in the Managers table. 
2. If the primary key for a record in the Managers table changes, all corresponding records in 

the Employees table must be modified using a cascading update. 
3. If a record in the Managers table is deleted, all corresponding records in the Employees 

table must be deleted using a cascading delete. 
 
 Create Relationships with MS-Access Tables 

 
1. On the Database Tools tab, in the Relationships group, click Relationships. 

2. The Show Table dialog box automatically appears. If it does not appear, on 
the Design tab, in the Relationships group, click Show Table. 

The Show Table dialog box displays all of the tables and queries in the database. To 
see only tables, click Tables.  

Drag a field (typically the primary key) from one table to the common field (the foreign key) in 
the other table 

 
The Edit Relationships dialog box appears. 
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5. Verify that the field names shown are the common fields for the relationship. If a field name is 
incorrect, click on the field name and select the appropriate field from the list. 
To enforce referential integrity for this relationship, select the Enforce Referential 

Integrity check box. For more information about referential integrity, see the section Enforce 

Referential Integrity 

6. Click Create. 
 

Access draws a relationship line between the two tables. If you selected the Enforce 
Referential Integrity check box, the line appears thicker at each end. In addition, again only if 
you selected the Enforce Referential Integrity check box, the number 1 appears over the thick 
portion on one side of the relationship line, and the infinity symbol (∞) appears over the thick 
portion on the on the other side of the line, as shown in the following figure. 

 
 

 

 

http://office.microsoft.com/en-us/access-help/create-edit-or-delete-a-relationship-HA010341606.aspx#BM9
http://office.microsoft.com/en-us/access-help/create-edit-or-delete-a-relationship-HA010341606.aspx#BM9
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 To create a one-to-one relationship: Both of the common fields (typically the primary key and 
foreign key fields) must have a unique index. This means that the Indexed property for these 
fields should be set to Yes (No Duplicates). If both fields have a unique index, Access creates 
a one-to-one relationship. 

 
 To create a one-to-many relationship: The field on the one side (typically the primary key) of 

the relationship must have a unique index. This means that the Indexed property for this field 
should be set to Yes (No Duplicates). The field on the many side should not have a unique 
index. It can have an index, but it must allow duplicates. This means that the Indexed property 
for this field should be set to either No or Yes (Duplicates OK). When one field has a unique 
index, and the other does not, Access creates a one-to-many relationship. 

 

Tip: When you create a relationship, you can view the related table as a 
subdatasheet of the primary table. Open the primary table and click the plus (+) in the far 
left column. The plus sign turns into a minus (-) sign. If the Insert Subdatasheet dialog 
box opens, click the table you want to view as a subdatasheet and then click OK. Access 
displays the subdatasheet each time you click the plus sign in the far left column. Click 
the minus sign to hide the subdatasheet. 

Tip: After a relationship has been created between two tables, you must delete the 
relationship before you can make modifications to the fields on which the relationship is 
based.  

To delete a relationship: 

1. Click the line that connects the tables. 
2. Press the Delete key. 

Tip: When you create a lookup column, Access creates a relationship between the 
tables but does not enforce integrity constraints. 
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8.3 Working With Queries 

Queries are an essential part of any database. They extract meaningful information from your 
database and answer key business questions. Queries are a way of searching for 
and compiling data from one or more tables. The real power of a relational database is in the 
ability to quickly retrieve and analyse your data by running a query. Queries allow you to pull 
information from one or more tables based on a set of search conditions you define. 

Query Wizard 

The Query Wizard offers the simplest approach to creating a query where in step by step you 
specify the data that the query will make available. The wizard presents the tables that are part 
of the database and you select which fields you need. Such a query is called a Select Query. 

To use the Query Wizard, on the Ribbon, you can click the Create tab and, in the Queries 
section, click Query Wizard . This would display the New Query dialog box:  

 
 

 

On the New Query dialog box, you can click Simple Query Wizard and click OK. The first 
page of the Simple Query Wizard expects you to choose the origin of the query as a table or 
an already created query. 

Select the Available fields and place under Selected Fields by clicking the single arrow in case 
all the fields are required the double headed arrow can be clicked and click Next. 
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Give a desired name to store this query and click Finish. 
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Query Design 
 

Query design consists of selecting the fields that would be part of a query. A query can be 
based on tables or on other queries. To create a query, you open the tables or queries on which 
you are going to base your query in Query Design view, and then use the options in Design 
view to create your query. 

 To display a query in Design View, from the Navigation Pane, you can right-click a 
query and click Design View 

 To start designing a new query, in the Queries section of the Create tab of the Ribbon, 
click Query Design 

1. Select the Create tab on the Ribbon and locate the Queries group. 
2. Select the Query Design command. 

 

3. Access will switch to Query Design view. In the Show Table dialog box that 
appears, select the table you would like to run a query on. Click Add, then 
click Close 
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The Query Window  

The Query window is presented like a regular window. If the database is set to show overlapped 
windows, its title bar displays its system button on the left section. This can be used to minimize, 
maximize, restore, move, resize, or close the window. Like all Microsoft Access window objects, 
the title bar displays a special menu when right-clicked: 

 

 

The right section of the title bar displays the classic system buttons of a regular window. 
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In the top wide area of the Query window, the query displays an object (table(s), query 
(queries)) or a group of objects that was selected to create the query. The lower portion 
of the query displays boxes that would be used to perform various operations related to 
the query. The upper and the lower sections of the query window are separated by a 
splitter bar that you can use to resize them by dragging the splitter bar up or down: 

 

 

Selecting the Columns 

To create the fields for a query, you use the table(s) or query(queries) displayed in the upper 
section of the window. Once you have decided on the originating object(s), you can select which 
fields are relevant for your query: 

 To select one field from the list, just click it 

 To select many fields on the same range, you can click one of them, press and hold 
Shift. Then click one field on the other end of the desired range 

 To select fields at random, click one of the desired fields, press and hold Ctrl; then click 
each one of the desired fields 

 To select all fields, you can click the * line on the list of fields 

 

Add Columns 

To make a field participate in a query, you have various options: 

 Once you have made your selection on the list in the top part of the query window, you 
can drag it and drop it in the bottom section of the query window 

 Instead of dragging a field or all fields, you can either double-click a field to add it to the 
query, or double-click the line with * to add all fields to the query 

 In the bottom part of the query window, click an empty Field box to show a combo box. 
Then click the arrow of that combo box and select an item from the list: 
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4. The selected table will appear as a small window in the Object Relationship 
Pane. In the table window, double-click the field names you would like to include 
in your query. They will be added to the Design Grid in the bottom part of the 
screen. 
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Executing a Query 

In the Navigation Pane, a query is represented by an icon  and a name. 
 

Executing a query consists of viewing its results but the action or outcome may depend on the 
type of query. You then click the Run button to display the results. You can save queries for 
later use. 

 
To view the result of a query: 

 

 If the query is currently closed, from the Navigation Pane: 
 You can double-click it 
 You can right-click it and click Open 

 

 If the query is already opened and it is in Design View, on the Ribbon: 

 You can click the Run button     
  You can click the View button  or you can click the arrow of the View button and 

click Datasheet View                                                                              
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Display All Records and All Fields 

Each table has an option that allows you to display all of the fields and all of the records in a 

table. This option appears on the field line on the drop-down menu as the table name followed 

by a period and an asterisk (tablename.*) 

1. Click the down-arrow in the first field on the Field row and then select 

the tablename.* option. The table name appears on the table line. 

Click the Run button. Access retrieves all of the fields and records for the table and 

displays them in Datasheet view. 

Retrieve Columns 

You can use an Access query to retrieve columns of data. On the Field line in Query Design 
view, choose the field name of each field you want to retrieve in the order you want to retrieve 
them. 

 

1. Open a table or query in Query Design view. 
2. Choose the field names you want to retrieve in the order you want to retrieve them. 
3. Click the Run button. Access retrieves the columns you chose. 
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Change from Datasheet View to Query Design View 

After you run a query, you can easily change back to Query Design view and make 

modifications to your query or create a new query. 

Change to Query Design view 

 

1. Activate the Home tab. 
2. Click the down-arrow below View in the Views group. A menu appears. 
3. Click Design View. Access changes to Query Design view. You can modify your query. 
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Tip: You can also click the Design button  in the lower-right corner of the Access 
window to change to Design view. 

Selecting a Column 

 To select a field in the lower section of the view, click the tiny bar of the column header: 

 

  
 
The whole column will be selected 

 To select a range of columns, click the column header of one at one end, press and hold 
Shift, then click the column header at the other end 

Removing a Column from a Query 

 To delete a column: 

 Once it is selected, you can press Delete 

 Right-click the column header and click Cut 

 To delete a group of columns, select them and press Delete 

 

Using Operators on Queries 

 When performing data analysis, to use the operators on a query enter the expression in 
the Criteria box(es) that correspond(s) to the column(s) 

When writing the expression, there are a few rules you should observe: 

 Each operator must be written as indicated 

 To include a letter, a character, or a string, type it between double-quotes. An example is 
"M". Another example would be "El Salvador". In some cases, if you forget to use the 
double-quotes, Microsoft Access would add them. In some circumstances, if you forget 
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to use the double-quotes, Microsoft Access would not add them and the expression may 
fail. Therefore, to be on the safe side, always add the quotes yourself 

 If a date or time value is part of an expression, include it between two # symbols. An 
example would be #12/8/94#. Another example is #05/02/2004#. If you forget the # 
symbol, most of the time, Microsoft Access would not correct it and you may receive an 
error 

 All built-in constants, True, False, NULL, etc, do not use quotes 

 

Using an Alias Name for a Column 

 

 

 

Right-click the column and click Properties. In the Property Sheet, click Caption and 
type the desired caption. 

 



 
Dr. MCR HRDIAP 

266 
 

 

 

 

 

Overview of expressions 
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An expression is a combination of some or all of the following: built-in or user-defined     

functions, identifiers, operators, and constants. Each expression evaluates to a single 

value. 

 

 

 

 

 

Operators in Access 2010 

An operator is a sign or symbol that specifies the type of calculation to perform within 

an expression. There are mathematical, comparison, logical, and reference operators. 

Access supports a variety of operators, including arithmetic operators such as +, -, 

multiply (*), and divide (/), in addition to comparison operators for comparing values, text 

operators for concatenating text, and logical operators for determining true or false 

values.  

Arithmetic Operators 

You use the arithmetic operators to calculate a value from two or more numbers or to 

change the sign of a number from positive to negative or vice versa. 

OPERATOR PURPOSE EXAMPLE 

+ Sum two numbers. [Subtotal]+[SalesT
ax] 

- Find the difference between 
two numbers or indicate the 
negative value of a number. 

[Price]-[Discount] 

javascript:AppendPopup(this,'86711515_1')
javascript:AppendPopup(this,'153265273_2')
javascript:AppendPopup(this,'121540680_3')
javascript:AppendPopup(this,'621860168_4')
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* Multiply two numbers. [Quantity]*[Price] 

/ Divide the first number by the 
second number. 

[Total]/[ItemCount] 

\ Round both numbers to 
integers, divide the first number 
by the second number, and then 
truncate the result to an integer. 

[Registered]\[Roo
ms] 

Mod Divide the first number by the 
second number, and then return 
only the remainder. 

[Registered] Mod 
[Rooms] 

^ Raise a number to the power 
of an exponent. 

Number ^ 
Exponent 

 

Comparison Operators 

You use the comparison operators to compare values and return a result that is True, False, or 

Null. The constants 1 and 2 are used in the examples, but those constants can be replaced 

with identifiers, functions, or expressions. 

OPERATOR PURPOSE EXAMPLE RESULT 

< Returns True if the first 
value is less than the 
second value. 

1 < 2 True 

<= Returns True if the first 
value is less than or equal 
to the second value. 

1 <= 2 True 

> Returns True if the first 
value is greater than the 
second value. 

1 > 2 Fals
e 

>= Returns True if the first 
value is greater than or 
equal to the second value. 

1 >= 2 Fals
e 

= Returns True if the first 
value is equal to the 
second value. 

1 = 2 Fals
e 

<> Returns True if the first 
value is not equal to the 
second value. 

1 <> 2 True 

 NOTE   In all cases, if either the first value or the second value is null, the result is 

then also null. Because null represents an unknown value, the result of any comparison 

with a null value is also unknown. 
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Logical Operators 

You use the logical operators to combine two Boolean values and return a true, 

false, or null result. Logical operators are also referred to as Boolean operators. 

OPERATOR PURPOSE EXAMPLE RESULT 

And Returns True 
when Expr1 and 
Expr2 are true. 

1 < 2 And 3
 < 4 

True 

Or Returns True 
when either Expr1 or 
Expr2 is true. 

1 < 2 Or 3 
< 4 

True 

Eqv Returns True 
when both Expr1 and 
Expr2 are true, or 
when both Expr1 and 
Expr2 are false. 

1 < 2 Eqv 3
 < 4 

True 

Not Returns True 
when Expr is not true. 

Not  (1 < 2) Fals
e 

Xor Returns True 
when either Expr1 is 
true or Expr2 is true, 
but not both. 

1 < 2 Xor 3 
< 4 

Fals
e 

Concatenation Operators 

You use the concatenation operators to combine two text values into one. 

OPERATOR PURPOSE EXAMPLE RESULT 

& Combines two 
strings to form one 
string. 

“road” & “
map” 

“road
map” 

  “road” & N
ull 

“road” 

+ Combines two 
strings to form one 
string and 
propagates null 
values (if one value is 
Null, the entire 
expression evaluates 
to Null). 

“road” + “
map” 

“road
map” 

  “road” + N
ull 

Null 
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Special Operators 

You use the special operators to return a True or False result as described in the 

following table. 

OPERATOR PURPOSE EXAMPLE 

Is Null or Is 
Not Null 

Determines whether a 
value is Null or Not Null. 

Field1 Is Not Null 

Like "patter
n" 

Matches string values 
by using the wildcard 
operators ? and *. 

Field1 Like "instruct*" 

Betweenval
1 And val2 

Determines whether a 
numeric or date value is 
found within a range. 

Field1 Between 1 
And 10 
- OR - 
Field1 Between #07-01-
07# And #12-31-07# 

In(val1,val2
...) 

Determines whether a 
value is found within a set 
of values. 

Field1 In 
("red","green","blue") 
- OR -  
Field1 In (1,5,7,9) 

Operators 

Operators such as = (equal), <> (not equal), > (greater than), or < (less than) restrict 
the records you retrieve. 

 

List of operators 

Operator Meaning Field 
Type 

Entry Format 

= Equal to Chara
cter 
Number 
Date 

="DE" 
=5 
= #2/16/88# 

<>  Not 
equal to 

Chara
cter 
Number 
Date 

<>"DE" 
<>5 
<> #2/16/88# 

>  Greater 
than 

Chara
cter 
Number 
Date 

>"DE" 
>5 
> #2/16/88# 

>= Greater 
than or 
equal to 

Chara
cter 
Number 
Date 

>="DE" 
>=5 
> = #2/16/88# 

<  Less 
than 

Chara
cter 
Number 

<"DE" 
<5 
< #2/16/88# 
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Date 

<= Less 
than or 
equal to 

Chara
cter 
Number 
Date 

<="DE" 
<=5 
<= #2/16/88# 

In Equal to 
any item in 
a list 

Chara
cter 
Number 
Date 

In("DE","NJ") 
In(5,9,17) 
In (#2/16/88#, #2/3/90#, 
#12/15/88#) 

Not In  Not 
equal to any 
item in a list 

Chara
cter 
Number 
Date 

Not In("DE", "NJ") 
Not In(5, 9, 17) 
Not In (#2/16/88#, #2/3/90#, 
#12/15/88#) 

Between Between 
two values,  
greater than 
or equal to 
one and 
less than or 
equal to the 
other 

Chara
cter 
Number 
Date 

Between  "C" And "F" 
Between 5 And 10 
Between #1/1/88# And 
#12/31/88# 

Not 
Between 

Not 
between 
two values 

Chara
cter 
Number 
Date 

Not Between "C" And "F" 
Not Between 5 And 10 
Not Between #1/1/88# And 
#12/31/88# 

Is Null The 
value is 
missing 
from the 
field 

Chara
cter 
Number 
Date 

Is Null 
Is Null 
Is Null 

Is Not 
Null 

The 
value is not 
missing 
from the 
field 

Chara
cter 
Number 
Date 

Is Not Null 
Is Not Null 
Is Not Null 

Like Like a 
specified 
pattern.  
* means 
any series 
of 
characters.  
? means 
any single 
character. 

Chara
cter 
Number 
Date 

Like "S*" 
Like "1*" 
Not Applicable 
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Not Like Not like 
a specified 
pattern.  
* means 
any series 
of 
characters.  
? means 
many single 
character. 

Chara
cter 
Number 
Date 

Like "S*" 
Like "1*" 
Not Applicable 

 

Logical Operators 

To get specific records from the tables with certain conditions,. In these example 

details of employees having salary ranges from 4000 to 6000. For this condition, we will 

be using AND logical operator and write the criteria as; 

 

 

For applying this condition like Year of Service criteria, more than 2 years And less 

than 6 of service, under Design Query window, we will write this condition under Year of 

Service field as; 
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For inserting an OR condition, just enter number of Year in OR field. For instance we 

also want to show employees who worked for 2 years. For this, we will simply add 2 in 

OR field. 

 

 

Negating an Expression 

To negate you can precede the string with NOT 
The result would include all records that do not include the value that was set on the 

right side of NOT.  
You can also use <> instead of NOT.  
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Using Arithmetic Operators 

An arithmetic operator can be used to create an expression that results in a 
calculation. 

 

 

 

IN Operator 

 

 When several "Or" conditions that apply to the same field as an alternative to typing 

values in many cells, or typing Or between each value in the same cell, you can use 

the Inoperator. 

 In the Criteria row of the field you want to query, type In, and then type your criteria 

values. Separate values with commas, and surround the whole set of values with 

parentheses. 

 When you press ENTER or click another cell to commit your changes, Access 

surrounds each condition with quotation marks, as shown in the picture.  
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Like Operator 

 In a list of people one of them is named "Moore" or some of them are named "Moore" 
and you want to find the record(s) with that name, you would use LIKE "Moore". 

 If the value you want to find is a date, include it between two # signs as in LIKE 
#8/8/1993#. 

 The most regular use of the LIKE is with strings. Example Name Starting with S Like 
“S*” 

 To specify that you want the strings that start with any character from o to r followed by 
anything, you would use LIKE "[o-r]*": 

 To find specific characters in a string, use the [] as the placeholder. Inside the square 
brackets, enter the characters separated by commas. An example would be LIKE "[a, h, 
o, y]*": 

 Instead of using a range of characters, you may want to exclude the characters of a 
specific range. To negate the filter of a range of characters, you can precede 
the LIKE operation with the NOT operator.  

 The * character on a LIKE operation is used to find many characters. If you want to find 
only one character, use the? Wildcard. LIKE "?i*" This would search for a string starting 
with any character containing i in the second place followed by any other characters. 

Create a Query That Uses Two or More Tables 

If you want to view data from two or more tables or queries, you can create a query 
that pulls the data from multiple tables or queries. The tables and queries from which 
you pull your data should have a relationship. 
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1. Open the tables and/or queries you want to use in Query Design view. 
2. Choose the field names you want to retrieve in the order you want to retrieve them. 
3. Choose the field names you want to sort by in the order you want to sort. Under the 

fields you want to sort by, choose Ascending or Descending. 
4. Enter your selection criteria, if necessary (Not applicable in this example). 
5. Deselect the Show button for columns you do not want to display (Not applicable in this 

example). 
6. Click the Run button. Access retrieves the columns you chose and displays the rows in 

the order you specified. 

 

 

Save a Query 

After you create a query, you can save it. You can rerun a saved query at any time. If 
you change the data on which the saved query is based, you will see the changes when 
you rerun the query. 
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1. Click the Save button on the Quick Access toolbar. Access saves the query unless you 
are saving for the first time. If you are saving for the first time, the Save As dialog box 
appears. 

2. Type the name you want to give your query. 
3. Click OK. Access saves the query. You can now access the query by using the 

Navigation pane. 

 Tip: You can also save by right-clicking a query’s tab and then selecting Save from 
the menu that appears. Access saves the query unless you are saving for the first time. 
If you are saving for the first time, the Save As dialog box appears. Type the name you 
want to give the query and then click OK. Access saves the query. You can now access 
the query by using the Navigation pane. 

Tip: After you have saved a query, you can run it by opening the Navigation pane 
and then clicking the name of the query. 

Modify a Query 

Once created, a query can be modified. Simply open the query in Query Design view 
and make the changes. You can add columns, change the sort order, change the 
criteria, and make other changes. 

In Query Design view, the Query Setup group offers several options that can assist 
you. Use the Insert Rows button  to insert a row in the criteria area. Click anywhere in 
the row before which you want to insert a new row and then click the Insert Rows button. 

 Use the Insert Columns button  to insert a column. Click anywhere in the column 
before which you want to insert a column and then click the Insert Column button . 

 Use the Delete Rows button  to delete a row in the criteria area. Click anywhere in 
the row you want to delete and then click the Delete Row button. 
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 Use the Delete Columns button  to delete a column. Click anywhere in the column 

you want to delete and then click the Delete Column button . 

Parameter Query 

To prompt users when a query runs, you can create a parameter query. You create a 
parameter query by enclosing a question in square brackets ([]). For example, if you 
want to create a parameter query that asks users which State they want to use from the 
Student’s table, you would type [Which State?] on the Criteria line under the State 
column. When the query runs, Access will prompt the user for the answer to your 
question. 

 

1. Open a table or query in Query Design view. 
2. Create your query. 
3. On the Criteria line, type the prompt within square brackets. 
4. Click the Run button. Access prompts you. 
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5. Respond to the prompt. 
6. Click OK. Access displays the results of your query in Datasheet view. 

 

Note: If you want to make your user prompt more flexible, use one of the following 
formats. 

 
Like "*" & [Prompt] & "*" 

Returns all records that contain 
the value you enter. 
Example: If you enter ad, Access 
returns all records that include the 
sequence ad anywhere in the field. 

Like "*" & [Prompt] Returns all records that end 
with the value you enter. 
Example: If you enter S, Access 
returns all records that end with S. 

Like [Prompt] & "*" Returns all records that begin 
with the value you enter. 
Example: If you enter S, Access 
returns all records that begin with S. 

> [Prompt] 

  

  

Note: You can also use < 
(less than) ,<= (less than or 
equal to) >=, >= (greater than or 
equal to), or <> (not equal) 

Find all records with a value 
greater than the value you enter. 
Example: If you enter 5, Access 
returns all records that are greater 
than 5. 

 
 
 
 
 
 
 
 
 
 



 
Dr. MCR HRDIAP 

280 
 

Action Queries 
 
Append Query 

Appending a record consists of adding a record to a table. An Append Query allows you to 
add records to an existing table but you do not create the records. They must be retrieved 
from one table and transferred to another table. 

To start an Append Query, start a query in the Design View. In the Query Type section of 

the Ribbon, click the Append button   .  
You will be presented with a dialog box that expects you to either select the table to which 

you will add the records, or to specify the name of a new table that would receive the records. 
If you want to add the records to an existing table, you can select it from the combo box. 

 
1. To execute the query, In the Navigation Pane, double-click Add New Cars to the 

Application 
2. Read the strings on the message box: 

  

 
 

3. Then click Yes 

4. Another message box will come up: 
 

 
  
Click Yes 

5. Close the query window 

Update Query 
Microsoft Access provides an action query named Update Query. An Update Query allows you 

to change the existing values of one or more columns of a table. An Update Query will make 

bulk changes to records in the record source.   
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1. On the Design tab, in the Query Type group, click Update. 

2. Access adds the Update to row in the query design grid. Locate the field that contains the 

data that you want to change, and then type your expression (your change criteria) in 

the Update to row for that field. 

3. On the Design tab, in the Results group, click Run. 

4. An alert message appears. 

5. To run the query and update the data, click  Yes. 
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Delete Queries 
A Delete Query deletes records from a single database table or database tables. If a 

condition is specified only that set of records are deleted .The delete query will work with 

a group of records that meet a specified criteria that you apply. You can use the delete 

query to remove all records or only records that meet the defined criteria. 

1. Click the Create tab. 

a. In the Ribbon, click Query Design. 

2. When the Show Table window appears, click the desired Table Name. 

a. Then click the  button. 

3. Click the  button. 

4. In the Ribbon, click Delete. 

5. In the field list of the table, click-and-drag the * field to the first column of the design grid. 
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Add Criteria 
1. In the column of the design grid, which  needs to be conditioned click in 

the Criteria row. 

2. Type: the conditional value 

3. In the Ribbon, click Run. 
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Some More Examples on Queries 

Open an existing query 

If you are not familiar with the Navigation Pane, you may not know how to open a 
query that already exists. The Navigation Pane is a feature that replaces the Database 
Window from versions prior to Access 2007. You'll see the Navigation Pane along the 
left side of your screen. 

To open any database object, including a query, you can double-click the object in 
the Navigation Pane. 

Use the Northwind database to follow along with examples 

Note   Examples use a database that was created by using the Northwind 2010 
database template. 

1. Click the File tab, and then click New. 
2. In the middle pane, under Available Templates, click Sample Templates, and then 

click Northwind. 
3. In the right pane, review the name for the database file in the File Name box, and make 

any changes to the name. You can also browse for a different file location by clicking the 
folder icon. 

4. Click Create. 
5. Follow the directions on the Northwind Traders page (on the Startup Screen object 

tab) to open the database, and then close the Login Dialog window. 

Look at a subset of the data in a table 

Sometimes you may want to review all of the data from a table, but at other times, 
you may want to review only the data from certain fields, or you may want to review data 
only if certain fields meet certain criteria. To review some of the data in a table, you use 
a select query. 

Suppose that you want to review a list of products and their prices. You can create a 
query that returns product and price information by using the following procedure: 
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1. Open the Northwind database that you previously set up by using these steps. 
2. On the Create tab, in the Query group, click Query Design. 
3. In the Show Table dialog box, on the Tables tab, double-click Products. 
4. Close the Show Table dialog box. 
5. In the Products table, double-click Product Name and List Price to add these fields to 

the query design grid. 

6. On the Design tab, in the Results group, click Run. 

The query runs, and then displays a list of products and their prices. 

Review data from more than one table simultaneously 

Tables in a well-designed database bear logical relationships to each other. These 

relationships exist on the basis of fields that the tables have in common. When you want 
to review data from related tables, you use a select query. 

Suppose that you want to review orders for customers who live in a particular city. 
Data about orders and data about customers are stored in two tables in the same 

database. Each table has a Customer ID field, which forms the basis of a one-to-many 

relationship between the two tables. You can create a query that returns orders for 

customers in a particular city, for example, Las Vegas, by using the following procedure: 

1. Open the Northwind database that you previously set up by using these steps. 
2. On the Create tab, in the Query group, click Query Design. 
3. In the Show Table dialog box, on the Tables tab, double-click Customers and Orders. 
4. Close the Show Table dialog box. 

Note the line, called a join, that connects the ID field in the Customers table and the 
Customer ID field in the Orders table. This line shows the relationship between the two 
tables. 

5. In the Customers table, double-click Company and City to add these fields to the query 
design grid. 

6. In the query design grid, in the City column, clear the check box in the Show row. 
7. In the Criteria row of the City column, type Las Vegas. 

Clearing the Show check box prevents the query from displaying the city in its 
results, and typing Las Vegas in the Criteria row specifies that you want to see only 
records where the value of the City field is Las Vegas. In this case, the query returns 
only the customers that are located in Las Vegas — Company L and Company AA. 

Note that you do not have to display a field to use it with a criterion. 

8. In the Orders table, double-click Order ID and Order Date to add these fields to the next 
two columns of the query design grid. 

9. On the Design tab, in the Results group, click Run. 

The query runs, and then displays a list of orders for customers in Las Vegas. 

http://office.microsoft.com/en-in/access-help/introduction-to-queries-HA010341786.aspx#BMsetnw
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10. Press CTRL+S to save the query. 

The Save As dialog box appears. 

11. In the Query Name box, type Orders by City, and then click OK. 

Ask variations of a question by using parameters  

Sometimes you may want to run a query that is only slightly different from an existing 
query. You can change the original query to use your new criteria, but if you frequently 
want to run variations of a particular query, consider using a parameter query. When you 
run a parameter query, the query prompts you for field values, and then uses the values 
that you supply to create criteria for your query. 

In the previous example, you created a query that returns orders for customers who 

are located in Las Vegas. You can modify the query to prompt you to specify the city 
each time that you run the query by using the following procedure: 

1. Open the Northwind database that you previously set up by using these steps. 
2. Press F11 to display the Navigation Pane. 

 Note   This step is not necessary if the Navigation Pane is displayed. 

3. In the Navigation Pane, right-click the query named Orders by City (that you created in 
the previous section), and then click Design View on the shortcut menu. 

4. In the query design grid, in the Criteria row of the City column, delete Las Vegas, and 
then type [For what city?]. 

The string [For what city?] is your parameter prompt. The square brackets indicate 
that you want the query to ask for input, and the text (in this case, For what city?) is the 
question that the parameter prompt displays. 

 Note   Neither a period (.) nor an exclamation point (!) can be used as text in a 
parameter prompt. 

5. Select the check box in the Show row of the City column, so that the query results will 
display the city. 

6. On the Design tab, in the Results group, click Run. 

The query prompts you to enter a value for City. 

7. Type New York, and then press ENTER. 

The query runs, and then displays orders for customers in New York. 

But what if you don't know what values you can specify? To make your parameter 
more flexible, you can use wildcard characters as part of the prompt: 

8. On the Home tab, in the Views group, click View, and then click Design View. 

http://office.microsoft.com/en-in/access-help/introduction-to-queries-HA010341786.aspx#BMorderbycity
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9. In the query design grid, in the Criteria row of the City column, type Like [For what 
city?]&"*". 

In this parameter prompt, the Like keyword, the ampersand (&), and the asterisk (*) 
enclosed in quotation marks allow the user to type a combination of characters, including 
wildcard characters, to return a variety of results. For example, if the user types *, the 
query returns all cities; if the user types L, the query returns all cities that start with the 
letter "L;" and if the user types *s*, the query returns all cities that contain the letter "s." 

10. On the Design tab, in the Results group, click Run. 

At the query prompt, type New, and then press ENTER. 

11. The query runs, and then displays orders for customers in New York. 

Specify parameter data types 

You can also specify what type of data a parameter should accept. You can set the 
data type for any parameter, but it is especially important to set the data type for 
numeric, currency, or date/time data. When you specify the data type that a parameter 
should accept, users see a more helpful error message if they enter the wrong type of 
data, such as entering text when currency is expected. 

 Note   If a parameter is set to accept text data, any input is interpreted as text, and 
no error message is displayed. 

To specify the data type for parameters in a query, use the following procedure: 

1. With the query open in Design view, on the Design tab, in the Show/Hide group, click 
Parameters. 

2. In the Query Parameters dialog box, in the Parameter column, type the prompt for 
each parameter for which you want to specify the data type. Make sure that each 
parameter matches the prompt that you use in the Criteria row of the query design grid. 

3. In the Data Type column, select the data type for each parameter. 

Make calculations based on your data 

Most of the time, you do not use tables to store calculated values that are based on 
data in the same database. For example, the Order Details table in Northwind 2007 does 
not store product subtotals, because the subtotal for any given product is calculated by 
using data that is stored in the Quantity, Unit Price, and Discount fields of the Order 
Details table. 

In some cases, calculated values can become out-of-date, because the values that 
they are based on change. For example, you would not want to store someone's age in 
a table, because every year you would have to update the value; instead, you store the 
person's date of birth, and then use an expression in a query to calculate the person's 
age. 
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Use the following procedure to create a query that calculates product subtotals 
based on data from the Order Details table. 

1. Open the Northwind database that you previously set up by using these steps. 
2. On the Create tab, in the Query group, click Query Design. 
3. In the Show Table dialog box, on the Tables tab, double-click Order Details. 
4. Close the Show Table dialog box. 
5. In the Order Details table, double-click Product ID to add this field to the first column of 

the query design grid. 
6. In the second column of the grid, right-click the Field row, and then click Zoom on the 

shortcut menu. 
7. In the Zoom box, type or paste the following: 

Subtotal: ([Quantity]*[Unit Price])-([Quantity]*[Unit Price]*[Discount]) 

Click OK. 

This is the calculated field. The calculated field multiplies the quantity of each 
product by the unit price for that product, multiplies the quantity of each product by the 
unit price and discount for that product, and then subtracts the total discount from the 
total unit price. 

8. On the Design tab, in the Results group, click Run. 

The query runs, and then displays a list of products and subtotals, per order. 

9. Press CTRL+S to save the query, and then name the query Product Subtotals. 

Look at summarized or aggregate data 

When you use tables to record transactions or store regularly occurring numeric 
data, it is useful to be able to review that data in aggregate, such as sums or averages. 

Access allows you to review simple aggregate data in any datasheet by adding a 

Total row. A Total row is a row at the bottom of the datasheet that can display a running 
total or other aggregate value. 

 Note   You cannot add a Total row to the datasheet of a Web query. 

You can add a Total row to the Product Subtotals query that you created in the 

previous example by using the following procedure: 

1. Run the Product Subtotals query, and leave the results open in Datasheet view. 
2. On the Home tab, in the Records group, click Totals. 

A new row appears at the bottom of the datasheet, with the word Total in the first 
column. 

3. Click the cell in the last row of the datasheet named Total. 

http://office.microsoft.com/en-in/access-help/introduction-to-queries-HA010341786.aspx#BMsetnw
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Note that an arrow appears in the cell. 

4. Click the arrow to view the available aggregate functions. 

Because the column contains text data, there are only two choices: None and 
Count. 

5. Select Count. 

The content of the cell changes from Total to a count of the column values. 

6. Click the adjoining cell (the second column). 

Note that an arrow appears in the cell. 

7. Click the arrow, and then click Sum. 

The field displays a sum of the column values. 

8. Leave the query open in Datasheet view. 

Create a totals query for more complex summaries 

The Total row in a datasheet is very useful, but for more complex questions, you use 

a totals query. A totals query is a select query that allows you to group and summarize 

data. For example, suppose that you want to see total sales per product. In a totals 

query, you can use Sum, an aggregate function, to see total sales per product. 

 Note   You cannot use aggregate functions in a Web query. 

Use the following procedure to modify the Product Subtotals query to make it 
summarize product subtotals by product. 

1. On the Home tab, in the Views group, click View, and then click Design View. 

The Product Subtotals query opens in Design view. 

2. On the Design tab, in the Show/Hide group, click Totals. 

The Totals row is displayed in the query design grid. 

 Note   Although they have similar names, the Totals row in the design grid and the 
Total row in a datasheet are not the same: 

 You can group by field values by using the Totals row in the design grid. 
 You can add a datasheet Total row to the results of a totals query. 
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 When you use the Totals row in the design grid, you must choose an aggregate function 
for each field. If you do not want to perform a calculation on a field, you can group by the 
field. 

3. In the second column of the design grid, in the Total row, select Sum from the drop-
down list. 

4. On the Design tab, in the Results group, click Run. 

The query runs, and then displays a list of products with subtotals. 

5. Press CTRL+S to save the query. Leave the query open. 

Create a crosstab query to add another level of grouping 

Now suppose that you want to review product subtotals, but you also want to 
aggregate by month, so that each row shows subtotals for a product, and each column 
shows product subtotals for a month. To show subtotals for a product and to show 

product subtotals for a month, use a crosstab query. 

 Note   A crosstab query cannot be displayed in a web browser. 

You can modify the Product Subtotals query again so that the query returns rows of 
product subtotals and columns of monthly subtotals. 

1. On the Home tab, in the Views group, click View, and then click Design View. 
2. In the Query Setup group, click Show Table. 
3. In the Show Table dialog box, double-click Orders, and then click Close. 
4. On the Design tab, in the Query Type group, click Crosstab. 

In the design grid, the Show row is hidden, and the Crosstab row is displayed. 

5. In the third column of the design grid, right-click the Field row, and then click Zoom on 
the shortcut menu. The Zoom box opens. 

6. In the Zoom box, type or paste the following: 

Month: "Month " & DatePart("m", [Order Date]) 

7. Click OK. 
8. In the Crosstab row, select the following values from the drop-down list: Row 

Headingfor the first column, Value for the second column, and Column Heading for the 
third column. 

9. On the Design tab, in the Results group, click Run. 

The query runs, and then displays product subtotals, aggregated by month. 

10. Press CTRL+S to save the query. 

Create a new table by using data from other tables 
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You can use a make-table query to create a new table from data that is stored in 
other tables. 

 Note   A make-table query cannot be run in a web browser. 

For example, suppose that you want to send data for Chicago orders to a Chicago 
business partner who uses Access to prepare reports. Instead of sending all your order 
data, you want to restrict the data that you send to data specific to Chicago orders. 

You can build a select query that contains Chicago order data, and then use the 
select query to create the new table by using the following procedure: 

1. Open the Northwind database that you previously set up by using these steps. 
2. To run a make-table query, you may need to enable the database content by using the 

Message Bar, which appears beneath the Ribbon if the database is untrusted when you 
open it. 

 Note   If your database is in a trusted location, the Message Bar does not appear 
and enabling the content is unnecessary. 

3. Close the Login Dialog form. 
4. On the Create tab, in the Query group, click Query Design. 
5. In the Show Table dialog box, double-click Order Details and Orders. 
6. Close the Show Table dialog box. 
7. In the Orders table, double-click Customer ID and Ship City to add these fields to the 

design grid. 
8. In the Order Details table, double-click Order ID, Product ID, Quantity, Unit Price, 

and Discount to add these fields to the design grid. 
9. In the Ship City column of the design grid, clear the box in the Show row. In the Criteria 

row, type 'Chicago' (include the single quotation marks). 

Verify the query results before you use them to create the table. 

10. On the Design tab, in the Results group, click Run. 
11. Press CTRL+S to save the query. 

The Save As dialog box appears. 

12. In the Query Name box, type Chicago Orders Query, and then click OK. 
13. On the Home tab, in the Views group, click View, and then click Design View. 
14. On the Design tab, in the Query Type group, click Make Table. 

The Make Table dialog box appears. 

15. In the Make Table dialog box, in the Table Name box, type Chicago Orders, and then 
click OK. 

16. On the Design tab, in the Results group, click Run.  
17. In the confirmation dialog box, click Yes to confirm. 
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The new table is created, and the table appears in the Navigation Pane. 

 Note   If there is already a table that has the name that you specified, that table is 
deleted before the query runs. 

18. On the Design tab, in the Results group, click Run. 

Because the Chicago Orders table exists, a warning dialog box appears. 

19. Click No to cancel the action and to dismiss the dialog box. 

Add data to a table by using data from other tables 

You can use an append query to retrieve data from one or more tables and add that 
data to another table. 

 Note   An append query cannot be run in a web browser. 

Suppose that you created a table to share with a Chicago business associate, but 
you realize that the associate also works with clients in the Milwaukee area. You want to 
add rows that contain Milwaukee area data to the table before you share the table with 
your associate. 

You can add Milwaukee area data to the Chicago Orders table that you created in 

the previous example by using the following procedure: 

1. Open the query named "Chicago Orders Query" in Design view. 
2. On the Design tab, in the Query Type group, click Append. The Append dialog box 

opens. 

3. In the Append dialog box, click the arrow in the Table Name box, and then select 
Chicago Orders from the drop-down list. 

4. Click OK. 

The Append dialog box closes. In the design grid, the Show row disappears, and 
the Append To row appears. 

5. In the design grid, in the Criteria row of the Ship City column, delete 'Chicago', and then 
type 'Milwaukee'. 

6. In the Append To row, select the appropriate field for each column.  

In this example, the Append To row values should match the Field row values, but 
that is not required for append queries to work. 

7. On the Design tab, in the Results group, click Run. 

 Note    While running a query that returns a large amount of data you might get an 
error message indicating that you will not be able to undo the query. Try increasing the 
limit on the memory segment to 3MB to allow the query to go through. 
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Change data in an automated fashion 

You can use an update query to change the data in your tables, and you can use an 
update query to enter criteria to specify which rows should be updated. An update query 
provides you an opportunity to review the updated data before you perform the update.  

 Important   An action query cannot be undone. You should consider making a 
backup of any tables that you will update by using an update query. 

 Note   An update query cannot be run in a web browser. 

In the previous example, you appended rows to the Chicago Orders table. In the 

Chicago Orders table, the Product ID field shows the numeric Product ID. To make the 
data more useful for reports, you may want to replace the product IDs with product 
names. To replace the product IDs, you must first change the data type of the Product ID 
field of the Chicago Orders table from Number to Text, so that the Product ID field can 
accept product names. 

You can update the values in the Chicago Orders table by using the following 
procedure: 

1. Open the Chicago Orders table in Design view. 
2. In the Product ID row, change the Data Type from Number to Text. 
3. Save and close the Chicago Orders table. 
4. On the Create tab, in the Query group, click Query Design. 
5. In the Show Table dialog box, double-click Chicago Orders and Products. 
6. Close the Show Table dialog box. 
7. On the Design tab, in the Query Type group, click Update.  

In the design grid, the Sort and Show rows disappear, and the Update To row 
appears. 

8. In the Chicago Orders table, double-click Product ID to add this field to the design grid. 
9. In the design grid, in the Update To row of the Product ID column, type or paste the 

following: 

[Products].[Product Name] 

 Tip   You can use an update query to delete field values by using an empty string 
("") or NULL in the Update To row. 

10. In the Criteria row, type or paste the following: 

[Product ID] Like ([Products].[ID]) 

The Like keyword is necessary because the fields that you are comparing contain 
different data types (Product ID is text data, ID is numeric data). 
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11. You can review which values will be changed by an update query by viewing the query 
in Datasheet view. 

On the Design tab, in the Results group, click View, and then click Datasheet View. 

The query returns a list of Product IDs that will be updated. 

12. On the Design tab, in the Results group, click Run. 

When you open the Chicago Orders table, you will see that the numeric values in the 
Product ID field have been replaced by the product names from the Products table. 

Delete data in an automated fashion 

You can use a delete query to delete data from your tables, and you can use a 
delete query to enter criteria to specify which rows should be deleted. A delete query 
provides you an opportunity to review the rows that will be deleted before you perform 
the deletion. 

 Note   A delete query cannot be run in a web browser. 

Suppose that you are preparing to send the Chicago Orders table (updated in the 

previous example) to your Chicago business associate, and you notice that some of the 

rows contain a number of empty fields. You would like to remove these rows that contain 
empty fields before you send the table. You could just open the table and delete the 
rows manually, but you might find it helpful to use a delete query if there are more than a 
few rows that you want to delete and you have clear criteria for which rows should be 
deleted. 

You can use a query to delete rows in the Chicago Orders table that do not have a 
value for Order ID by using the following procedure: 

1. On the Create tab, in the Query group, click Query Design. 
2. In the Show Table dialog box, double-click Chicago Orders. 
3. Close the Show Table dialog box. 
4. On the Design tab, in the Query Type group, click Delete. 

In the design grid, the Sort and Show rows disappear, and the Delete row appears. 

5. In the Chicago Orders table, double-click Order ID to add it to the grid. 
6. In the design grid, in the Criteria row of the Order ID column, type Is Null. 
7. On the Design tab, in the Results group, click Run. 
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8.4 Forms Creating And Reports 

Access forms are much like paper forms: you can use them to enter, edit, or display data. They 
are based on tables. When using a form, you can choose the format, the arrangement, and 
which fields you want to display. This lesson teaches you how to create forms. A form 
in Microsoft Access is an object that allows users to easily add and view data in a table 

1. In the Navigation Pane, select the table you would like to use to create a form 

2. Select the Create tab on the Ribbon and locate the Forms group. Click 

the Form command. 

 
Using the Form command to create a form from the Customers table 

3. Your form will be created and opened in Layout View. 
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The new form 
 

4. To save the form, click the Save command on the Quick Access Toolbar. When 

prompted, type a name for the form and then click OK. 

 
Naming and saving the form 

You can use the Navigation bars to move through the records on a form. 

 
1 Go to First Record 

2 Go to Previous Record 

3 The Current Record 

4 Go to Next Record 

5 Go to Last Record 

6 Create a New (Blank) Record 

 
 Form Views 

 A view is a way of looking at an Access object. Forms have three views: Form view, 
Layout view, and Design view. You can enter, edit, and view data in Form view. You can 
modify a form in Layout view or Design view. In Layout view, you can see your data, and 
the form you see closely resembles what your form will look like when you view it in 
Form view. You can make most, but not all, changes to your form in Layout view. Design 
view displays the structure of your form. In this view you cannot see the underlying data, 
but you can perform some tasks in Design view that you cannot perform in Layout view. 

 
Change the view 

1. Open the form. 
2. Activate the Format tab. 
3. Click the down-arrow under the View button. A menu appears. 
4. Click the view you want. 
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Create Form with a Wizard  

The Form Wizard found in Microsoft Access makes basic form creation fast and simple. . 

 

In the first step of the Form wizard, we need to specify the fields from the Customer table that 
will appear on the form. In this case, we want all of the fields to appear. Move each of the fields 
from the Available Fields side over to the Selected Fields side as in the following figure. Then 
click on the Next button. 

 

Forms can have several different layouts or arrangement of the labels and fields on the screen. 

 Columnar - Places the labels to the left of each field. This is similar to a paper form. This 
layout is suitable for viewing data one record at a time. 
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 Tabular - Places the field labels at the top of the screen and the records are displayed 
below. This is similar to how a spreadsheet would display the data and is suitable for 
displaying multiple records of data at a time. 

 Datasheet - The data appears in the same fashion as when viewing or adding data to a 
table. 

 Justified - Places the labels above each field with the fields spread out on the form. This 
is suitable for viewing a single record at a time as with the columnar layout.. 

 

As a final step, give this new form the name: CustomerDataEntry and then click on 
the Finish button as shown below: 

 

The new form will be created by the wizard and then opened. It appears as in the figure below: 

http://www.holowczak.com/access/access2007/access5.html#viewtables
http://www.holowczak.com/access/access2007/access5.html#viewtables
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Creating Reports 

Reports organize and summarize data for viewing online or for printing. A detail report displays 
all of the selected records. You can include summary data such as totals, counts, and 
percentages in a detail report. A summary report does not list the selected records but instead 
summarizes the data and presents totals, counts, percentages, or other summary data only. 
Access has several report generation tools that you can use to create both detail and summary 
reports quickly.  

Views of a Report 

Design View 

  

 From the Navigation Pane, you can right-click the report and click Design View 

 If the report is already opened, in the Views section of the Ribbon, you can click the 
arrow button under View and click Design View 

 If the report is already opened, you can right-click its tab or its title bar and click Design 
View 

In the Design View of a report, you can add, position, format, configure, and manipulate the 
necessary controls. The Design View is equipped with one or more sections. The primary 
sections are the Page Header, the Detail, and the Page Footer: 
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When a report is in Design View, the Ribbon is equipped with a Controls section in its Design 
tab. You can use those controls to populate your report. You can also select objects from the 
Field List and add them to the report. 

Print Preview 

To have an idea of what a report would look like on a printed piece of paper, you can display it 
in what is referred to as Print Preview. To do this: 

 If you have created a report using the Report Wizard, it would automatically display in 
Print Preview 

 In the Navigation Pane, you can right-click a report and click Print Preview 

 If the report is already opened, you can right-click its tab or its title bar and click Print 
Preview 

When a report appears in Print Preview, the Ribbon is made of only one tab. 

To appear realistic, a report in print preview appears as a piece of paper with margins. Its body 
is filled with the data that would be printed.  
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The right side and the bottom-right side display a scroll bar each. 

After using the Print Preview, to close it, in the Close Preview section of the Ribbon, you can 
click the Close Print Preview button. This would display the report in the view it previously had. 

 

 

Report View 

The Report View shows a report with its controls and the items in its sections but it does 
not show the margins: 

 

Unlike the Print Preview, the Report View does not distinguish where a section starts and 
where it ends. 

Layout View 

The Layout View of a report appears as a drawing board. It shows its title bar and its system 
buttons. In its body, it displays three dotted lines that represent the top section and the margins: 
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Sections of a Report 

 

Page Header and the Page Footer Sections 

When a piece of paper prints, it is made of a top section, a body, and a bottom section. To 
support this, a report can be equipped with a Page Header that represents the top part, a 
Detail section that represents the body of the report, and a Page Footer section that 
represents the bottom part. 

If you create a report using either the Blank Report or the Report Design options of the 
Reports section of the Ribbon, the report would be equipped with a Page Header and a Page 
Footer sections: 
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The Page Header represents the top section of the printed paper. Therefore, when designing 
a report, put in the Page Header the objects you want to display on each top part of the 
printed paper.  

Because the Page Footer represents the bottom part of each printed page, you can put on it 
the object(s) that would display on each page. You can use it to display the date the report is 
being printed. 

Detail Section  

The most fundamental part of a report is the Detail section, which holds the most controls of a 
report. If you create a report using one of the options from the Reports section of the Create tab 
of the Ribbon, the report would come equipped with various sections. To have only the Detail 
section, you can right-click the report and click the option of those sections to remove them. You 
may end up with only the Detail section. 
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You can then equip it with the desired controls. 

Size of a Report  

A report has a size, which is the combination of its width and its height. When it comes to the 
height, each section has and controls its own vertical measure.  

 You can drag up or down the bottom border of the bar of the next section 

 

 

 

 You can access the Property Sheet of that section and change the value of the Height 
property 

The height that a report displays in Design View is the total height of its sections. 

When it comes to the width of a report, all sections use the same measure. The width that a 
report shows in Design View is the common width of its sections. Therefore, to specify the width 
of a report: 

 You can drag left or right the right border of any section 
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 You can access the Property Sheet of the form and change the value of 
the Width property 

 

To change both the height and the width of the report:  

 You can drag left, up, right, or down the bottom-right corner of the lowest section 

 
  

 

You can access the Property Sheet of the report then change the values of both the Height and 
the Width fields 

Report Header and the Report Footer  

The report is the primary object used to print the data of a database.  

To support the cover and the back page, the report can be equipped with two other sections: 
The Report Header and the Report Footer sections 
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If you create a report using either the Report or the Report Wizard options of the Reports 
section of the Ribbon, the report would be equipped with a Report Header and a Report 
Footer sections. If you have a report that doesn't have these sections and you want to add 

them, right-click the report and click Report Header/Footer . 
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Display When Section  

After adding a section to a report, the section would show in Design View and its contents would 
appear in the other views. If you want, you can hide the section in either the Design View or the 
other views. This characteristic is controlled by the Display When enumerated property. To 
apply it, display the report in Design View and access the Property Sheet of the section on 
which you want to control this characteristic. Click either the Format or the All tab. 

The Display When property has three options: 

 Always: This is the default value of the property. It indicates that the section will display 
in Design View and its contents would appear in all views 

 Print Only: The section will appear in Design View and Print Preview only, not in Report 
View or Layout View 
  

 

 
Report View 
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Print Preview 
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Screen Only: The section will appear in Design View, in Report View, and in Layout 
View, but not in Print Preview 

Use the Report Button 

The Report button creates a simple report that lists the records in the selected table 
or query in a columnar format. 

To use the Report button: 

 

1. Open the Navigation pane. 
2. Click the table or query on which you want to base your report. 
3. Activate the Create tab. 
4. Click the Report button in the Reports group. Access creates your report and displays 

your report in Layout view. You can modify the report. 
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 Tip: After you create a report, you can save it. 

1. Click the Save button on the Quick Access toolbar. Access saves the report unless you 
are saving for the first time. If you are saving for the first time, the Save As dialog box 
appears. 

2. Type the name you want to give your report. 
3. Click OK. Access saves the report. You can now access the report by using the 

Navigation pane. 

As with other objects, you can also save a report by right-clicking the reports tab and 
selecting Save. Saved reports appear in the Navigation pane. 

Tip: Reports created by using the Report button are plain and simple. 

Sections of a Report 

Report Header Appears at the top of the 
first page and displays the 
report title. 

Page Header Appears at the top of 
every page and displays the 
headings (field labels) for 
each column. 

Page Footer Appears at the bottom of 
every page and displays the 
page number and total 
number of pages. 

Detail Section Appears between the 
page header and page footer 
and displays the records 
from the table or query. 

Report Footer This section is optional. 
Appears on the last page of 
the report and displays 
summary information such 
as grand totals. 
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Use the Report Wizard 

The Report Wizard provides you with more flexibility than you get by using the Report button. 
You can choose the tables and fields, group the data, sort the data, summarize the data, 
choose a layout and orientation, apply a style, and title your report.  

Create a report by using the Report Wizard: 

Open the Report Wizard 

 

1. Activate the Create tab. 
2. Click Report Wizard in the Reports group. The Report Wizard appears. 
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Select tables, queries and fields 

When using the Report Wizard, you can use fields from multiple tables and/or queries if the 
tables/queries have a relationship. 

 

1. Click the down-arrow next to the Table/Queries field and then click the table from which 
you want to select fields. 

2. Click a field and then click the single-right arrow to select a single field, click the double-
right arrows to select all fields, click a field and then click the single-left arrow to deselect 
a single field, or click the double-left arrow to deselect all fields. 

3. Repeat steps 1 and 2 for each table from which you want to select fields. 
4. Click Next. The Report Wizard moves to the next page. 

Group 

When using the Report Wizard, you can group data. Grouping puts all of the values in a field 
into a group based on the field’s value. For example, if your data is grouped by the Department 
field and the records in the Department field have values such as Administration, Computer 
Science, and English. Access will group all of the data for the Administration department 
together, all of the data for the Computer Science department together, and all of the data for 
the English department together. 



 
Dr. MCR HRDIAP 

313 
 

 

1. Click to select the field by which you want to group your data. You may not see this page 
of the wizard if you are selecting data from a single table. 

2. Click Next. The Report Wizard moves to the next page. 

 

3. Click a field you want to group by. 
4. Click the right-arrow to select a field; click a field and then click the left arrow to deselect 

a field. Use the up- and down-arrows to change the order of the groupings. If you are 
only using one table, this may be your first opportunity to select a field to group by. 

5. Repeat steps 3 and 4 for each field you want to group by. 
6. Click Next. The Report Wizard moves to the next page. 
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1. Click the down-arrow and then select the field you want to sort by. 
2. Click the button to choose ascending or descending order. Clicking the button toggles 

between Ascending and Descending. You can sort up to four levels. 
3. Click the Summary Options button. The Summary Options window appears. 

 

4. Click to select the summary data you want. 
5. Click to select whether you want detail and summary data or if you want summary data 

only. 
6. Click if you want to calculate the percent to the total for sums. 
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7. Click OK. The Summary Options window closes. 
8. Click Next. The Report Wizard moves to the next page. 

Layout and orientation 

You can choose the layout and orientation of your report. The layout determines where each 
field appears on the page. Access provides three options to choose from: Stepped, Block, and 
Outline. When you choose an option, the left side of the window displays a graphic of the layout. 

Orientation determines whether Access creates the report in portrait or landscape. Most paper, 
such as paper sized 8 1/2 by 11, is longer on one edge than it is on the other. If you print in 
Portrait, the shortest edge of the paper becomes the top of the page. Portrait is the default 
option. If you print Landscape, the longest edge of the paper becomes the top of the page. 

 

1. Click to select a layout. 
2. Click to select a page orientation. 
3. Choose the Adjust  The Field Width So All Fields Fit On A Page option if you want all 

fields to fit on a single page. 
4. Click Next. The Report Wizard moves to the next page. 

Create a title 

On the final page of the Report Wizard, you can title your report. The title appears at the top of 
the report and on the Navigation pane. 
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1. Type the title you want to give the report. 
2. Click Finish. Access creates, saves, and opens your report in Layout view. 

 

Tip: Reports created with the Report Wizard may have the following two sections in 
addition to the sections found in reports created by using the Report button. 
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Modify a Report 

After you create a report, you can modify it. You can add groups or sorts, add fields, change 
labels, and perform many other tasks. 

You can view a report in Report view, Layout view, Design view, and Print Preview. You can 
modify a report in Layout view or Design view. In Layout view, you can see your data, and the 
report you see closely resembles how your report will look when you print it. You can make 
most, but not all, changes to your report in Layout view. Design view displays the structure of 
your report. In this view you cannot see the underlying data, but you can perform some tasks in 
Design view that you cannot perform in Layout view. This tutorial focuses on Layout view. 

To change to Layout view: 

1. Open your report. 
2. Activate the Home tab. 
3. Click the View button. A menu appears. 
4. Click Layout View. Access changes to Layout view. 

Change the Size of a Field or Label 

If the data in a field or label seems crowded, if some of the data in the field or label does 
not appear, or if the data appears as pound signs (####), the field or label is too small. 

 

Sections of a Report 

Group Header Appears before a group 
and displays information 
about the group. 

Group Footer Appears after a group 
and summarizes the group 
data. 
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To change the size of a field or label: 

1. Click the field or label. A border appears around it. 
2. Click a side of the border and drag outward to increase the width. Click a side of the 

border and drag inward to decrease the width. 

Tip: Incidentally, if you want to change the height of records, click the top or bottom 
of a field border and drag upward or downward. 

Add a Group or Sort 

When you create a report by clicking the Report button, you are not given options 
that enable you to group or sort. You can use the Group & Sort button on the Format tab 
to create a group or sort. When you create a report by using the Report Wizard, you can 
use the Group & Sort button to add or modify a group or sort. 

To Group or Sort: 

Open the Group, Sort, and Total pane 

 

1. Open your report in Layout view. 
2. Activate the Format tab. 
3. Click Group & Sort in the Grouping and Totals group. The Group, Sort, and Total pane 

appears. 
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Add a group 

 

4. Click Add A Group and then select the field by which you want to group. Access groups 
and sorts the field. 

Add a sort 

 

5. Click Add A Sort and then select the field on which you want to sort. Access sorts the 
field. 

Groups and sorts display in the Group, Sort, and Total pane in levels. Access performs the 
highest-level group or sort first, the second level next, and so on. 
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After you have added a group or sort, you can set several options by clicking the 
More button and then clicking the down-arrow next to each option and making your 
choices. 

 

Group, Sort, and Total Pane Options 

Option Description 

Sort order 
With A on top 
From smallest to largest 
From oldest to newest 

Use these options to choose 
from ascending or descending 
order. 

Group interval Set how you want to group. 
For example, if you want to group 
by the first letter of the last name 
so that all As are together, all Bs 
are together. etc., you can select 
By First Character. 

Totals Select the field you want to 
total on and the type of total you 
want. Your total can be a sum, 
average, count, etc. You can also 
choose whether you want to show 
a grand total, totals as a 
percentage of a grand total, 
display totals in the header, or 
display totals in the footer. 

Title Allows you to add or change 
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the field label. 

With or without a 
header section 

Group headers precede each 
group. This option allows you to 
determine whether you want a 
header section. 

With or without a 
footer section 

Group footers are printed at 
the bottom of each group. This 
option allows you to determine 
whether you want a footer 
section. 

Keep group together Use these options to 
determine where a page break 
will occur when you print: 
Do not keep group together on 
one page. This option allows 
page breaks within a group. 
Keep whole group together on 
one page. This option prevents 
page breaks within a group. 
Keep header and first record 
together on one page. This 
option prevents a header from 
printing at the bottom of a page 
with no records. 

There are three buttons on the right side of the Group, Sort, and Total pane. If you want 
to delete a group or sort, click the group or sort you want to delete and then click the 
Delete button. Groups and sorts execute in the order they are listed in the Group, Sort, 
and Total pane. If you want to change the order of execution, click the group or sort you 
want to move up or down and then click the Move Up or Move Down button to move a 
group or sort up or down a level. 
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To add a field: 

 

1. Open your report in Layout view. 
2. Activate the Format tab. 
3. Click the Add Existing Fields button in the Controls group. The Field List pane appears. 
4. Click Show All Tables if the field you want to add does not appear. 

 



 
Dr. MCR HRDIAP 

323 
 

5. Click the field you want to add and drag it onto your report. A thick line appears on the 
report. Access places the field before the line. If you want the field to appear in the detail 
area, be sure to drag it to the detail area. 

To delete a field: 

1. Open your report in Layout view. 
2. Click the field you want to delete. 
3. Press the Delete key. Access deletes the field. 

To move a column: 

1. Open your report in Layout view. 
2. Click the column label. 
3. Drag the column to the new location. Access moves the column to the new location. 

To change a title: 

1. Open your report in Layout view. 
2. Double-click in the Title field. 
3. Click and drag to select the current title. 
4. Type a new title. 
5. Click anywhere outside the Title field. Access changes the title. 

To change a field label: 

1. Open your report in Layout view. 
2. Double-click the field label. 
3. Click and drag to select the label name. 
4. Type the new label name. 
5. Click anywhere outside the label. Access changes the field label. 

To change the paper size: 

1. Open your report in Layout view. 
2. Activate the Page Setup tab. 
3. Click the Size button in the Page Layout group. A menu appears. 
4. Click the size of the paper you are going to print on. 

To change paper orientation: 

1. Open your report in Layout view. 
2. Activate the Page Setup tab. 
3. Click Portrait or Landscape to choose the orientation you want to use. Access changes 

the page orientation. 

To change margins: 

1. Open your report in Layout view. 
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2. Activate the Page Setup tab. 
3. Click the Margins button in the Page Layout group. A menu appears. 
4. Click the margin size you want. Access changes the page margin. 

 

To add page numbers: 

1. Open your report in Layout view. 
2. Activate the Format tab. 
3. Click the Insert Page Number button  in the Controls group. The Page Numbers dialog 

box appears. 
4. Click a radio button to choose a format. 
5. Click a radio button to choose a position. 
6. Click the down-arrow in the Alignment field and then choose an alignment. 
7. Deselect Show Number On First Page if you do not want the page number to appear on 

the first page. 
8. Click OK. Access places the page number in your report. 

To add current date or time: 

1. Open your report in Layout view. 
2. Activate the Format tab. 

3.  Click the Date and Time button  in the Controls group. The Date and Time dialog 
box appears. 

 

4. Deselect the Include Date box if you do not wish to include the date. 
5. Click to select a format if you are including the date. 
6. Deselect the Include Time box if you do not wish to include the time. 
7. Click to select a format if you are including the time. 
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8. Click OK. Access places the date and/or time in your report. 

Apply an AutoFormat 

You can use the AutoFormat option on the Format tab to apply formats such as background 
colors, fonts, and font sizes quickly. 

To apply an AutoFormat: 

1. Activate the Format tab. 
2. Click AutoFormat. The AutoFormat menu appears. 
3. Click the format you want to apply. 

Change Fonts and Formats 

You can use options on the Format tab to manually apply formats to your report. You must 
select the field or field label by clicking it before you apply. To select multiple items, hold down 
the Shift key and then click each item you want to select. A box surrounds selected items. 

Change Fonts and Formats 

Button Shor
tcut Key 

Function 

Layout View—Format Tab, Font Group 

 

  Apply a font to the 
current selection. 

 

  Set the size of the 
font for the current 
selection. 

 

Ctrl-b Bold the current 
selection. 

 

Ctrl-i Italicize the current 
selection. 

 

Ctrl-u Underline the current 
selection. 

 

Ctrl-l Left-align the 
selection. 

 

Ctrl-r Right-align the 
selection. 

 

Ctrl-e Center the selection. 

 

  Change the font 
color. 

 

  Change the 
background color. 
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  Change the 
alternating color. For 
example, you can have 
every other row in the 
detail area appear in 
alternating colors. 

Layout View—Format Tab, Formatting Group 

 

  Apply a Number 
format. 

 

  Use a currency 
symbol. 

 

  Change to percent. 

 

  Use thousand 
separators. 

 

  Increase decimal 
places. 

 

  Decrease decimal 
places. 

Layout View—Format Tab, Gridlines Group 

 

  Add gridlines. 

 

  Change the weight of 
gridlines. 

 

  Change the style of 
gridlines. 

 

  Change the color of 
gridlines. 

Layout View—Format Tab, Controls Group 

 

  Add a logo. 

 

  Add a title. 

 

  Set line thickness. 

 

  Set line style. 

 

  Set line color. 

Tip: After you modify your report, you must save it if you want to keep the changes. 
To save, click the Save button on the Quick Access toolbar or right-click the report’s tab 
and then click Save. 

 Create Mailing Labels 
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In Access, the easiest way to create a mailing label is to use the Label Wizard. The Label 
Wizard extracts name and address data from your database and formats it so you can print it on 
commercially available labels. 

Each time you view or print labels, the data are extracted from the database, so as you update 
your database, Access updates your labels. 

To create labels: 

Open the Labels Wizard 

 

1. Click the table or query you want to use to create a label. 
2. Activate the Create tab. 
3. Click Labels in the Reports group. The Labels Wizard appears. 

Choose a product number 

Most commercially available labels have a product number. You should be able to find the 
number on the box. You use the product number to tell Access the dimensions of your labels 
and the number of columns and rows that are on a page. 
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1. Click to select the Product Number in the Product Number field. 
2. Click Next. The Label Wizard moves to the next page. 

Choose a font, font size, font weight, and color 

A font is a set of characters (text) represented in a single typeface. Each character within a font 
is created by using the same basic style. The Label Wizard has options that allow you to select 
a font, font size, weight, and color. You can also choose to italicize or underline the text in your 
labels. 
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1. Click the down-arrow next to the Font Name field and then select the font. A preview 
appears in the Sample box. 

2. Click the down-arrow next to the Font Size field and then select the font size. A preview 
appears in the Sample box. 

3. Click the down-arrow next to the Font Weight field and then select the font weight. A 
preview appears in the Sample box. 

4. Click the button next to the Text Color field and then select a color you want your text to 
have. A preview appears in the Sample box. 

5. Click the Italic box if you want to italicize. A preview appears in the Sample box. 
6. Click the Underline box if you want to underline. A preview appears in the Sample box. 
7. Click Next. The Label Wizard moves to the next page. 

Create a layout 

You create the layout of your labels by selecting fields and placing them in the Prototype Label 
box. You type any text or spaces that you want to appear on your label. 

 

1. Click a field name and then click the right-arrow to place the field on the prototype label. 
2. Press the spacebar to leave spaces. 
3. Press the Enter key to move to a new line. 
4. Type any text you want to appear on the label. 
5. Click Next. The Label Wizard moves to the next page. 

Sort 

When creating labels, you can sort on any field and you can have multiple levels of sort. For 
example, you can sort by last name and then by first name. 
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1. Click to choose the fields you want to sort by. Click the single right-arrow to select a 
single field, click the double right-arrow to select all fields, click the single left-arrow to 
deselect a single field, click the double left-arrow to deselect all fields. 

2. Click Next. The Label Wizard moves to the next page. 

Title the report 

 

 

1. Type a title for your report. The title will appear in the Navigation pane. 
2. Click Finish. Access displays the labels in Print Preview. 
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Tip: When you complete your labels you may get the following message. 

When printing mailing labels, you can usually ignore this message. Click the Show Help button 

to read the following: 

Tip: When you view labels in Report view, they may appear in a single column. To 
see how your labels will appear when printed, use Print Preview. 

Print a Report 

In Print Preview, you can see exactly how your report will look when printed, you can make 
changes to it, and you can print it. To print, click the Print button in the Print group. The Print 
dialog box opens and you can select your print options. 

This message may be the result of using a report created with the Label Wizard. This error 
message is commonly encountered when printing to label pages that have three or more 
labels per row. Usually this message can be ignored. 
If you do need to change the layout, try one or both of the following: 

 Reduce the width of the controls on the report. 
 Reduce the width of the report to make sure the report is not wider than the printable 

area of the page. 

Note that page size is dependent on the printer and the physical size of the paper 
you are printing to. In some cases it is necessary to rotate the page orientation from 
portrait to landscape to accommodate the selected print width. 
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After creating a report, you have many options to print it. The fastest option consists of sending 
the report directly to the printer. To do this: 

 In the Navigation Pane, right-click the report and click Print... 

 Click File and click Print. This would display a window with three options: 

 

To send the document directly to the printer, click Quick Print. 

 

Change to Print Preview: 

1. Open your report. 
2. Activate the Home tab. 
3. Click the down-arrow under the View button. A menu appears. 
4. Click Print Preview. Access changes to Print Preview. 

Several options are available to you in Print Preview. 

Print Preview Options 

Print Displays the Print dialog box. You can 
select such options as the printer, print range, 
and number of copies. Use this option to print 
your report. 

Size Click the Size button to set the size of the 
paper you are going to print on. 
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Portrait Click the Portrait button to print with the 
shortest side of the paper as the top. 

Landsca
pe 

Click the Landscape button to print with 
the longest side of the paper as the top. 

Margins Click the Margins button to select a margin 
size of Normal, Wide, or Narrow. Margins 
define the amount of white space that 
surrounds your report. 

Print 
Data Only 

Prints the report data without other 
elements such as titles, and labels. 

Zoom Changes the cursor to a magnifying glass. 
When the magnifying glass displays a minus 
sign (–), you can zoom out. When the 
magnifying glass displays a plus sign (+), you 
can zoom in. 
Click the down-arrow under the Zoom button 
to display a menu and choose a zoom level. 

One 
Page 

Displays one page of the report in the 
Access window. 

Two 
Page 

Displays two pages of the report in the 
Access window. 

More 
Pages 

Displays a menu from which you can 
choose the number of page you want to 
display. 

Tip: To view a report online, use Report view. Open your report. Activate the Home 
tab. Click the down-arrow under the View button. Click Report view. Your report displays 
in Report view. 

 

 

 
 
 
 
 
 
 
 
 
 
 
 




